Dålig fps och hack mantle med 7850 i bf4

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008

Dålig fps och hack mantle med 7850 i bf4

Installera ny itx burk igår. Har ett R9 270 2gb kort i den och tänkte se hur mantle funkar. Installerade win 8.1 och sen tanka ner och installera catalyst 14.3 betan från amd.com.
I directx ligger jag hyffsat stabilt på ca strax över 60 fps på custom high settings.
Aktiverar jag mantle är fpsen väldigt ostabil jämfört med direct x och det hackar till med jämna mellanrum och fpsen droppar till 30 vilket den aldrig gör på directx.

Har för mig jag läst folk som haft liknande hack problem men man skulle avinstallera gamla drivrutiner innan man la in nyaste. Jag tänkte inte på att kolla men kommer windows med nån äldre amd drivrutiner som den lägger in? Kanske skulle avinstallerat dessa då innan jag la in nya betan?
Går det att göra nu i efterhand?
Vad skall jag göra då? Avinstallera det i enhethanteraren på grafikkortet och sen installera 14.3 igen? Inget är överklockat etc allt körs original

övriga systemet är:
cpu Athlon 760k 3.8ghz
mobo Gigabyte F2A88XN
minne 8gb 1866mhz cl8 g.skill

AMD Ryzen 1500X @ stock | Sapphire RX 580 Nitro+ 8GB | Asus ROG Strix B350-F Gaming | 2x8GB 3200MHz Corsair | EVGA Supernova G3 550W | Acer XF270HUA 1440P 144MHz Freesync

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2011

Inte så konstigt då Mantle är beta... Inte själv så insatt men det är vad jag spontant tänker. Följer utvecklingen, hoppas dom får till det. Köper gärna AMD kort nästa gången men inte om dom inte får bort alla drops av den där typen...

Kraschfield

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Som sagt så är Mantle i beta och R9 290/x är väl de enda korten som AMD har sagt att det ska fungera bra på.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008
Skrivet av Modellören:

Inte så konstigt då Mantle är beta... Inte själv så insatt men det är vad jag spontant tänker. Följer utvecklingen, hoppas dom får till det. Köper gärna AMD kort nästa gången men inte om dom inte får bort alla drops av den där typen...

Skrivet av Rydisen:

Som sagt så är Mantle i beta och R9 290/x är väl de enda korten som AMD har sagt att det ska fungera bra på.

Ok men tyckte jag läste att andra upplevt hack och drops innan men det mesta fixades i sensate betan etc. Men tydligen inte för alla och alla kort.

Iaf jag körde AMDs drive cleaner och installerade senaste betan igen på rent system. Men är samma sak igen. Ligger på 50ngt fps med hack och drops ner till 30 medan directx ligger på ca 60 fps rätt stabilt. Kanske droppar ner till 50 ibalnd och så men inget i närheten av mantle och hackar inte som mantle gör.

Jaja är ju beta men trodde det skulle fungera bättre efter två uppdateringar, men man får väl vänta och se

AMD Ryzen 1500X @ stock | Sapphire RX 580 Nitro+ 8GB | Asus ROG Strix B350-F Gaming | 2x8GB 3200MHz Corsair | EVGA Supernova G3 550W | Acer XF270HUA 1440P 144MHz Freesync

Trädvy Permalänk
Medlem
Plats
Åstorp
Registrerad
Okt 2008
Skrivet av stimpen:

Installera ny itx burk igår. Har ett äldre xfx ghost 7850 2gb kort i den och tänkte se hur mantle funkar. Kortet har bara GCN 1.0 men skall ju stödjas av mantle enl vad jag läst. Installerade win 8.1 och sen tanka ner och installera catalyst 14.3 betan från amd.com.
I directx ligger jag hyffsat stabilt på ca strax över 60 fps på custom high settings.
Aktiverar jag mantle är fpsen väldigt ostabil jämfört med direct x och det hackar till med jämna mellanrum och fpsen droppar till 30 vilket den aldrig gör på directx.

Har för mig jag läst folk som haft liknande hack problem men man skulle avinstallera gamla drivrutiner innan man la in nyaste. Jag tänkte inte på att kolla men kommer windows med nån äldre amd drivrutiner som den lägger in? Kanske skulle avinstallerat dessa då innan jag la in nya betan?
Går det att göra nu i efterhand?
Vad skall jag göra då? Avinstallera det i enhethanteraren på grafikkortet och sen installera 14.3 igen? Inget är överklockat etc allt körs original

övriga systemet är:
cpu Athlon 760k 3.8ghz
mobo Gigabyte F2A88XN
minne 8gb 1866mhz cl8 g.skill

Ja du ska avinstallera de andra innan du installerar beta drivers. Det har AMD sagt specifikt sedan de släppte de första Mantle beta drivers. Så avinstallera drivers helt och installera om.

AMD FX-8350 | Enermax Liqtech 120X | 8GB Kingston HyperX Grey 1600mhz | SSD: Samsung 840 120GB |HDD: Samsung F3 1TB, Western Digital Green 500GB | Gigabyte 990FXA-UD3 | Sapphire R9 290 | OCZ ZT 550w | Fractal Design Define R2 Black Pearl |Toshiba Chromebook 2 | Mac Mini 2011| BF3: Thursfield | Citera så svarar jag snabbare.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008
Skrivet av Eltarion:

Ja du ska avinstallera de andra innan du installerar beta drivers. Det har AMD sagt specifikt sedan de släppte de första Mantle beta drivers. Så avinstallera drivers helt och installera om.

Det går väl bra att köra amds driver cleaner program? Den tog bort så grafikkortet inte kändes igen mer och jag fick installera om catalyst igen. Kändes som den verkligen rensa bort allt.

AMD Ryzen 1500X @ stock | Sapphire RX 580 Nitro+ 8GB | Asus ROG Strix B350-F Gaming | 2x8GB 3200MHz Corsair | EVGA Supernova G3 550W | Acer XF270HUA 1440P 144MHz Freesync

Trädvy Permalänk
Medlem
Plats
Åstorp
Registrerad
Okt 2008
Skrivet av stimpen:

Det går väl bra att köra amds driver cleaner program? Den tog bort så grafikkortet inte kändes igen mer och jag fick installera om catalyst igen. Kändes som den verkligen rensa bort allt.

AMD gjorde en guide om man undrar:

http://support.amd.com/en-us/kb-articles/Pages/GPU57RemoveOld...

Hade konstiga fps i början, så fick göra om allt igen. Då blev det bra. Det är som sagt beta drivers och Mantle är i beta. Men nu droppar mina fps inte under 60. Brukar ligga runt 70-90, som max runt 120.

AMD FX-8350 | Enermax Liqtech 120X | 8GB Kingston HyperX Grey 1600mhz | SSD: Samsung 840 120GB |HDD: Samsung F3 1TB, Western Digital Green 500GB | Gigabyte 990FXA-UD3 | Sapphire R9 290 | OCZ ZT 550w | Fractal Design Define R2 Black Pearl |Toshiba Chromebook 2 | Mac Mini 2011| BF3: Thursfield | Citera så svarar jag snabbare.

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Dec 2011

Har installetat om drivisar men prollen ligger ändå uppåt 100% och begränsar fpsen. Gpuerna används knappt alls dock men jag får lite lägre fps än i Dx11 känns det som

Intel 3570K@4.8ghz på ett Maximus v Gene med ett 7950 CFX OC(1150/1700, so far!), 8gb ram@1600mhz som sitter i ett Moddat Define R3, Och Drivs av ett 600w Agg Från Fractal Design (Sug på den ni som påstår att 600w inte orkar med två kort..)
Tack SimonReborn för loggan!
In Dayz, Capslock should be the panic button, not LMB...

Trädvy Permalänk
Avstängd
Plats
Västerås
Registrerad
Apr 2004

Din processor flaskar så in i h-vete. Byt så får du bättre prestanda