Problem att streama 1080p från PC till Android

Trädvy Permalänk
Medlem
Plats
Tyresö
Registrerad
Mar 2004

Problem att streama 1080p från PC till Android

Jag har en HTPC bestående av Asus E35M1-I DELUXE med 4 GB minne och två hårddiskar.

I XBMC fungerar det fint och 1080p spelas utan problem med hjälp av hårdvaruacceleration.

Om jag däremot försöker streama HD via webbläsaren (exempelvis Viaplay) laggar det rejält. Jag förmodar att det helt enkelt beror på att processorn är för klen?

Mitt större dilemma är att det också laggar att streama 1080p från HTPC:n till Androidenheter. Jag har prövat med en S4:a, Tablet Z, Nexus 7, HTC One X och ingen fungerar ens hyfsat. Det fungerar däremot bra att streama trådat till en annan dator. Jag provade precis S4:an mot Bredbandskollen och fick 35 Mbit/s i hastighet. Routern är en Netgear WNR3500Lv2.

Edit: 720p tycks också vara problem att streama till Android.

Vad kan felet vara och hur kan jag lösa det?

Gaming: ASUS Z170 PRO GAMING | Intel Core i7 6700K 4.0 GHz | iGame GeForce GTX 1080Ti Vulcan AD 11 GB | HyperX 16GB (2x8GB) DDR4 2133MHz Fury Black | EVGA Supernova G2 750W | Samsung 850-Series EVO 500GB | 640GB WD, 7200RPM | | 2TB WD Caviar Green Power | FD Define R4 | Philips Brilliance 40" BDM4037UW | Acer Predator X34A

Filserver: MK Asus E35M1-I Deluxe | ASUS GeForce GT 710 2GB LP | Corsair 4GB DDR3 | WD, Caviar Green Power 2TB | WD Red 8TB | WD Caviar Black 640 GB| FD Array R2 300W

Trädvy Permalänk
Hedersmedlem
Plats
QuakeNet
Registrerad
Jul 2001

Vad har du för trådlös router/accesspunkt?

Skickades från m.sweclockers.com

SWECLOCKERS.COM :: If Quake was done today :: Serverrum
WS: Asus P9X79 :: Core i7 3820 :: 32 GB RAM :: Samsung 830 256 GB :: 2x Intel 910 400 GB PCIE :: PNY Geforce GTX 970 XLR8 :: Gigabyte Odin GT 800W :: 2x Samsung Syncmaster S27A950D
NAS: SuperMicro X10-SLM-F :: Core i3 4130T :: 24 GB Kingston ECC :: Ri-Vier RVS2-06A 12Bay 2U :: IBM M1015 (IT) :: Mellanox Connect2X SFP+ :: Intel XL710-QDA1 QSFP+ ::

Trädvy Permalänk
Medlem
Plats
Tyresö
Registrerad
Mar 2004

Det är en Netgear WNR3500Lv2.

Gaming: ASUS Z170 PRO GAMING | Intel Core i7 6700K 4.0 GHz | iGame GeForce GTX 1080Ti Vulcan AD 11 GB | HyperX 16GB (2x8GB) DDR4 2133MHz Fury Black | EVGA Supernova G2 750W | Samsung 850-Series EVO 500GB | 640GB WD, 7200RPM | | 2TB WD Caviar Green Power | FD Define R4 | Philips Brilliance 40" BDM4037UW | Acer Predator X34A

Filserver: MK Asus E35M1-I Deluxe | ASUS GeForce GT 710 2GB LP | Corsair 4GB DDR3 | WD, Caviar Green Power 2TB | WD Red 8TB | WD Caviar Black 640 GB| FD Array R2 300W

Trädvy Permalänk
Hedersmedlem
Plats
QuakeNet
Registrerad
Jul 2001

Har du kontrollerat bandbredden du har trådlöst, exempelvis med bredbandskollen eller liknande? Din router stödjer vad jag vet 300 Mbit trådlöst, men har du mycket störningar på aktuell kanal exempelvis kan den prestandan minska rejält.

Hur strömmar du, via ex. Plex, eller bara SMB/CIFS?

SWECLOCKERS.COM :: If Quake was done today :: Serverrum
WS: Asus P9X79 :: Core i7 3820 :: 32 GB RAM :: Samsung 830 256 GB :: 2x Intel 910 400 GB PCIE :: PNY Geforce GTX 970 XLR8 :: Gigabyte Odin GT 800W :: 2x Samsung Syncmaster S27A950D
NAS: SuperMicro X10-SLM-F :: Core i3 4130T :: 24 GB Kingston ECC :: Ri-Vier RVS2-06A 12Bay 2U :: IBM M1015 (IT) :: Mellanox Connect2X SFP+ :: Intel XL710-QDA1 QSFP+ ::

Trädvy Permalänk
Medlem
Plats
Tyresö
Registrerad
Mar 2004

S4:an har mot Internet cirka 35 Mbit/s på wifi. HTPC:ns trådlösta har jag inte provat. Tror inte ens det är aktiverat.

Jag har delat ut hårddiskarna i Windows. Från Android går jag in i någon typ av "File Manager", ansluter till datorns IP och bläddrar fram till aktuell fil. Den spelas sedan upp med BS Player eller VLC Player.

Gaming: ASUS Z170 PRO GAMING | Intel Core i7 6700K 4.0 GHz | iGame GeForce GTX 1080Ti Vulcan AD 11 GB | HyperX 16GB (2x8GB) DDR4 2133MHz Fury Black | EVGA Supernova G2 750W | Samsung 850-Series EVO 500GB | 640GB WD, 7200RPM | | 2TB WD Caviar Green Power | FD Define R4 | Philips Brilliance 40" BDM4037UW | Acer Predator X34A

Filserver: MK Asus E35M1-I Deluxe | ASUS GeForce GT 710 2GB LP | Corsair 4GB DDR3 | WD, Caviar Green Power 2TB | WD Red 8TB | WD Caviar Black 640 GB| FD Array R2 300W

Trädvy Permalänk
Hedersmedlem
Plats
QuakeNet
Registrerad
Jul 2001
Skrivet av Dyll:

S4:an har mot Internet cirka 35 Mbit/s på wifi. HTPC:ns trådlösta har jag inte provat. Tror inte ens det är aktiverat.

Jag har delat ut hårddiskarna i Windows. Från Android går jag in i någon typ av "File Manager", ansluter till datorns IP och bläddrar fram till aktuell fil. Den spelas sedan upp med BS Player eller VLC Player.

Jag kör ungefär samma setup utan några större problem. Tidigare hade jag en 54 Mbit-router och då hade jag problem med speciell 1080-filmer, men även vissa 720-filmer. Nu kör jag 802.11n med en accesspunkt som stödjer dynamisk kanal, det vill säga att den väljer kanal efter hur etern ser ut och det fungerar hitills väldigt bra. Ett tips är att ladda ner Wifi Analyzer till din platta (om det är en Android, finns säkert till iOS också) och kika på "channel rating" där du kan se vilka trådlösa kanaler som är lämpligast, och sedan byter till den kanalen på routern helt enkelt

SWECLOCKERS.COM :: If Quake was done today :: Serverrum
WS: Asus P9X79 :: Core i7 3820 :: 32 GB RAM :: Samsung 830 256 GB :: 2x Intel 910 400 GB PCIE :: PNY Geforce GTX 970 XLR8 :: Gigabyte Odin GT 800W :: 2x Samsung Syncmaster S27A950D
NAS: SuperMicro X10-SLM-F :: Core i3 4130T :: 24 GB Kingston ECC :: Ri-Vier RVS2-06A 12Bay 2U :: IBM M1015 (IT) :: Mellanox Connect2X SFP+ :: Intel XL710-QDA1 QSFP+ ::

Trädvy Permalänk
Medlem
Plats
Tyresö
Registrerad
Mar 2004
Skrivet av Kr^PacMan:

Jag kör ungefär samma setup utan några större problem. Tidigare hade jag en 54 Mbit-router och då hade jag problem med speciell 1080-filmer, men även vissa 720-filmer. Nu kör jag 802.11n med en accesspunkt som stödjer dynamisk kanal, det vill säga att den väljer kanal efter hur etern ser ut och det fungerar hitills väldigt bra. Ett tips är att ladda ner Wifi Analyzer till din platta (om det är en Android, finns säkert till iOS också) och kika på "channel rating" där du kan se vilka trådlösa kanaler som är lämpligast, och sedan byter till den kanalen på routern helt enkelt

Ja, vilken kanal är bäst? 13? Provar den ett tag. Mitt wifi är för övrigt "Flyers".

Gaming: ASUS Z170 PRO GAMING | Intel Core i7 6700K 4.0 GHz | iGame GeForce GTX 1080Ti Vulcan AD 11 GB | HyperX 16GB (2x8GB) DDR4 2133MHz Fury Black | EVGA Supernova G2 750W | Samsung 850-Series EVO 500GB | 640GB WD, 7200RPM | | 2TB WD Caviar Green Power | FD Define R4 | Philips Brilliance 40" BDM4037UW | Acer Predator X34A

Filserver: MK Asus E35M1-I Deluxe | ASUS GeForce GT 710 2GB LP | Corsair 4GB DDR3 | WD, Caviar Green Power 2TB | WD Red 8TB | WD Caviar Black 640 GB| FD Array R2 300W

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Okt 2001

Testa lägg det på kanal 11, är bara ett till nätverk som ligger där och det har inte så starkt

Macbook Air 13" (2012)

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2010

Prova att gå direkt via BS Player och leta upp filen den vägen och se om det fungerar bättre. Min erfarenhet av olika filhanterare för Android är att de kan vara väldigt sega (exempelvis ES Filutforskare.) Att leta upp filen via ES och spela upp via BS Player fungerar betydligt sämre än att leta upp den direkt i BS Player.

i7 6700k @ 4.6GHz | NH-U12S | ASUS Maximus VIII Gene | EVGA 1080 FTW | 16GB Corsair Vengeance 3000MHz | Samsung 850 Evo M.2 250GB, 840 250GB, 840 EVO 120GB | 2x2TB | Silverstone TJ08B-E | XB271HU | QX2710 | U2412M | Filco Majestouch MX Brown TKL

Trädvy Permalänk
Medlem
Plats
Tyresö
Registrerad
Mar 2004
Skrivet av era909:

Prova att gå direkt via BS Player och leta upp filen den vägen och se om det fungerar bättre. Min erfarenhet av olika filhanterare för Android är att de kan vara väldigt sega (exempelvis ES Filutforskare.) Att leta upp filen via ES och spela upp via BS Player fungerar betydligt sämre än att leta upp den direkt i BS Player.

Det gjorde susen! Jag funderade på att köpa en ny router så det slapp jag nu. Tack!

Ett annat problem är att det efter ett tag inte går att ansluta till datorn, om den stått på ett tag. En omstart av datorn så går det igen. Någon som har någon aning vad det beror på? Jag kör ingen typ av energisparläge, vad jag vet.

Gaming: ASUS Z170 PRO GAMING | Intel Core i7 6700K 4.0 GHz | iGame GeForce GTX 1080Ti Vulcan AD 11 GB | HyperX 16GB (2x8GB) DDR4 2133MHz Fury Black | EVGA Supernova G2 750W | Samsung 850-Series EVO 500GB | 640GB WD, 7200RPM | | 2TB WD Caviar Green Power | FD Define R4 | Philips Brilliance 40" BDM4037UW | Acer Predator X34A

Filserver: MK Asus E35M1-I Deluxe | ASUS GeForce GT 710 2GB LP | Corsair 4GB DDR3 | WD, Caviar Green Power 2TB | WD Red 8TB | WD Caviar Black 640 GB| FD Array R2 300W