Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Blinkande skrivbord

Min dator är inte gammal det är en Asus R510C med Windows 8. Har fungerat fint ända tills idag. Då startade jag datorn, loggade och och tryckte på skrivbordsappen. Den läser in alla ikoner men sen blinkar det till och alla ikoner försvinner sen blinkar den fram och tillbaka växlandes mellan fullt laddat skrivbord och inge ikoner alls.. Jag kan inte tryck någonstans. Vad kan det vara för fel?

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Sep 2010
Skrivet av MrSundqvist:

Min dator är inte gammal det är en Asus R510C med Windows 8. Har fungerat fint ända tills idag. Då startade jag datorn, loggade och och tryckte på skrivbordsappen. Den läser in alla ikoner men sen blinkar det till och alla ikoner försvinner sen blinkar den fram och tillbaka växlandes mellan fullt laddat skrivbord och inge ikoner alls.. Jag kan inte tryck någonstans. Vad kan det vara för fel?

Minns du om den uppdaterade något när du stängde av den sist, eller installerade du något själv?

I vilket fall, har du testat att starta i säkert läge ännu?

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Om du menar hålla in f4 när jg startar datorn? Ja och då står det Initialize... Please plug in AC!! System doesn't permit flashing BIOS!! Please press any key after plug in AC!!

Nej jag har inte installerat något sen innan helgen och datorn uppdaterade sig sist den 25:e.

Trädvy Permalänk
Medlem
Plats
Stormwind City
Registrerad
Feb 2013
Skrivet av MrSundqvist:

Om du menar hålla in f4 när jg startar datorn? Ja och då står det Initialize... Please plug in AC!! System doesn't permit flashing BIOS!! Please press any key after plug in AC!!

Nej jag har inte installerat något sen innan helgen och datorn uppdaterade sig sist den 25:e.

Jag tror han menar felsäkert läge, du kommer in i det genom att trycka på F8 när datorn startas.

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Jo jag förstod de, visste dock inte att det var f8, men det funkar inte med f8.. Inte att hålla in shift och trycka på f8 flera gånger som jag vet kan funka med efter att jag frågat runt lite.