Sapphire radeon r9 290 kontakt problem

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Sapphire radeon r9 290 kontakt problem

Hej jag är ny här och hittade inte någon tråd där jag kunde skriva om mitt problem.
Jag har precis köpt ett Sapphire radeon r9 290 och skulle koppla in det till min gamla skärm som bara har en VGA anslutning fick jag problem.
jag hade ett gamalt ATI 4870 som jag hade dubbla DVI på och det löste jag med en konverter som gick från DVI till VGA, men när jag fick hem det nya kortet så har de ändrat på sina DVI kontakter och jag vet inte var man kan köpa dessa special kontaker

mvh vonbulle

Trädvy Permalänk
Avstängd
Plats
Gemla
Registrerad
Jan 2012

Skall ligga en sådan converter med till kortet i lådan

CHASSI: CUSTOM OBSIDIAN 900D CPU: i7 5930K @ 4.5GHz MB: GIGABYTE X99 G7 WIFI RAM: CRUCIAL DDR4 @ 2666MHZ 16GB SSD: ADATA SPD PRO 128GB ,SPD PRO 256GB HD: SEAGATE 2TB ,WD 3TB GREEN GPU: gt210 1gb PSU: EVGA SUPERNOVA G2 1300W SKÄRM: ASUS PB287Q 4K VATTENKYLNING: CUSTOMLOOP 2X 480RAD,240RAD
https://www.youtube.com/watch?v=debByyBcG3A]

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

tackar så mycket hittade den efter jagh har vänt ut och in igenom lådan

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Har själv "X" versionen av kortet men det blir så jäkla varmt... är du nöjd med ditt?

R290X, do i need to say more?

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av johsac:

Har själv "X" versionen av kortet men det blir så jäkla varmt... är du nöjd med ditt?

Jag är rätt nöjd men jag köpte Arctic Accelero Hybrid och nu håller det lagom temperatur innan blev temperaturen extremt högt

Skickades från m.sweclockers.com