Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Dec 2012

Logitech G35 problem

Hej, när jag startade upp datorn för nån timme sedan så installerades några drivrutiner för mitt headset Logitech g35. Nu helt plötsligt så fungerar inte mitt headset. Man hör inger ljud från den, varken micken eller självaste headsetet fungerar nu. Jag har försökt att ta bort drivrutinerna och installera det igen men så dyker detta meddelande upp http://gyazo.com/7b65ac5e22a929aae1d5ba3cadb80b05 . Nu vet jag ej vad jag skall göra, är det datorn eller min headset som strular. Vore väldigt tacksam om någon här kunde hjälpa mig.
PS. Har försökt med systemåterställlning men det fungerade inte direkt!

CM Storm Scout II Gaming Svart, XFX ProSeries Core Edition 650W PSU, Intel Core i5-3570K Processor 3,4 ghz,
MSI Z77A-G43 Socket-1155, Gainward GeForce GTX 680 2GB PhysX CUDA, BenQ 24" LED GL2450HM
Windows 7 Home Premium, Crucial DDR3 BallistiX Sport 16GB KIT

Trädvy Permalänk
Medlem
Plats
eskilstuna
Registrerad
Feb 2004

har haft liknande problem.....har bara dragit ur headsetet ur datorn, sen stoppat i det igen så har det funkat

Asus crosshair IV formula amd PII 965BE @ 3922Mhz 12GB Corsair XMS 3 Asus GTX 760 OC Physx = Sparkle GTX 460 1Gb Chieftec 1200W

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av ThreeDog525:

Hej, när jag startade upp datorn för nån timme sedan så installerades några drivrutiner för mitt headset Logitech g35. Nu helt plötsligt så fungerar inte mitt headset. Man hör inger ljud från den, varken micken eller självaste headsetet fungerar nu. Jag har försökt att ta bort drivrutinerna och installera det igen men så dyker detta meddelande upp http://gyazo.com/7b65ac5e22a929aae1d5ba3cadb80b05 . Nu vet jag ej vad jag skall göra, är det datorn eller min headset som strular. Vore väldigt tacksam om någon här kunde hjälpa mig.
PS. Har försökt med systemåterställlning men det fungerade inte direkt!

testa ett annat usb jack

Case: Fractal Design Define R5 CPU: Intel Core i7 6700K MB: ASUS Z170 PRO GAMING GPU: ASUS GeForce GTX 1080 8GB ROG STRIX DC3 Gaming SSD:Samsung 850-Series EVO 500GB Memory: Corsair 32GB DDR4 2133MHz PSU: EVGA Supernova P2 850W

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av ThreeDog525:

Hej, när jag startade upp datorn för nån timme sedan så installerades några drivrutiner för mitt headset Logitech g35. Nu helt plötsligt så fungerar inte mitt headset. Man hör inger ljud från den, varken micken eller självaste headsetet fungerar nu. Jag har försökt att ta bort drivrutinerna och installera det igen men så dyker detta meddelande upp http://gyazo.com/7b65ac5e22a929aae1d5ba3cadb80b05 . Nu vet jag ej vad jag skall göra, är det datorn eller min headset som strular. Vore väldigt tacksam om någon här kunde hjälpa mig.
PS. Har försökt med systemåterställlning men det fungerade inte direkt!

Låter du Windows ladda ner drivrutinerna själv? Provat att tanka ner dem från Logitechs hemsida?

Testar telefoner och tillbehör: www.apetech.se

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Dec 2012
Skrivet av apelipell:

Låter du Windows ladda ner drivrutinerna själv? Provat att tanka ner dem från Logitechs hemsida?

Vet inte var nånstans jag skall ladda ner drivrutinerna till min G35 från deras hemsida. Jag kan bara ladda ner Logitech Gaming Software pisset från deras sida. Kan inte få tag på några drivrutiner från Logitech Gaming Software ... :3

CM Storm Scout II Gaming Svart, XFX ProSeries Core Edition 650W PSU, Intel Core i5-3570K Processor 3,4 ghz,
MSI Z77A-G43 Socket-1155, Gainward GeForce GTX 680 2GB PhysX CUDA, BenQ 24" LED GL2450HM
Windows 7 Home Premium, Crucial DDR3 BallistiX Sport 16GB KIT

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av ThreeDog525:

Vet inte var nånstans jag skall ladda ner drivrutinerna till min G35 från deras hemsida. Jag kan bara ladda ner Logitech Gaming Software pisset från deras sida. Kan inte få tag på några drivrutiner från Logitech Gaming Software ... :3

Det är LGS du ska ha. Här laddar du ner det:
http://www.logitech.com/sv-se/support/g35-surround-sound-head...

Testar telefoner och tillbehör: www.apetech.se

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Dec 2012
Skrivet av apelipell:

http://gyazo.com/75f82d842e87b3bbc50f05296d879c08

CM Storm Scout II Gaming Svart, XFX ProSeries Core Edition 650W PSU, Intel Core i5-3570K Processor 3,4 ghz,
MSI Z77A-G43 Socket-1155, Gainward GeForce GTX 680 2GB PhysX CUDA, BenQ 24" LED GL2450HM
Windows 7 Home Premium, Crucial DDR3 BallistiX Sport 16GB KIT

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Drog du ut och satta i precis som det stog i installationsprocessen? Provat andra USBportar?

Testar telefoner och tillbehör: www.apetech.se

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Dec 2012
Skrivet av apelipell:

Drog du ut och satta i precis som det stog i installationsprocessen? Provat andra USBportar?

Jag har dragit ut den o satt in den igen men inget verka ske. Denna gången stå det att installationen gick som den skulle men ändå så finns det inget ljud. Har t.o.m testat alla USB-portar

CM Storm Scout II Gaming Svart, XFX ProSeries Core Edition 650W PSU, Intel Core i5-3570K Processor 3,4 ghz,
MSI Z77A-G43 Socket-1155, Gainward GeForce GTX 680 2GB PhysX CUDA, BenQ 24" LED GL2450HM
Windows 7 Home Premium, Crucial DDR3 BallistiX Sport 16GB KIT

Trädvy Permalänk
Avstängd
Plats
BK (Mat)
Registrerad
Mar 2014

Fick samma problem med mitt system då var det fel på ljudkortet fick jobbar med det sen så funkar det igen.

#1 Server dator X2 Intel Xeon E5-2690v2 | 128GB ram | x2 SSD 256GB
#2 Server dator x1 Intel Xeon E5-2680 | 64GB ram | x2 SSD 180GB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011
Skrivet av ThreeDog525:

Jag har dragit ut den o satt in den igen men inget verka ske. Denna gången stå det att installationen gick som den skulle men ändå så finns det inget ljud. Har t.o.m testat alla USB-portar

Testa det på en annan dator.

Asus Z99A II | i7 6800K | 4x8 GB Corsair Dominator Platinum | EVGA GeForce GTX 1070 | Corsair AX760 | Samsung 840 250GB | Fractal Design Define S | Noctua NH U12S | BenQ XL2411Z | Logitech G930 |

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Dec 2012
Skrivet av Shiftypants:

Testa det på en annan dator.

Testade på en annan dator och det gick ej

CM Storm Scout II Gaming Svart, XFX ProSeries Core Edition 650W PSU, Intel Core i5-3570K Processor 3,4 ghz,
MSI Z77A-G43 Socket-1155, Gainward GeForce GTX 680 2GB PhysX CUDA, BenQ 24" LED GL2450HM
Windows 7 Home Premium, Crucial DDR3 BallistiX Sport 16GB KIT

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011
Skrivet av ThreeDog525:

Testade på en annan dator och det gick ej

Då får du kontakta stället där du köpte ditt headset och säga att du försökt få det att fungera och göra en RMA. De lär säkerligen be dig testa en del olika saker men då är det bara att kryssa för det du gjort. Fungerar det inte på någon dator så är det helt klart fel.

Asus Z99A II | i7 6800K | 4x8 GB Corsair Dominator Platinum | EVGA GeForce GTX 1070 | Corsair AX760 | Samsung 840 250GB | Fractal Design Define S | Noctua NH U12S | BenQ XL2411Z | Logitech G930 |