Ingen bild visas när jag startar datorn sedan plötsligt visas den när jag startar om ..

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Jun 2013

Ingen bild visas när jag startar datorn sedan plötsligt visas den när jag startar om ..

Hejsan, som rubriken lyder: När jag startar min dator så är det som att mina skärmar ej får någon signal att visa någon bild det är som att de är i standbyläge. Sedan lyser skärmarna upp men ingen bild visas. Då brukar jag starta om datorn och då startar den direkt och assnabbt. Kan jag fixa det här så att den inte har det här startproblemet. riktigt irriterande när man har en nybyggd dator.

Mvh/Jonas

Mina PC-Specs

CPU:Intel 4770k
GPU:XFX Radeon 7870
PSU:XFX 550w
MOBO:Gigabyte sniper g1 z87
RAM:Crucial ballistix 2x8GB

MOBO: MSI Z97I-AC, CPU: Intel i7 4770k, RAM: Crucial BallistiX 2X8GB, GPU: Gigabyte R9 390 G1, PSU: EVGA supernova GS 650W, Chassi: Fractal Node 304, OS: Windows 10

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2006

Börja med formatera om helt och hållet.

Lev livet

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Jun 2013

Redan gjort ...

MOBO: MSI Z97I-AC, CPU: Intel i7 4770k, RAM: Crucial BallistiX 2X8GB, GPU: Gigabyte R9 390 G1, PSU: EVGA supernova GS 650W, Chassi: Fractal Node 304, OS: Windows 10

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012

BIOS-uppdatering kanske kan hjälpa.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
8700K@stock
1070 Ti@stock

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Jun 2013

Gjorde det igår..:/

MOBO: MSI Z97I-AC, CPU: Intel i7 4770k, RAM: Crucial BallistiX 2X8GB, GPU: Gigabyte R9 390 G1, PSU: EVGA supernova GS 650W, Chassi: Fractal Node 304, OS: Windows 10