Permalänk
Medlem

Ev. algtillväxt i loop

Jag har en customloop från Alphacool där det verkar ske algtillväxt trots algdödande medel (Cape Kelvin Catcher) + silvercoil. Det verkar endast hålla sig till slangarna och inget syns i reservoaren, detta gör att jag är osäker på att det faktiskt är alger.
Hur ofta händer det att slangar lakar ut mjukgörare och dyl. som sedan gör slangarna så att säga "dimmiga"/missfärgad utan att sabba akryl?
På bild har jag ändå gjort rent slangen, men det börjar komma tillbaka liks förbannat.

Permalänk
Medlem

Det kan vara plasticizer som börjat lossna från slangen.

Permalänk
Medlem

Så mao är det kass slang som bör bytas ut?

Permalänk
Medlem

kör på den lite längre om du vill, dock bör den bytas ut förr eller senare men du måste inte fixa det i helgen. Satsa på annat slangfabrikat nästa gång, vilket märke körde du med där?

Permalänk
Medlem

Använder du Masterclear slang? Jag har den och har också undrat vad det är som gör dem sådär mjölkiga.

Permalänk
Medlem

som andra, säkert slitage från vattnet, bara byta slang.

Vad är det för slang och hur länge har du kört?

Permalänk
Medlem

Kolla in Tygon om du ska byta slang. Lite dyr, men fy satan vilken fin slang! Kristalklar, enkel att dra och allmänt awesome! Gick från Masterkeleer till Tygon, inte ångrat mig en sekund!

Permalänk
Medlem
Skrivet av Inveramsay:

kör på den lite längre om du vill, dock bör den bytas ut förr eller senare men du måste inte fixa det i helgen. Satsa på annat slangfabrikat nästa gång, vilket märke körde du med där?

Skrivet av Commander:

som andra, säkert slitage från vattnet, bara byta slang.

Vad är det för slang och hur länge har du kört?

Skrivet av Tandborste:

Kolla in Tygon om du ska byta slang. Lite dyr, men fy satan vilken fin slang! Kristalklar, enkel att dra och allmänt awesome! Gick från Masterkeleer till Tygon, inte ångrat mig en sekund!

Det är slangen som följer med Alphacools färdiga kit, gissningsvis "Alphacool tubing AlphaTube HF 13/10 (3/8"ID) - clear"
Radiatorerna rengjordes med destvatten innan användning, och detta dök upp precis som i förra vändan efter knappt 2 veckor.

Om det inte är algtillväxt är det väl inget att oroa sig för?

Permalänk
Medlem

Det är säkert som dom andra säger slangarna som inte fungerar så bra med din blandning av vätska.
Gick själv från XSPC clear till Masterclear. Masterclear var betydligt bättre för mig. Jag kör på cirka 3% etanolglykol och 2 droppar koppasulfat (Petra Nuke).

XSPC blev vita på insidan snabbt.

Med tiden tror jag det frigörs gunk från slangarna som kan fastna i blocken.

Permalänk
Medlem
Skrivet av T-Fork:

Det är slangen som följer med Alphacools färdiga kit, gissningsvis "Alphacool tubing AlphaTube HF 13/10 (3/8"ID) - clear"
Radiatorerna rengjordes med destvatten innan användning, och detta dök upp precis som i förra vändan efter knappt 2 veckor.

Om det inte är algtillväxt är det väl inget att oroa sig för?

Som ovan skriver så kan det bildas "slem" som fastnar i blocket förr eller senare.

Jag har inte haft problem med varken masterkleer, primochill eller XSPC. Primochill/masterkleer blandning kör jag för tillfället utan problem även om spontant hade jag inte trott att blanda slangar egentligen är en bra ide

Permalänk
Medlem

Mina slangar har varit rätt mjölkiga i snart två år utan att någon annan del av loopen uppvisat några som helst effekter av det vid isärtagning. Biltemaslang och -glycol.

Datorn står på golvet utom synhåll ändå.

Permalänk
Medlem

Till saken hör ju att det är ju Alphacools egna blandning så man tycker ju att detta inte borde påverka deras egna slang.
Nåväl, ville ha klar slang så därför köpte jag ingen annan slang, men skall den vara mjölkig så får jag väl krypa till korset.

Permalänk
Medlem

Kikade lite på Tygon-slang och ser att dessa är aningen tjockare än vanlig 13/10-slang, så den kommer väl inte funka med kompressionsnipplarna jag har isf?

Permalänk
Medlem

För folk som är intresserade av problemen med plasticizer/mjukgörare i vattenloopar. Länk