Kortslutet grafikkort?

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Kortslutet grafikkort?

Hej!

Jag har modifierat mitt grafikkort (hd7970) med en arctic cooling kylare. Använde arctic silver 5 till gpu:n och arctic silver lim till minneskretsarna + övriga kretsar som skulle ha flänsar. det fungerade hur bra som helst , spelade hela kvällen med låga temps och hg fps. Det konstiga nu är att när jag skulle starta datorn så ryckte bara fläktarna till och det löste ut i proppskåpet. Ibland så startar datorn upp helt men så fort jag går in i ett spel eller liknande så krashar systemet. Testat med mitt 7870 och då funkar det bra. Frågan är om kylpastalimmet kan ha fått kontakt till någon annan krets och orsakar kortslutning?. I så fall har ni något bra tips om hur man får bort limmet och gör om igen, t-sprit eller liknande? Eller kan kylpastan på gpu:n orsaka problem om man använde för mycket så det åkte ut över de små kretsarna precis utanför gpu:n? Tacksam för svar/tips av någon som har/haft samma problem.

MVH Eken

CHASSI: Cooler Master ATCs 840: CPU: i7 2600k@4,5ghz: GPU: MSI GeForce RTX 2070 8GB ARMOR: HDD: wd 500gb caviar x2: SSD: Samsung Evo 860 256gb: RAM: Corsair vengeance LP 16gb 1600mhz: Bluray: Asus BW-12B1LT: PSU: Fractal Design Newton R2, 800W: MODERKORT: Asus Sabretooth p67: CPU KYLARE: Noctua NH-D14

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2012
Skrivet av Eken76:

Hej!

Jag har modifierat mitt grafikkort (hd7970) med en arctic cooling kylare. Använde arctic silver 5 till gpu:n och arctic silver lim till minneskretsarna + övriga kretsar som skulle ha flänsar. det fungerade hur bra som helst , spelade hela kvällen med låga temps och hg fps. Det konstiga nu är att när jag skulle starta datorn så ryckte bara fläktarna till och det löste ut i proppskåpet. Ibland så startar datorn upp helt men så fort jag går in i ett spel eller liknande så krashar systemet. Testat med mitt 7870 och då funkar det bra. Frågan är om kylpastalimmet kan ha fått kontakt till någon annan krets och orsakar kortslutning?. I så fall har ni något bra tips om hur man får bort limmet och gör om igen, t-sprit eller liknande? Eller kan kylpastan på gpu:n orsaka problem om man använde för mycket så det åkte ut över de små kretsarna precis utanför gpu:n? Tacksam för svar/tips av någon som har/haft samma problem.

MVH Eken

Arctic silver är inte elektriskt ledande så det är inte orsaken.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Det var det jag tänkte också, får väl kolla kylflänsarna så de inte ligger emot någon krets

Skickades från m.sweclockers.com

CHASSI: Cooler Master ATCs 840: CPU: i7 2600k@4,5ghz: GPU: MSI GeForce RTX 2070 8GB ARMOR: HDD: wd 500gb caviar x2: SSD: Samsung Evo 860 256gb: RAM: Corsair vengeance LP 16gb 1600mhz: Bluray: Asus BW-12B1LT: PSU: Fractal Design Newton R2, 800W: MODERKORT: Asus Sabretooth p67: CPU KYLARE: Noctua NH-D14