Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2012

Redigering av video

Hej,
Hoppas det finns några kunniga inom videoredigering här..
Jag ska ge mig på en 1080i redigering och jag trodde att datorn skulle hålla för detta(borde den inte det?) men jag upplever det väldigt hackigt när jag spelar upp den redigerade filmen i redigeringsprogrammet Adobe Premiere Pro.

Någon som har tips på vilket format man ska redigera i?
Måste man ha en superdator för att ens kunna jobba med högupplöst film?
Finns det kanske något bättre program för redigering av film?

RX Vega 64 | I7 7700K

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2012
Skrivet av kalleg:

Hej,
Hoppas det finns några kunniga inom videoredigering här..
Jag ska ge mig på en 1080i redigering och jag trodde att datorn skulle hålla för detta(borde den inte det?) men jag upplever det väldigt hackigt när jag spelar upp den redigerade filmen i redigeringsprogrammet Adobe Premiere Pro.

Någon som har tips på vilket format man ska redigera i?
Måste man ha en superdator för att ens kunna jobba med högupplöst film?
Finns det kanske något bättre program för redigering av film?

Ställ ner playback resolution lite så ordnar det sig nog.
Någon superdator behövs inte, det beror på codecen. Billiga kameror som filmar hårt komprimerat för att spara plats är påfrestande för datorn. Större filer tex prores går lättare. Därför brukar många konvertera först.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2012
Skrivet av Nisse-Tuta:

Ställ ner playback resolution lite så ordnar det sig nog.
Någon superdator behövs inte, det beror på codecen. Billiga kameror som filmar hårt komprimerat för att spara plats är påfrestande för datorn. Större filer tex prores går lättare. Därför brukar många konvertera först.

Det fungerade rätt så fint. men jag stör mig på att det "laggar" när jag sänker Speed/Duration!
Kan vara kamerans inställningar som inte är optimerade!

Tack för tipset!

RX Vega 64 | I7 7700K

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2012
Skrivet av kalleg:

Det fungerade rätt så fint. men jag stör mig på att det "laggar" när jag sänker Speed/Duration!
Kan vara kamerans inställningar som inte är optimerade!

Tack för tipset!

du kan inte göra slowmo utan hack om du inte filmat i hög framerate.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2012
Skrivet av Nisse-Tuta:

du kan inte göra slowmo utan hack om du inte filmat i hög framerate.

Filmar nu i 50fps. då bör man kunna sänka lite?

RX Vega 64 | I7 7700K

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2012
Skrivet av kalleg:

Filmar nu i 50fps. då bör man kunna sänka lite?

gör en sequense i 25fps. Importera klippet. Högerklicka på det innan du lägger det på time linen och välj interpret footage som 25fps. Då får du en nästan förlustfri slowmo.

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Dec 2011

Har du alltså en i7 4770K på redigeringsdatorn. Låter mycket märkligt att det skulle vara några problem att spela upp en sådan video.
Jag sitter på en Intel Core 2 Duo P7450 alltså tvåkärning laptopprocessor från 2009, med Sony Vegas 10 som redigeringsmjukvara och 720p videoklipp fungerar fint. Så låter ju märkligt att du skulle ha problem med 1080 på en 8 gånger snabbare dator... Om det inte har att göra med detdär 1080i. Kan ju eventuellt gå åt lite extra kraft att deinterlacea videoklippet beroende på vilken metod som används. Försök filma i 1080p (progressive) nästa gång. Hursomhelst så tänkte jag mig alltså att det säkert finns nån inställning för vilken metod som ska användas vid deinterlace, stäng av det helt vid redigering och slå på tillbaka först vid rendering.

Jag kan även rekommendera dig att testa Sony Vegas då det ofta fungerar bättre på långsammare datorer (4770K är ju dock en snabb dator). Ett annat alternativ är att t.ex. över natten rendera ut arbetskopior av materialet i en lägre upplösning och arbeta med det vid redigering. De flesta redigeringsprogram har en funktion för att sedan byta ut materialet till orginalvideoklippen innan man redigerar.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010
Skrivet av kalleg:

Filmar nu i 50fps. då bör man kunna sänka lite?

Hold on here! Du skrev tidigare att du körde 1080i som jag då antar att du egentligen menade 1080/50i.
50i ≠ 50fps
Skillnaden mellan interlaced och progressive gällande just framerate är att "en bildruta" i interlaced format består av två "fields" eller två bilder med 540 vertikala linjer som tillsammans ger dig en vertikal upplösning på 1080px. Detta gör tyvärr att du inte kan få ut en bra slow motion även fast det låter som att det är möjligt, det går dock att få ut "true" slow motion men bara med formatet 1920x540 anars kan du ofs bara interpolera bildrutorna om din dator pallar det.

Är en jobbig jävel. Lev med det.

| GA-X79-UP4 | i7-3930K @4.7GHz | ASUS GXT 680 4Gb | 2x ADATA 128Gb SSD RAID0 | 28TB mekaniska diskar (en fin häxblandning) | Corsair H100i | Fractal Design Define R4 | Corsair VENGEANCE 32Gb | Corsair HX850 80+ Gold |

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2012
Skrivet av 4everapple1:

Hold on here! Du skrev tidigare att du körde 1080i som jag då antar att du egentligen menade 1080/50i.
50i ≠ 50fps
Skillnaden mellan interlaced och progressive gällande just framerate är att "en bildruta" i interlaced format består av två "fields" eller två bilder med 540 vertikala linjer som tillsammans ger dig en vertikal upplösning på 1080px. Detta gör tyvärr att du inte kan få ut en bra slow motion även fast det låter som att det är möjligt, det går dock att få ut "true" slow motion men bara med formatet 1920x540 anars kan du ofs bara interpolera bildrutorna om din dator pallar det.

Precis, men Premiere kan se 50i som 50p och endå ge slowmo med en viss förlust. Därför sa jag inget. Sök på tex Canon c100 slowmo på youtube. Den kameran klarar bara 50i.

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Svarar på ena frågan:

Jag har föregångaren 3770K (Ivy Bridge) till 4770K och kör på med bra fart i Premiere CS6.
Har ett Nvidiakort modell 670 GTX eller liknande. Det kan vara så att ditt kort inte är supportat av premiere för att köra accelererat. Du kan i inställningarna välj att använda hwaccelerering. Visar det sig att ditt kort inte default är supportat i Premiere kan du öppna en fil någonstans i strukturen och lägga till exakt modellnamn av ditt kort (vilket ett verktyg som finns i adobefoldern kan göra) och sen bör ditt kort lira.

Det finns massor av tutorials på att dra igång accelerering av premiere.

// A

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2012

Tack för info/tips! Jag ska kolla på allt detta ikväll och se vad datorn och programmet säger!
Ska även prova att filma i lite olika format, det går att filma i ALL I och IPB men jag antar att det mest har med komprimering att göra?

RX Vega 64 | I7 7700K

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2012
Skrivet av kalleg:

Tack för info/tips! Jag ska kolla på allt detta ikväll och se vad datorn och programmet säger!
Ska även prova att filma i lite olika format, det går att filma i ALL I och IPB men jag antar att det mest har med komprimering att göra?

Vad är det för kamera?

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2012
Skrivet av Nisse-Tuta:

Vad är det för kamera?

Canon 5D mark III!

RX Vega 64 | I7 7700K

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Aug 2007
Skrivet av kalleg:

Canon 5D mark III!

Det är en riktigt fin kamera du har.

I 720p kan du även spela in i 50 eller 60 bilder per sekund, och det är inte långt ifrån "perfekt" om man nu tänker att 1080p är "perfekt" (hoppas du fattar vad jag menar)

Pc 1--> [AsRock DualSata2][AMD4600+X2][7800GT] [Intel SSD X-25 80GB G2][1TB F3][750GB IDE][4GB XMSCorsiar]Pc 2--> [Asus Crosshair] [AMD 4800+X2] [2st 8800GT i SLI] [RAID 0 2x250GB] [6GB XMSCorsair] [Corsair HX750]Pc 3-->[NAS DNS-323 3TB][Skärmar=24",24",24" Eyefinity]Pc 4--> AsRock P67 Extreme 4,i7 2600K @ 4.0 GHz,830 256GB,16GB 1600MHz,HD 6950 2GBFoto [Nikon D3100][70-300/35 1,8/18-55

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010
Skrivet av Nisse-Tuta:

Precis, men Premiere kan se 50i som 50p och endå ge slowmo med en viss förlust. Därför sa jag inget. Sök på tex Canon c100 slowmo på youtube. Den kameran klarar bara 50i.

Jo klart det går att fixa slowmo i 1920x540 men jag har inte koll på vart man tar bort det automatiska deinterlace-läget i premiere.

EDIT* När man skapar en ny sequence kan man gå in på tabben "settings" och under "fields" kan man välja ex. "upper first" istället för progressive scan. Det borde lösa problemet, kan inte testa då jag inte har något interlaced material.

Är en jobbig jävel. Lev med det.

| GA-X79-UP4 | i7-3930K @4.7GHz | ASUS GXT 680 4Gb | 2x ADATA 128Gb SSD RAID0 | 28TB mekaniska diskar (en fin häxblandning) | Corsair H100i | Fractal Design Define R4 | Corsair VENGEANCE 32Gb | Corsair HX850 80+ Gold |

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jan 2012
Skrivet av skog1s:

Det är en riktigt fin kamera du har.

I 720p kan du även spela in i 50 eller 60 bilder per sekund, och det är inte långt ifrån "perfekt" om man nu tänker att 1080p är "perfekt" (hoppas du fattar vad jag menar)

Tack! Ja det har jag gjort en del för att testa och det fungerar aningen bättre men lagget finns där tyvärr ändå!
Förr kunde man göra(något jag inte kommer ihåg vad det hette) dubbla frames så att man kunde dra ner på vanliga klipp i slowmo, men det kanske inte finns längre?

Skrivet av 4everapple1:

Jo klart det går att fixa slowmo i 1920x540 men jag har inte koll på vart man tar bort det automatiska deinterlace-läget i premiere.

EDIT* När man skapar en ny sequence kan man gå in på tabben "settings" och under "fields" kan man välja ex. "upper first" istället för progressive scan. Det borde lösa problemet, kan inte testa då jag inte har något interlaced material.

testade detta precis och jag upplever det faktiskt lite mjukare i uppspelningen! Tack!

RX Vega 64 | I7 7700K

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2013

Materialet du redigerar är inte från Canon mark III va, för den filmar väll inte interlaced? Bara dubbelkoll...

Vilken version av Premiere Pro är det? CS5 och senare versioner borde klara det alldeles gallant med en sämre dator än din.

Har du materialet på en extern hårddisk och i så fall av vilken typ?
Har märkt att om jag t.ex. kör med en usb3-disk kan det ställa till det lite ibland om jag kör hårt komprimerat material som AVCHD samtidigt som jag ökat på hastigheten på klippet eller gjort något annat krävande.

Det säkraste kortet är nog att köra med typ prores eller DNxHD men det skadar inte att också sprida ut belastningen på fler diskar. Jag använder tre diskar samtidigt när jag redigerar. Videomaterial på en disk, Premiere på SSD--disk och media cashe, projektfil mm på en tredje disk. Det är bra att göra så men borde inte vara jättenödvändigt på mindre projekt.

Sedan för att vara helt säker att man har rätt inställningar för sina klipp går det ju högerklicka på klipp och trycka på typ "use clip in new sequence", kommer inte ihåg exakt vad det heter men nått i den stilen...