CCC vägrar öppna sig

Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Jul 2007

CCC vägrar öppna sig

Tjenare.

Ja.. Jag försöker öppna mitt CCC men det totalvägrar att öppna sig. Det laddar lite för att sedan inte göra ett dugg.
Har installerat om drivrutiner helt, testat olika versioner men nada funkar än så länge. Inget error dyker upp.

Några idéer?

6700k @ 4.8GHz . 16GB @ 2666MHz . x2 1070 @ 2150/4600
360+240 rad custom loop
Flickr 500px

Trädvy Permalänk
Hedersmedlem
Plats
Malmö
Registrerad
Apr 2007

Jag har haft samma problem.

1. Ladda hem senaste drivrutinen. Starta denna och välj uninstall. Completely.

2. Starta datorn i felsäkert läge och kör driver swepper.

3. Gå in i device manager - display adapters och avinstallera även grafikkortet härifrån. Denna del är troligen vad som ställer till det för dig (för att det inte är gjort). Får tillägga att jag inte kommer ihåg om jag brukar starta om datorn till normalläge eller om jag brukar ta bort drivrutinen i safemode. Bara å testa själv.

4. Installera drivrutinerna igen.

Nu bör det fungera bättre.

🖥 → Ryzen 5 2600@4,1ghz • Gainward RTX 2070 • 16GB DDR4 • MSI B450I Gaming Plus AC (mITX)
💻 → SurfacePro 3 [i5 • 4GB ddr3 • keybaord + pen]
🖱 → Corsair m65 white / ⌨ → pok3r nordic white
📱 → Oneplus6
🎧 → Sennheiser momentum wireless & Logitech g930

Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Jul 2007
Skrivet av Söderbäck:

Jag har haft samma problem.

1. Ladda hem senaste drivrutinen. Starta denna och välj uninstall. Completely.

2. Starta datorn i felsäkert läge och kör driver swepper.

3. Gå in i device manager - display adapters och avinstallera även grafikkortet härifrån. Denna del är troligen vad som ställer till det för dig (för att det inte är gjort). Får tillägga att jag inte kommer ihåg om jag brukar starta om datorn till normalläge eller om jag brukar ta bort drivrutinen i safemode. Bara å testa själv.

4. Installera drivrutinerna igen.

Nu bör det fungera bättre.

Fungera bättre gör det i alla fall inte.
Nu är skärmen inställd på någon konstig aspect ratio så nu har jag blackbars, både/nere och på sidorna även fast skärmen är i sin native res. CCC öppnas fortfarande inte.

6700k @ 4.8GHz . 16GB @ 2666MHz . x2 1070 @ 2150/4600
360+240 rad custom loop
Flickr 500px

Trädvy Permalänk
Medlem
Registrerad
Maj 2002

Testa att installera om alla .NET Frameworks också. Har för mig att det var det som strulade när jag hade samma problem.

Chassi: Parvum M1.0 & EKWB custom loop CPU: Intel i7 4790K RAM: Kingston HyperX Savage 16Gb Moderkort: Asus Maximus VII Hero GPU: EVGA GTX 980 Ti SSD: Samsung 850 PRO 256GB PSU: Corsair AX860
• Parvum H2O •
• XBL GT: motor sw •

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009

Hej

tanka ner det här programet från Guru3d http://www.guru3d.com/files_details/display_driver_uninstalle...

Rensa, installera om och det kommer fungera.

Moderkort: MSI Z270 M3 Gaming CPU: I7 7700K (4,9)
RAM: Corsair Vengeance LED 16GB DDR4 3200 MHz Kylning: Corsair H100i Lagring: 4 x Samsung 840 Pro 500GB
Grafikkort :MSI Geforce RTX 2080 Duke OC Nätaggregat: EVGA SuperNOVA 750 G2
Chassi: NZXT H440 Rött Monitor: HP OMEN 27
Tangentbord: Steelseries Apex M800 Mus: SteelSeries Rival 700

Trädvy Permalänk
Hedersmedlem
Plats
Linköping
Registrerad
Okt 2006

Har raderat inlägg som inte hör till diskussionen. Tänk på regel §1.6!

MVH
Moderator Shimonu

Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Jul 2007
Skrivet av robbankentor:

Hej

tanka ner det här programet från Guru3d http://www.guru3d.com/files_details/display_driver_uninstalle...

Rensa, installera om och det kommer fungera.

Det fungerade alldeles prima det där.
Tackar och bockar.

6700k @ 4.8GHz . 16GB @ 2666MHz . x2 1070 @ 2150/4600
360+240 rad custom loop
Flickr 500px

Trädvy Permalänk
Hedersmedlem
Plats
Malmö
Registrerad
Apr 2007
Skrivet av solomon:

Det fungerade alldeles prima det där.
Tackar och bockar.

Ja jäklar! Det var ju det programmet jag använde sist också. Inte driver sweeper. Ber om ursäkt för en utdaterad guide ;).
Oavsett så kan det uppenbarligen ge problem (likadana som ditt) om man inte tar bort bildskärmsdrivaren i enhetshanteraren. Men det var väl inte orsaken i ditt fall kanske.

🖥 → Ryzen 5 2600@4,1ghz • Gainward RTX 2070 • 16GB DDR4 • MSI B450I Gaming Plus AC (mITX)
💻 → SurfacePro 3 [i5 • 4GB ddr3 • keybaord + pen]
🖱 → Corsair m65 white / ⌨ → pok3r nordic white
📱 → Oneplus6
🎧 → Sennheiser momentum wireless & Logitech g930

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009
Skrivet av Söderbäck:

Ja jäklar! Det var ju det programmet jag använde sist också. Inte driver sweeper. Ber om ursäkt för en utdaterad guide ;).
Oavsett så kan det uppenbarligen ge problem (likadana som ditt) om man inte tar bort bildskärmsdrivaren i enhetshanteraren. Men det var väl inte orsaken i ditt fall kanske.

Slutade använda Driversweeper för något år sen då den aldrig löste problemet med CCC, plus att den tankas hem från lite skumma sidor.

Guru3D uppdaterar verktyget med jämna mellanrum, känns bra.

Moderkort: MSI Z270 M3 Gaming CPU: I7 7700K (4,9)
RAM: Corsair Vengeance LED 16GB DDR4 3200 MHz Kylning: Corsair H100i Lagring: 4 x Samsung 840 Pro 500GB
Grafikkort :MSI Geforce RTX 2080 Duke OC Nätaggregat: EVGA SuperNOVA 750 G2
Chassi: NZXT H440 Rött Monitor: HP OMEN 27
Tangentbord: Steelseries Apex M800 Mus: SteelSeries Rival 700

Trädvy Permalänk
Hedersmedlem
Plats
Malmö
Registrerad
Apr 2007
Skrivet av robbankentor:

Slutade använda Driversweeper för något år sen då den aldrig löste problemet med CCC, plus att den tankas hem från lite skumma sidor.

Guru3D uppdaterar verktyget med jämna mellanrum, känns bra.

Ja, det var väl vad jag kom fram till också sedan en tid. Gammal (o)vana att skriva driver sweeper. Ska jag genast bättra på ;).

🖥 → Ryzen 5 2600@4,1ghz • Gainward RTX 2070 • 16GB DDR4 • MSI B450I Gaming Plus AC (mITX)
💻 → SurfacePro 3 [i5 • 4GB ddr3 • keybaord + pen]
🖱 → Corsair m65 white / ⌨ → pok3r nordic white
📱 → Oneplus6
🎧 → Sennheiser momentum wireless & Logitech g930