Fiber fungerar enbart på 1 dator av 3 :(

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Jul 2009

Fiber fungerar enbart på 1 dator av 3 :(

Hej, vore jättetacksam för hjälp.

Jag har 1000 mbit fiber med Ownit som leverantör. Från huvudjacket har jag en nätverkskabel till en switch. Från den har jag dragit 3 nätverkskablar till 3 datorer. 2 st stationära och en macbook pro.

Min macbook pro har en USB till Ethernet converter och det är enbart den som fungerar!

Mina två stationära som kör Windows 7 nås av detta meddelande: "Anslutning till lokalt nätverk 2 saknar giltig ip konfiguration".

Jag har testat cmd / ipconfig release och renew samt även nätverksåterställning från windowsgränssnittet. Även trixat med att bytt kablar. Också testat att dra den nätverkskabel som går direkt från huvudjacken in i switchen in i en dator men nås även då av samma problem!

Första gången jag kör på fiber, någon som har någon idé på lösning?

Kan mina nätverkskort vara bovarna? Kör på de som är inbyggda på moderkorten.

Håller på att bli tokig

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Det är vanligt att man bara får en ip-adress från sin ISP. Att det bara är en av tre datorer som funkar skulle kunna styrka att det är så.

Lösningen är då att skaffa en router istället för en switch. För att kunna routa gigabit så behövs ganska kraftiga saker, så bered dig på att lägga ut en del pengar på routern.

Detta är de snabbaste routrarna som testats av Smallnetbuilder
http://www.prisjakt.nu/produkt.php?p=2281571
http://www.prisjakt.nu/produkt.php?p=1876051
http://www.prisjakt.nu/produkt.php?p=2305000
http://www.prisjakt.nu/produkt.php?p=2180434

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Jul 2009

Jag tackar och bockar!