Dålig kombination router/kabel? Omöjligt!

Trädvy Permalänk
Medlem
Plats
Sovngarde
Registrerad
Aug 2004

Dålig kombination router/kabel? Omöjligt!

I hela mitt verksamma IT-liv har jag aldrig varit med om något liknande!

- Två datorer, en stationär och en bärbar (den bärbara endast för testsyfte).
- Två nätverkskablar, en på 3m och en på 20m.
- En router.

När jag sätter kombinationen: 20m kabel, router, 3m kabel, bärbar ELLER stationär dator får jag ut 100Mbit/s på Bredbandskollen. Allt bra.

MEN...

När jag sätter kombinationen 3m kabel, router, 20m kabel, bärbar dator får jag också 100Mbit/s. Men kopplar jag in den stationära datorn istället får jag nästan noll och ingen koppling alls! Är det inte underligt!!! Hur är det ens möjligt? Den stationära datorn får IP-adress, jag kan pinga ftp.sunet.se och får svar, ca 36ms, men det går absolut inte att surfa. Sidan bara står och laddar, inget händer. Har testat flera sidor. Kopplar man in den bärbara datorn fungerar det bra som innan. Körde både ipconfig /flushdns och /renew för att utröna om det var nåt tjall med omstarten av routern när den flyttades, men till ingen nytta.

Det spelar ju ingen roll om det är en 3m eller 20m lång kabel innan eller efter routern. Och att sedan båda kombinationerna fungerar på den bärbara dator (på kabel) men inte på den stationära är ju bara underligt! Har någon stött på detta förut??

Growing old is ineviteble - growing up is optional

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2007

Din stationära har nog inte tillräckligt bra ethernetanslutning för att klara 20 meter kabel. Lite trasig antagligen.

Trädvy Permalänk
Medlem
Plats
På snedden i Dirty South
Registrerad
Dec 2001

Det är inte så att någon av kablarna är korskopplade och att datorn och/eller routern flippar på grund av det?

they said to go to hell so I packed my shit and went with it
little did they know that they put me in my element