Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Problem varje dag kl 21-22.40

Hejsan Sweclockers! Jag har nu obsaverat ett återkommande problem. Varje dag när jag har spelat/spelar wow så runt den tid får jag disconnect, och blir dc från wow i 10 minuter. Detta gäller även ts men inte skype. Några idéer förutom virussökning innan jag kontaktar ISP?

OS: Manjaro i3 / Windows 10 Pro 64-bit MB: ASUS-Z97-A CPU: i7 4790k
NÄTAGG: EVGA SUPERNOVA G2
RAM: 8192 MB GPU: 1070 FTW Chassi: Fractal Design R4
MBP 13" i5 | 256GB | 16GB RAM | MID 2014

Trädvy Permalänk
Avstängd
Plats
Norrbotten
Registrerad
Okt 2011
Skrivet av N0iZE:

Hejsan Sweclockers! Jag har nu obsaverat ett återkommande problem. Varje dag när jag har spelat/spelar wow så runt den tid får jag disconnect, och blir dc från wow i 10 minuter. Detta gäller även ts men inte skype. Några idéer förutom virussökning innan jag kontaktar ISP?

kör du trådat?

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Apr 2013

Detta låter verkligen mystiskt och kan mycket väl vara någon mjukvara på din dator som orsakar detta.

Reason keeps escaping.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2011
Skrivet av N0iZE:

Hejsan Sweclockers! Jag har nu obsaverat ett återkommande problem. Varje dag när jag har spelat/spelar wow så runt den tid får jag disconnect, och blir dc från wow i 10 minuter. Detta gäller även ts men inte skype. Några idéer förutom virussökning innan jag kontaktar ISP?

Kan vara din DNS som spökar, testa att byta DNS och se om det löser problemet.
Ett tips på en DNS-server är 8.8.8.8 (en ip-adress) som tillhör google, hur du faktiskt byter kan du snabbt googla fram.

NZXT Phantom 410 (Vit) | i5 3570k@4.2GHz | Asus P8Z77-V LE | Corsair Vengeance LP 1600MHz 16GB | Gigabyte GTX 670 Windforce OC @1GHz | Seagate 600 480GB | Corsair HX750 | Cooler Master 212 Evo

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Apr 2013

Om problemet alltid uppstår vid samma tidpunkt varje dag så kan du testa köra någon version utav Linux på din dator genom en USB sticka. Om problemet fortfarande uppkommer så är det ett nätverks problem. Kan vara din router men även ISP.

Reason keeps escaping.

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av JSvanberg:

kör du trådat?

yes

Skrivet av RedPanda:

Detta låter verkligen mystiskt och kan mycket väl vara någon mjukvara på din dator som orsakar detta.

Tycker jag med, ska göra en scanning imorgon. Samt kollar igenom mina program.

Skrivet av Cheesier:

Kan vara din DNS som spökar, testa att byta DNS och se om det löser problemet.
Ett tips på en DNS-server är 8.8.8.8 (en ip-adress) som tillhör google, hur du faktiskt byter kan du snabbt googla fram.

Ska testa

Skrivet av RedPanda:

Om problemet alltid uppstår vid samma tidpunkt varje dag så kan du testa köra någon version utav Linux på din dator genom en USB sticka. Om problemet fortfarande uppkommer så är det ett nätverks problem. Kan vara din router men även ISP.

Hmm. Tror jag har en linux sticka någonstans. ska kolla Tack!

OS: Manjaro i3 / Windows 10 Pro 64-bit MB: ASUS-Z97-A CPU: i7 4790k
NÄTAGG: EVGA SUPERNOVA G2
RAM: 8192 MB GPU: 1070 FTW Chassi: Fractal Design R4
MBP 13" i5 | 256GB | 16GB RAM | MID 2014

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Sådär. Nu på morgonen började det igen. FIck dc, skype la av. KOllade speedtest. Skyhög ping och låg bandbredd. Ska scanna datorn. Ska också testa DNS. Testade också starta om routern när det hände i 10 min inget funkade. Notera att jag har telia router. .. Känns som om någon använder min dator för DoS attacker

OS: Manjaro i3 / Windows 10 Pro 64-bit MB: ASUS-Z97-A CPU: i7 4790k
NÄTAGG: EVGA SUPERNOVA G2
RAM: 8192 MB GPU: 1070 FTW Chassi: Fractal Design R4
MBP 13" i5 | 256GB | 16GB RAM | MID 2014

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Har någon annan enhet i nätverket problem eller är det bara en dator ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av mrqaffe:

Har någon annan enhet i nätverket problem eller är det bara en dator ?

Undrade det också. Körde igång laptopen. Samma problem där. Ska stänga av min stationära och köra ett test bara för se om det är denna dator som gör något.

EDIT:samma problem, verkar inte vara min stationära som är fel på utan snarare ispn/telia :/ suck..

OS: Manjaro i3 / Windows 10 Pro 64-bit MB: ASUS-Z97-A CPU: i7 4790k
NÄTAGG: EVGA SUPERNOVA G2
RAM: 8192 MB GPU: 1070 FTW Chassi: Fractal Design R4
MBP 13" i5 | 256GB | 16GB RAM | MID 2014

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

PROBLEM LÖST. Ringde telia och de uppdaterade mjukvaran på routern! tack till alla

OS: Manjaro i3 / Windows 10 Pro 64-bit MB: ASUS-Z97-A CPU: i7 4790k
NÄTAGG: EVGA SUPERNOVA G2
RAM: 8192 MB GPU: 1070 FTW Chassi: Fractal Design R4
MBP 13" i5 | 256GB | 16GB RAM | MID 2014

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Nu är problemet åter igen närvarande. Jag har skannat datorn HELT. Blir att ringa telia igen.

OS: Manjaro i3 / Windows 10 Pro 64-bit MB: ASUS-Z97-A CPU: i7 4790k
NÄTAGG: EVGA SUPERNOVA G2
RAM: 8192 MB GPU: 1070 FTW Chassi: Fractal Design R4
MBP 13" i5 | 256GB | 16GB RAM | MID 2014

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Maj 2008

http://www.pingtest.net/, kolla om du har packet loss.. själv hade jag samma problem fast mitt var mera random (visade sig att någon annan hade samma statiska ip som jag och blev konflikter :S)

"Resistance is futile."

- Georg Ohm

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Jul 2009

Du kan även prova med att byta lösenord på din WiFi. Även om du kör trådat så kanske din granne tycker det är kul att tanka via din router...
Du kan även se i routern vilka datorer som är ansluta...

4770k WC | Gryphon Z87 | GTX 780 WC | 4x4GB DDR3 @2Ghz | Newton R3 600W | Define R4 (fan controller=dead CPU!) | PA140.3 | DC12-220@5v | XL2720z

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av N0iZE:

Nu är problemet åter igen närvarande. Jag har skannat datorn HELT. Blir att ringa telia igen.

Har du adsl kan du be att de mäter ledningskvaliten mot dig under några dagar för att se om det händer nått på kvällen, det kan ju bero på nån yttre störning tex nån maskin som startar på timer.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Sep 2012
Skrivet av kdk_warhead:

Du kan även prova med att byta lösenord på din WiFi. Även om du kör trådat så kanske din granne tycker det är kul att tanka via din router...
Du kan även se i routern vilka datorer som är ansluta...

Fast tankar någon så är det bandbredden som påverkas också? Den förändras säga också att det endast är WoW och skype som får spel.

Skrivet av mrqaffe:

Har du adsl kan du be att de mäter ledningskvaliten mot dig under några dagar för att se om det händer nått på kvällen, det kan ju bero på nån yttre störning tex nån maskin som startar på timer.

Hmm, ska kolla!

Skrivet av Selmalagerlöf:

http://www.pingtest.net/, kolla om du har packet loss.. själv hade jag samma problem fast mitt var mera random (visade sig att någon annan hade samma statiska ip som jag och blev konflikter :S)

Ska testa, tackar!

Jag ska försöka mig på allt ni har listat. Dock flyttar jag snart(från föräldrarna) men de vill nog också ha ett fungerande nät:P

/n0ize

OS: Manjaro i3 / Windows 10 Pro 64-bit MB: ASUS-Z97-A CPU: i7 4790k
NÄTAGG: EVGA SUPERNOVA G2
RAM: 8192 MB GPU: 1070 FTW Chassi: Fractal Design R4
MBP 13" i5 | 256GB | 16GB RAM | MID 2014

Trädvy Permalänk
Medlem
Plats
Behind you!
Registrerad
Dec 2003
Skrivet av N0iZE:

Fast tankar någon så är det bandbredden som påverkas också? Den förändras säga också att det endast är WoW och skype som får spel.

Hmm, ska kolla!

Ska testa, tackar!

Jag ska försöka mig på allt ni har listat. Dock flyttar jag snart(från föräldrarna) men de vill nog också ha ett fungerande nät:P

/n0ize

Det kan vara störningar på "linan", om du bor i lägenhet tex.
Mina föräldrar hade väldigt liknande problem där det vid vissa tider började väldigt ofta strula och koppla ner.
Telia var där flera ggr och undersökte över allt, och var där vid en av tidpunkterna det brukade strula på. Dom sa att det troligaste var att en av grannarna startade någon elektronik vid just det tillfället ofta, och det störde.

Tyvärr är det ett väldigt svårlöst problem, om det är det som är problemet dvs.

Be dom göra en långtids koll på linan åt dig.
Och kör du med WiFi, så kolla så kanalerna på ditt trådlösa inte ligger och överlappar massor med någon annans WiFi.
Bästa är och köra på 5ghz om du kan. Om inte så prova köra på 20mhz på kanalbredden och inte 40mhz om du gör det.

Citera för svar!
"Frank Sinatra sjöng ju om tomten och en annan man i helskägg som flyger runt i världen med paket är ju Usama bin Laden. Djuret som döljer sig i det namnet är ju bin och bin producerar ju honung och just honung ger superkrafter till seriefiguren Bamse. Då är det alltså socialistpropaganda som ska in på vågrätt tolv."