Trädvy Permalänk
Medlem
Plats
-
Registrerad
Jan 2009

Kass GPU?

Fick nyligen ett r9 270x och spelade lite Planetside 2, tabbade ner spelet och skärmen började blinka och shit, kör med 14.3 drivrutiner atm, någon annan som fått detta? Hittade även lite skit i event viewer när jag kollade:

"The AODDriver4.3 service failed to start due to the following error:
The system cannot find the file specified."
"The AODDriver4.2.0 service failed to start due to the following error:
The system cannot find the file specified."

Ingen aning om det har med det att göra.

Kass GPU eller bara random drivrutinfel eller liknande? Inte haft några andra crashar sedan jag fick kortet ~2-3 veckor sedan.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2013
Skrivet av Kuro1n:

Fick nyligen ett r9 270x och spelade lite Planetside 2, tabbade ner spelet och skärmen började blinka och shit, kör med 14.3 drivrutiner atm, någon annan som fått detta? Hittade även lite skit i event viewer när jag kollade:

"The AODDriver4.3 service failed to start due to the following error:
The system cannot find the file specified."
"The AODDriver4.2.0 service failed to start due to the following error:
The system cannot find the file specified."

Ingen aning om det har med det att göra.

https://www.youtube.com/watch?v=2eD2x7S2dgo&feature=youtu.be

Kass GPU eller bara random drivrutinfel eller liknande? Inte haft några andra crashar sedan jag fick kortet ~2-3 veckor sedan.

Hur har du kopplat skärmarna? Kolla så att ingen kontakt sitter löst eller att det är fel på kabeln först Bara för att utesluta att det var problemet. Prova sedan installera om drivrutiner (alternativt installera om hela windows) så att du får bort allt som kan vara fel i dem.

//Mattias

WS: | Define R5 | Corsair RM850 | ASUS X99-A | i7 5820k | Kingston 32gb (8x4GB) DDR4 | EVGA GTX 1080Ti FTW3 | Samsung 960 PRO 512GB |

Laptop: | Lenovo Thinkpad X1 Carbon | 20A8-S0P1MN |

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Feb 2003

Låter som mjukvarufel?

Skickades från m.sweclockers.com

The Best There Is, The Best There Was And The Best There Ever Will Be!!!!!!

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Jan 2009
Skrivet av Colorful:

Hur har du kopplat skärmarna? Kolla så att ingen kontakt sitter löst eller att det är fel på kabeln först Bara för att utesluta att det var problemet. Prova sedan installera om drivrutiner (alternativt installera om hela windows) så att du får bort allt som kan vara fel i dem.

//Mattias

Startade om datorn, och det försvann. Postade detta från samma dator, händer det igen skall jag kolla kabeln men tror inte det är det som är felet, borde väl inte fungera bra igen när jag startar om datorn i sådana fall? Skärmarna är kopplade med DVI. Vilka drivrutiner bör jag använda? 14.3 eller 13.12? Installera om Windows är inget alternativ, tar för lång tid att fixa all skit igen (mycket tweaks jag behöver för att få min tablet att fungera perfekt osv pga. idiotiskt inbyggt stöd för tablets i Windows).

Trädvy Permalänk
Avstängd
Plats
e-tuna
Registrerad
Jun 2012

Prova senaste stabila drivisar. Jag tror jag har börjat uppleva problem med 14.3 men inte provat stabila drivare ännu så kan inte bekräfta det

asus b350 strix, 1TB Seagate Barracuda 7200rpm 64MB, Ryzen 1600 , corsair 16 GB 2666 Mhz, Gigabyte Radeon R9 280X 3GB (Tahiti XTL) Fractal Design Define R4 Svart,ocz 700w semimod, windows 10 , asus 24 vg248qe 144hz

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Jan 2009
Skrivet av Dusken912:

Prova senaste stabila drivisar. Jag tror jag har börjat uppleva problem med 14.3 men inte provat stabila drivare ännu så kan inte bekräfta det

Okay, will do.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2013
Skrivet av Kuro1n:

Okay, will do.

Som tidigare skrivare sa så prova med senaste stabila drivis, dvs. 13.12 om jag inte är helt ute och cyklar...

//Mattias

WS: | Define R5 | Corsair RM850 | ASUS X99-A | i7 5820k | Kingston 32gb (8x4GB) DDR4 | EVGA GTX 1080Ti FTW3 | Samsung 960 PRO 512GB |

Laptop: | Lenovo Thinkpad X1 Carbon | 20A8-S0P1MN |

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Jan 2009
Skrivet av Colorful:

Som tidigare skrivare sa så prova med senaste stabila drivis, dvs. 13.12 om jag inte är helt ute och cyklar...

//Mattias

Yepp, testar dom atm. Hoppas jag slipper fler crashar.