Massiva problem med packet loss? (Glocalnet ADSL)!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2006

Massiva problem med packet loss? (Glocalnet ADSL)!

Hej,

Jag har nu i ca. 2 års tid haft Glocalnet som leverantör, dessförinnan hade jag Telia (och upplevde för övrigt aldrig dessa problem).
Kan sitta inne på Teamspeak och/eller spela CS:GO ibland på kvällskvisten (detta fenomen kan dock även inträffa mitt under dagen) när jag helt plötsligt "laggar ur" spelet och tappar uppkopplingen mot TS-servern.
Därefter kan jag inte komma ut på internet, TS, CS osv. i flera minuters tid. Ibland kan det "hoppa igång" igen efter 15-20 sekunder, andra gånger kan det ta flera minuter för mig att komma ut på nätet igen.
När detta inträffar måste jag starta om såväl modem som router och därefter fungerar det oftast bra i någon timma igen, innan samma problem återuppstår igen.
Detta problem har börjat manifestera sig de senaste 5-6 månaderna (jag hade aldrig dessa problem innan).

Jag är relativt säker på att jag lider utav massiva packet losses under dessa stunder, men då problemet manifesterar sig på måfå under dagen är det svårt att veta detta med all säkerhet.

Jag har försökt med följande lösningar:
1.) Byta modem.
2.) Köra kabel till såväl stationär som laptop (istället för Wi-Fi).
3.) Byta router 2 gånger om.
4.) Ringt support och bett dem sätta på/stänga av interleave (pingfilter) (i dagsläget är den på 8, max är 16, kan detta vara problemet?).
5.) Bett supporten sänka mina hastigheter till ca. 10 Mbit/s (istället för de 14 Mbit/s jag får ut i dagsläget).

Alldeles nyss körde jag Pingplotter mot ping.sunet.se och fick packet losses på 10%. Här nedan följer en bild från Pingplotter:

För övrigt har jag ca 1.2 km till basstationen. Det skall ännu en gång nämnas att jag inte alltid har haft dessa problem. Med Telia som leverantör hade jag aldrig dessa problem, med Glocalnet har de börjat manifestera sig de senaste 6 månaderna. Dock så har jag varit i kontakt med deras support ca. 20-30 gånger de senaste 5-6 månaderna utan att problemet löst sig och jag börjar verkligen tröttna.

Är det bara att byta leverantör eller finns det något sätt att lösa detta på?

Trädvy Permalänk
Medlem
Registrerad
Okt 2010

Glocalnet trodde jag inte existera sen några år tillbaka Har du provat med ett nytt modem från dom?Annars byt tillbaka till telia.Jag betalar hellre mer och det funkar,än billigt och klabb.

Chassi.Corsair Obsidian 750 D.Moderkort Asus Maximus XI Hero Processor Intel I7 8700K Med kylare Fractal design Celsius s36.Grafikkort Asus Strix 970.SLI.SSD.1 Samsung 850 Pro 256 GB.SSD.2 Samsung 840 Evo 500 GB till spel.Nätagg Evga 850 G2.Minne 16 gb corsair vengeance 3200 mhtz.Skärm. Asus PG278QR.
sli brygga med belysning.2×596 gb.Mekaniska hårddiskar.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Maj 2008

[rant](Ursäkta mig lite nu/detta är lite offtopic+ jag tror om du upplever dom symptomen har NÅT fel. )[/rant]

MEN, när man inte förstår sig på trace/ping/mtr ska inte använda såna verktyg. Du får 10% pl på ett hop innan destinationen, och inget på destinationen - det betyder att du inte har packet loss. Om det hade varit ett fel på den upplevda uppkopplingen, som nu är mot en ping-nod, så kommer PL'en att travel. I MTR/pingplotter kommer varje hop svara mot sourcen, och den vägen tillbaka finns det ingen garanti för att det är samma väg som slut-hopet/destinationen.

Det var lite rant, ledsen, men ser så många som rekommenderar pingplotter/MTR för att "visa" vart felet är

Struligt problem det där, kan kanske vara att det är tjockt för Glocalnet. Vad säger supporten mer exakt? Har dom iaf accepterat att det är problem för dig? Kan du kanske köra någon typ av smokeping app i bakgrunden, som har lite längre loggar (typ en hel dag)?

En server här, några servrar där.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Kan du logga in på ditt modem och läsa av dsl-statistiken? Och vad säger Glocalnet, ser de några tappade paket på dsl-linan?

Generellt så är en hög interleave bättre om du vill ha en stabil förbindelse. För lite felrättning innebär tappade paket vilket aldrig är bra.

Gör ytterligare pingplotter-mätning men mät under en timme i stället, din korta mätning säger inte så mycket.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Detta var det jävligaste jag hört!!

Har suttit med EXAKT samma problem som dig, mitt började också för ungefär 7-8 månader och har gjort precis samma lösningar som dig utan resultat!

Fått bytt mitt modem, fått bytt min router, kört utan router direkt med kabel in till datorn, prövat med olika datorer, fått sänkt min hastighet, bett de stänga av och sätta på interleave, bytt till olika DNS-servrar. Ja allt detta utan något resultat överhuvudtaget.

Sitter då också med Glocalnet och börjar smått ge upp med mitt internet helt och hållet här nu.

Får man fråga var du bor någonstans? Tänkte ifall det är något lokalt problem som vi har. Jag bor själv iallafall i Trelleborg.

Är det någon här som är expert på att läsa av PingPlotter statistik så hade det uppskattats enormt då jag inte direkt förstår allting som beskrivs i den.

Detta är min statistik som jag har samlat på mig under ett par timmar.
https://www.dropbox.com/s/6solso2d8i9fi51/www.google.se.pp2

Skönt på ett vis att någon upplever samma problem som mig, trodde jag var den enda!

Dator 1: Chassi: Fractal Design Define R3 Vit PSU: XFX Core Edition 750w 80+ Bronze Moderkort: Gigabyte GA-X79-UD3 CPU: Intel i7 3820 2011 Kylare: Antec Kühler H20 620 Minne: 8GB 1600MHz Vengeance GPU: Gigabyte GeForce GTX 760 OC 2GB Systemdisk: 2st SSD OCZ 60GB Vertex 3 RAID 0
Dator 2: Microsoft Surface Pro 2 i5
Dator 3: Apple Macbook Pro i5 2017

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2006

Hej!

Tack för svaren. Jag bor i Norrköping, så felet är nog allt annat än lokalt. Jag har för övrigt bett de skicka ut en nytt modem, det jag använder i dagsläget fick jag hemskickat för ca. 1-2 månader sedan. Supporten säger att de kan se paketförluster, är dock lite osäker på om det sker lokalt eller om det sker från Glocalnet till mig. Med tanke på att all utrustning är ny hemma hos mig (är inne på min andra router på sisådär 4 månader) så bör felet per all logik ligga hos dem? Har provat med en TP-Link, en ASUS och en D-Link, felet kvarstår.

Pingplotter använde jag för övrigt för att de bad mig använda programmet så att de kunde felsöka (förstår dock inte programmet i sig alltför bra), jag skall låta det stå på under natten och ladda upp en ny bild imorgon, då har ni förhoppningsvis lite mer material att bedöma.

De har accepterat att det är fel för mig, vissa dagar kan det fungera tillfredsställande (går ner 1-2 gånger), andra dagar kan det gå ner 5-6 gånger och det ENDA som hjälper är en omstart av modem + router. Idag startade jag dock om routern och modemet, väntade 2-3 minuter och poff, samma fel igen.

Jag glömde nämna att jag kör deras modem i bryggat läge, har provat såväl bryggat som "vanligt" läge och samma problem uppstår. Det jag finner lite underligt är att Glocalnet kan leverera så pass "höga" hastigheter till mig, medan Telia å andra sidan inte kan leverera högre än 8 Mbit/s. Kan felet ligga i att Glocalnet utlovar för mycket? Borde inte dessa problem ha manifesterat sig tidigare i sådana fall? Det fungerade ypperligt i ca. 1.5 år, men de senaste 5-6 månaderna har det varit ren och skär katastrof.

Madtop: Jag är 95% säker på att de sa att de såg tappade paket på DSL-linan (vilket således bör innebära att felet ligger hos dem?). Skall ringa de imorgon igen, börjar bli väldigt tröttsamt detta dock.

Tack för all hjälp, jag återkommer med en ny Pingplotter bild under morgondagen!

Mvh Elvis

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Elvis_z89:

Hej!

Det jag finner lite underligt är att Glocalnet kan leverera så pass "höga" hastigheter till mig, medan Telia å andra sidan inte kan leverera högre än 8 Mbit/s. Kan felet ligga i att Glocalnet utlovar för mycket? Borde inte dessa problem ha manifesterat sig tidigare i sådana fall? Det fungerade ypperligt i ca. 1.5 år, men de senaste 5-6 månaderna har det varit ren och skär katastrof.

Madtop: Jag är 95% säker på att de sa att de såg tappade paket på DSL-linan (vilket således bör innebära att felet ligger hos dem?). Skall ringa de imorgon igen, börjar bli väldigt tröttsamt detta dock.
Mvh Elvis

Telia är normalt sett lite försiktiga med att lova för hög bandbredd eftersom de vill undvika just den här typen av problem. En stabil lina med få fel är alltid att föredra framför en lina med hög hastighet men mycket CV-fel. Vill Telia bara leverera 8M tyder det på att du bor relativt långt från station och du kanske inte borde ha mer än detta.

Vad har du för dsl-modem just nu?
Det finns ingen typ av dsl-statistik i det? Leta efter SNR, Errors, CV/CRC-errors...

Vad jag tycker du ska testa är att be dem lägga på max felrättning (interleave) samt höja SNR.
Har du bytt splitter? Sitter den i första jack och är telenätet seriekopplat?

Tyvärr är väl inte Glocalnet speciellt bra på den här typen av fel. Det finns ett skäl till varför de är billiga, de sparar in på djupare felanalys.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av kevinmoller:

Detta var det jävligaste jag hört!!

Detta är min statistik som jag har samlat på mig under ett par timmar.
https://www.dropbox.com/s/6solso2d8i9fi51/www.google.se.pp2

Om detta var det jävligaste du hört så har du levt ett ganska skyddat och ombonat liv. Skönt för dig.

Du tappar paket mellan din dator och din router.
Eftersom du har fått din router utbytt återstår din dator, din kabel mellan dator och router eller att det är någon annan utrustning hemma hos er som stör.
Jag gissar att det är din dator som strular.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2006

Hej!

Skall ringa supporten nu och be de höja interleave samt SNR.
Har förresten kört Pingplotter hela natten, här nedan följer resultaten:

Går det att utläsa något utifrån detta?

Mvh Elvis

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011
Skrivet av Elvis_z89:

Tack för svaren. Jag bor i Norrköping, så felet är nog allt annat än lokalt.

Nä okej, inget lokalt här då nä!
Får hoppas det hjälper med ett nytt modem nudå!

Skrivet av madtop:

Om detta var det jävligaste du hört så har du levt ett ganska skyddat och ombonat liv. Skönt för dig.

Du tappar paket mellan din dator och din router.
Eftersom du har fått din router utbytt återstår din dator, din kabel mellan dator och router eller att det är någon annan utrustning hemma hos er som stör.
Jag gissar att det är din dator som strular.

Hahah, jag syftade inte på problemet i sig, utan mer att jag tänkte gå in på Sweclockers och skriva om mitt problem, och lyckas av en slump hitta en som dagen innan skrivit om exakt samma problem som mig.

Ah okej, tack för du kollade det till mig!
Men att internet bryts märks inte bara på min dator utan också på alla andra datorer i huset som normalt sett är anslutna. Nu hade jag dock precis bytt lösenord till Wi-Fi:t och bara anslutit en enda dator för att mäta, tänkte ifall en dator skulle jävlas med routern på något vis. Men körde alltså genom Wifi igår!

Men prövar att lägga upp en timmes analys Pingplotter från en annan dator, med kabel, återkommer om runt en timme med det!

Tack för all hjälp!

Dator 1: Chassi: Fractal Design Define R3 Vit PSU: XFX Core Edition 750w 80+ Bronze Moderkort: Gigabyte GA-X79-UD3 CPU: Intel i7 3820 2011 Kylare: Antec Kühler H20 620 Minne: 8GB 1600MHz Vengeance GPU: Gigabyte GeForce GTX 760 OC 2GB Systemdisk: 2st SSD OCZ 60GB Vertex 3 RAID 0
Dator 2: Microsoft Surface Pro 2 i5
Dator 3: Apple Macbook Pro i5 2017

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Elvis_z89:

Hej!

Skall ringa supporten nu och be de höja interleave samt SNR.
Har förresten kört Pingplotter hela natten, här nedan följer resultaten:
http://www.ladda-upp.se/tumnagel/swpdrpjevpgbrk/

Går det att utläsa något utifrån detta?

Mvh Elvis

Din grafik omfattar bara 10 samples så nej, det går inte att utläsa speciellt mycket.
Antingen kan du spara dina samples med "save sample set" och ladda upp datat eller så får du ändra "samples to include" till något högre.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2006
Skrivet av madtop:

Din grafik omfattar bara 10 samples så nej, det går inte att utläsa speciellt mycket.
Antingen kan du spara dina samples med "save sample set" och ladda upp datat eller så får du ändra "samples to include" till något högre.

Hej Madtop!

Jag har laddat upp en .pp2-fil här nedan:
ttp://www.fildirekt.se/dl/1398207394.rar

Den gick inte att ladda upp direkt som .pp2, så fick komprimera den.
Var alldeles nyligen i kontakt med supporten, och mycket riktigt så sker det paketförluster mellan telestationen och min lina.
Jag bad de höja min interleave till 16 (från dagens 8) och höja SNR (genom att sänka hastigheten till modemet från 15,7 Mbit/s till 14 Mbit/s).

Vi får se om detta fungerar nu annars finns det nog kanske en anledning till varför Telia bara kan utlova 8 Mbit/s.

Mvh Elvis

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Elvis_z89:

Hej Madtop!

Jag har laddat upp en .pp2-fil här nedan:
ttp://www.fildirekt.se/dl/1398207394.rar

Den gick inte att ladda upp direkt som .pp2, så fick komprimera den.
Var alldeles nyligen i kontakt med supporten, och mycket riktigt så sker det paketförluster mellan telestationen och min lina.
Jag bad de höja min interleave till 16 (från dagens 8) och höja SNR (genom att sänka hastigheten till modemet från 15,7 Mbit/s till 14 Mbit/s).

Vi får se om detta fungerar nu annars finns det nog kanske en anledning till varför Telia bara kan utlova 8 Mbit/s.

Mvh Elvis

Tycker din mätning ser rätt OK ut, du har tappat två paket under hela mättiden.
Men å andra sidan så kör du bara en mätning var 15:e sekund.