Permalänk

plötslig ökad CPU temp!

Hej!

Idag när jag startade datorn och lirade lite spel så märkte jag att jag börja lagga lite.. mina fps sjönk. Startade programmet HWMONITOR för att kolla mina CPU temps, alla 4 kärnor låg på 90+ grader. Detta har hänt förut och har fixat det med att byta kylpasta. Men den här gången så bytte jag kylpasta och problemet var fortfarande kvar.. Jag provade att byta kylpasta 2 gånger i rad, men fortfarande samma problem. Allting fungerande bra dagen innan, vad kan vara felet? alla fläktar är funktionella, har även kollat radiatorn( är dock osäker hur man kollar exakt) men vattnet finns fortfarande, ingen läcka.

Specs:

I5 2500K
H80 Corsair Vattenkylning
ASUS P8Z68-V-PRO
GTX 780 MSI GAMING 3GB
CORSAIR VENGEANCE 8GB

Permalänk
Medlem

Oftast när folk har sådana här problem så visar det sig att kylaren är felaktigt monterad/inkopplad eller att en pump pajat.
Så; är den korrekt inkopplad? Är slangarna varma?

Permalänk

Den är korrekt inkopplad, det är ljummet i mitten av slangarna och vid slutet (nära processorn) så är de varma

Permalänk
Medlem
Skrivet av Genesistag:

Den är korrekt inkopplad, det är ljummet i mitten av slangarna och vid slutet (nära processorn) så är de varma

Låter inte det lite konstigt? Verkar det som att pumpen går?

Permalänk
Medlem
Skrivet av Genesistag:

Hej!

Idag när jag startade datorn och lirade lite spel så märkte jag att jag börja lagga lite.. mina fps sjönk. Startade programmet HWMONITOR för att kolla mina CPU temps, alla 4 kärnor låg på 90+ grader. Detta har hänt förut och har fixat det med att byta kylpasta. Men den här gången så bytte jag kylpasta och problemet var fortfarande kvar.. Jag provade att byta kylpasta 2 gånger i rad, men fortfarande samma problem. Allting fungerande bra dagen innan, vad kan vara felet? alla fläktar är funktionella, har även kollat radiatorn( är dock osäker hur man kollar exakt) men vattnet finns fortfarande, ingen läcka.

Specs:

I5 2500K
H80 Corsair Vattenkylning
ASUS P8Z68-V-PRO
GTX 780 MSI GAMING 3GB
CORSAIR VENGEANCE 8GB

Om du har kollat efter damm och så att fläktarna snurrar så bör det inte vara något problem. Kolla så att den är korrekt monterad (manual på deras hemsida bör finnas) och även så att pumpen pumpar.

Permalänk

hur vet man att pumpen pumpar? ska det komma något speciellt ljud?

Permalänk
Medlem

du får leka doktor :]

Permalänk

har nu undersökt ifalll pumpen fungerar, jag la min hand på olika delar av radiatorn för att känna efter vibrationer. Kände lite lite om man trycker hårt med handen, men det kan vara luften från fläktarna som orsakar vibrationen right?

Permalänk
Medlem
Skrivet av Genesistag:

har nu undersökt ifalll pumpen fungerar, jag la min hand på olika delar av radiatorn för att känna efter vibrationer. Kände lite lite om man trycker hårt med handen, men det kan vara luften från fläktarna som orsakar vibrationen right?

pumpen ska vibrera lite när datorn är på.
koppla bara in pumpen i 12V så märker du skillnad.

Permalänk
Medlem

Lägg handen på pumpen, den borde vibrera en del om den är igång. Men om slangarna efter är märkbart varma skulle jag säga att det är fel på den. Antingen så har motorn stannat, eller så är impellern trasig. Hur blir temperaturen på radiatorn? Blir den varm? Du kan också testa att slå av datorn över natten, och starta den och belasta processorn hårt direkt. Sticker temperaturen direkt kan jag nästan garantera att det är pumpproblem eller kass montering

Permalänk

när jag lägger handen på radiatorn så känner jag pulserande vibrationer, är det ett tecken på att den fungerar? men jag ska testa att stänga datorn över natten och sedan direkt belasta den på morgonen

Permalänk
Medlem

Pulserande låter ju lite lätt oroväckande, men håll på pumpen direkt istället för radiatorn. Mindre felkällor då

Permalänk
Medlem
Skrivet av Genesistag:

när jag lägger handen på radiatorn så känner jag pulserande vibrationer, är det ett tecken på att den fungerar? men jag ska testa att stänga datorn över natten och sedan direkt belasta den på morgonen

Pumpen sitter på kylarblocket, inte radiatorn.

Permalänk
Medlem
Skrivet av Genesistag:

Den är korrekt inkopplad, det är ljummet i mitten av slangarna och vid slutet (nära processorn) så är de varma

Utan att ha erfarenhet av just det systemet är allt jag kan bidra med följande:

Skillnaden i vattentemp mellan precis efter cpu'n och precis efter radiatorn är som mest några grader i ett fungerande system, och om slangarna känns märkbart varmare närmare CPU'n har din pump stannat.
B!

Permalänk
Medlem
Skrivet av Genesistag:

Den är korrekt inkopplad, det är ljummet i mitten av slangarna och vid slutet (nära processorn) så är de varma

Låter som att det inte cirkulerar nått vatten, dvs pumpen går inte. Slangarna ska bli jämnvarma, radiatorn ska bli varm, och det ska blåsa varm luft från den.