Trasig hårddisk. Kan det vara dämpningsmatrial som förstört?

Trädvy Permalänk
Medlem
Plats
Arvidsjaur
Registrerad
Maj 2013

Trasig hårddisk. Kan det vara dämpningsmatrial som förstört?

Tjenare alla sweclockare! Det ser ut som min WD black 2tb har gått sönder. Då jag startade datorn efter att den varit av så började det tjuta ur datorn och lukta lite bränt. Han märka att tjutet kom från hårddisken och sen försvann. Då jag kom in i windows så var inte hårddisken med i uttforskaren. Märkte då att hårddisken var död.

Kollade så att sata strömmen var ikopplad och det var den. prövade en annan sata strömkabel och den var fortfarande död. Har lagt dämpningsmatrialet som kom med hårddisken (ur kartongen) under hårddisken för att dämpa vibrationerna i chassit. Kan det vara dämpningen som har förstört hårddisken? Vet inte vad det är för dämpningsmatrial. Köpte hårddisken i slutet av förra månaden.

Hårddisken låg på den här i hdd buren för att minska vibrationer. Kan det var den som slagit ut den??

Tacksam för svar// Johan

Chassi:CaseLabs Mercury S8 | Mb:Asus Prime X299-A | Cpu:i7 7800x | Vattenkylning:720+240+120 rad D5+D5 x-top | Gpu:Evga 980 TI SLI | Ram:Corsair vengeance 32GB | Psu:Corsair Ax860 | SSD:Samsung 1TB+256GB+128GB |

Trädvy Permalänk
Medlem
Registrerad
Apr 2007

Min första enkla tanke är att hårddisken inte fått tillräcklig kylning på grund av det materialet.

Spelar http://wurmonline.com/, Broar är live, skepp fått nytt utseende. 21:a oktober steam Wurm Unlimited

Sammanfattning i trådstart

Trädvy Permalänk
Avstängd
Plats
Åbo, Finland
Registrerad
Feb 2004
Skrivet av deppen:

Min första enkla tanke är att hårddisken inte fått tillräcklig kylning på grund av det materialet.

Fast det är ju ett problem som jag inte sett eller hört om dom 10 senaste åren.
i 133Mhz tiden var det relativt vanligt, men har som sagt inte stött på en överhettad hårdskiva senaste 10+ åren iaf.

OT du har troligtvis fått en dålig hårddisk helt enkelt, och den gav sig. Vilket tyvärr inte är helt ovanligt.

Chassi: Coolermaster HAF XB PSU: Silverstone Strider 850W, MB: MSI Z87-G45, CPU: Intel I5-4670K @ 4,2Ghz (Corsair H100i), GPU: MSI GTX 970 Gaming RAM: Kingston HyperX 16Gb DDR3 1600Mhz, HDD: 2x Samsung F3 7200rpm 1TB, SSD: Samsung 830 series 128Gb, OS: Win 8.1, Skärmar: LG 55" FullHD & Dell 23'' UltraSharp U2312HM.

Trädvy Permalänk
Entusiast
Plats
Göteborg
Registrerad
Dec 2005

Du har nog bara fått en dålig hårddisk. Mekansika saker har en tendens att antingen gå sönder inom en månad eller tre eller så håller de i många år. Du fick en som gick sönder inom ett par månader för den var defekt någonstans. Det är sådant som händer. Ett par procent av hårddiskarna kommer rasa väldigt tidigt. De brukar dock alltid ge garantier för sånt så hör av dig till butiken du köpte den från så ska de nog lösa det.

Det är väldigt väldigt svårt att få en hårddisk att överhettas. De klarar temperaturer upp mot 50 grader och för att nå det i ett chassi behöver du rulla in dem i glasull. Att bara lägga den på lite skumgummi räcker inte.

Q9450, HD4850, 8 GB DDR2 800 MHz, 3x750 GB, Antec 300, Dell 2408WFP, U2410, Qnap TS-419p+ 4x2 TB Samsung F4, Asus UL30A-QX056V, Logitech Z-680, Sennheiser HD380pro, M-Audio FastTrack Pro, Ibanez sa160qm, Ibanez TB 15R, Zoom 505II, Ibanez GSR 200, Ibanez SW 35, Cort AC-15, Squier SD-3 BBL, Yamaha PSR 270, Røde NT1-A, Nikon D200, Nikkor 18-70/3,5-4,5, 70-300VR, 50/1,8, 28/2,8, Tamron 17-50/2,8, 90/2,8, Sigma 30/1,4, SB-800, SB-25, SB-24

Trädvy Permalänk
Medlem
Plats
Arvidsjaur
Registrerad
Maj 2013

Har haft 2st 120mm fläktar som blåser på hårddisken så kyla har den fått. Jag har nog bara haft nå otur. Ska höra av mig till dom jag köpte hårddisken av. Men tack för alla svar!

Chassi:CaseLabs Mercury S8 | Mb:Asus Prime X299-A | Cpu:i7 7800x | Vattenkylning:720+240+120 rad D5+D5 x-top | Gpu:Evga 980 TI SLI | Ram:Corsair vengeance 32GB | Psu:Corsair Ax860 | SSD:Samsung 1TB+256GB+128GB |

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Köp någon liten låda med skruvar och gummibussningar från t.ex Fractal Design bättre att ljuddämpa så.
att lägga skumgummi under disken riskerar nog överhettning.. sedan om det är orsaken till att den gått sönder kanske är svårt att säga.

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

En del svart skumgummi är rätt rejält ledande (ESD-skyddande, men enbart för transport eller vid montering) så över tid kan det säkert ställa till saker och ting om man lägger kretskort direkt på, speciellt en enhet som blir både varm och väger lite.

Black blir rejält mycket varmare än vanliga standarddiskar och bör ha luftflöde omkring sig, går inte att stänga in utan luftflöde om man vill ha vettig livslängd.

Edit: Mätte på Dustins HD-foam och den leder inte märkbart, över 100MΩ, så är det samma är det inte orsaken. Testade även en bit svart ledande ESD-foam (för t ex CPU) och sådan ligger runt 1MΩ och kan definitivt påverka.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Registrerad
Mar 2013

Den kan ha fått en strömspik när du startade datorn som orsakats av nätaggregatet. Hoppas det inte var ditt nätaggregat för då kan fler saker gå sönder.

Trädvy Permalänk
Medlem
Plats
Arvidsjaur
Registrerad
Maj 2013

Vi får se hur jag gör. Lär göra om lite å inte använda skumgummit då jag förhoppningsvis får tillbaka en hel hårddisk. Jag hoppas verkligen inte att nätagget är boven. Köpte nätagget ca 1 vecka efter jag köpte hårddisken. Dock är det ett platina nätagg så känns inte som det är pågrund av agget. Men tack för svar!

Chassi:CaseLabs Mercury S8 | Mb:Asus Prime X299-A | Cpu:i7 7800x | Vattenkylning:720+240+120 rad D5+D5 x-top | Gpu:Evga 980 TI SLI | Ram:Corsair vengeance 32GB | Psu:Corsair Ax860 | SSD:Samsung 1TB+256GB+128GB |

Trädvy Permalänk
Medlem
Registrerad
Mar 2013

Jag tittade på bilder på din hårddiskmodell. Det är svårt att avgöra om diskens kretsar kan ha skadats på grund av skummet. Skummet kan ha kvävt någon komponent på kylning på grund av täppt luftficka eller skadat via ESD beroende på typ av skum. Bra att du undviker skummet för säkerhetsskull. Jag skrev det där om nätaggregatet eftersom det hände precis när du startade datorn men det behöver inte alls ha vart det. Ville bara göra dig medveten om det.

Hoppas allt går bra nu!

Trädvy Permalänk
Medlem
Registrerad
Mar 2013

Titta längst ned till höger så ser du luftfickan.

På kretskortet sitter komponenter som jag inte vet, hur varma de blir, hur ESD känsliga de är, om skummet ens gav upphov till ESD.

Om det nu skulle vara skummet som är orsaken så är det i alla fall ett fel som många andra också skulle göra.

Dock fortfarande svårt att avgöra om det var skummet eller disken som var defekt från början eller i värsta fall, nätaggregatet.

Trädvy Permalänk
Medlem
Plats
Arvidsjaur
Registrerad
Maj 2013
Skrivet av GPUan:

http://www.storagereview.com/images/caviar%20black%20front.jp...

Titta längst ned till höger så ser du luftfickan.

http://www.storagereview.com/images/caviar%20black%20pcb.jpg

På kretskortet sitter komponenter som jag inte vet, hur varma de blir, hur ESD känsliga de är, om skummet ens gav upphov till ESD.

Om det nu skulle vara skummet som är orsaken så är det i alla fall ett fel som många andra också skulle göra.

Dock fortfarande svårt att avgöra om det var skummet eller disken som var defekt från början eller i värsta fall, nätaggregatet.

Jadu det är svårt att veta. Kollade på diskcheckup och aida 64 lite då och då och hårddisken låg som runt 55 grader som max. Den var då aldrig över 60 grader. Det kan ju vara rent så att hårddisken var defekt. Verkar vara många hårddiskar som dör inom 3 månader. Angående nätagget kan man tycka att min ssd skulle ha strykt med också då den är kopplad på samma sata strömkabel. Aja du ska ha tack iaf för att du tar dig tid att hjälpa mig. Det uppskattas

Chassi:CaseLabs Mercury S8 | Mb:Asus Prime X299-A | Cpu:i7 7800x | Vattenkylning:720+240+120 rad D5+D5 x-top | Gpu:Evga 980 TI SLI | Ram:Corsair vengeance 32GB | Psu:Corsair Ax860 | SSD:Samsung 1TB+256GB+128GB |

Trädvy Permalänk
Medlem
Registrerad
Mar 2013

Om någon krets skadades av skummet så är det nog inte så konstigt att den brann just när du startade datorn. Det är troligen inget fel på nätaggregatet. Då skulle fler saker gå sönder.

Det går nog inte att läsa av temperaturerna på komponenterna som sitter på kretskortet med något program. De kan ha gått varma och när du startade datorn så gav någon upp eller så var de dåliga från början.

Hoppas du får en ny och bra disk!