Du har ställt in fel dynamisk eller statisk ip-adress?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Du har ställt in fel dynamisk eller statisk ip-adress?

Vi har en Asus rt-n56u router. Den har fungerat felfritt ända sedan vi köpte den, ett antal månader tillbaks. För 2-3? veckor sedan så hände det första gången att internet försvann helt plötsligt och försökte man ta sig in på någon sida så fick man upp meddelandet "Du har ställt in fel dynamisk eller statisk ip-adress"
Vi fixade det genom att dra ut alla sladdar och sätta in dom igen.

Nu dom senaste 5 dagarna så händer detta 2-3 gånger per dag, dock så åtgärdar problemet sig själv efter ett par minuter. Dock är detta väldigt jobbigt eftersom om man sitter och lirar och är inne i en match så bryts internet helt plötsligt.

Vad är det som är problemet? Varför släpper routern internet ett tag och sedan återupptar det?

Väldigt tacksam för svar.

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Mar 2005

Hej,

Det låter märkligt och att internet försvinner kan bero på många saker (tyvärr). Däremot är jag lite nyfiken över meddelandet du dyker upp. Är det bara en vit sida med den texten (på svenska) eller är det din webbläsare som skriver ut det felmeddelandet? Hur är eran router konfigurerad mot internetleverantören - får ni uppgifter dynamiskt (via DHCP) eller har ni manuellt skrivit in era IP-uppgifter?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Använder alla enheter i nätet dhcp eller är det någon som är manuellt konfigurerad inom dhcp adressområdet så det blir adresskonflikter ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Svartå. :)
Registrerad
Jan 2012
Skrivet av Icemat19:

Vi har en Asus rt-n56u router. Den har fungerat felfritt ända sedan vi köpte den, ett antal månader tillbaks. För 2-3? veckor sedan så hände det första gången att internet försvann helt plötsligt och försökte man ta sig in på någon sida så fick man upp meddelandet "Du har ställt in fel dynamisk eller statisk ip-adress"
Vi fixade det genom att dra ut alla sladdar och sätta in dom igen.

Nu dom senaste 5 dagarna så händer detta 2-3 gånger per dag, dock så åtgärdar problemet sig själv efter ett par minuter. Dock är detta väldigt jobbigt eftersom om man sitter och lirar och är inne i en match så bryts internet helt plötsligt.

Vad är det som är problemet? Varför släpper routern internet ett tag och sedan återupptar det?

Väldigt tacksam för svar.

Hm märkligt, min mor har en RT-N56U som är kopplad till hennes fiber och den har aldrig krånglat.
Har du satt allt som kan sättas på auto i auto?
Det känns som att något stör ut routern på någon höger precis som JagärDaniel nämnde.

Charles Bukowski, poet och författare

"Hur i helvete ska en människa kunna njuta av att väckas 6.30 på morgonen av en alarmklocka, hoppa upp ur sängen, klä på sig, tvinga i sig mat, borsta tänder och hår, och kämpa sig genom trafiken för att ta sig till en plats där man i all väsentlighet tjänar massor av pengar åt någon annan och samtidigt förväntas vara tacksam över möjligheten?"
Sitter på en Asus-fri dator.

Trädvy Permalänk
Medlem
Plats
Karlskoga
Registrerad
Feb 2002

Det är inte så att du kopplat inkommande till någonting annat än WAN på routern? Det kommer att medföra att din ISPs DHCP-server och ASUSens DHCP-server konkurrerar med varandra om at få ge IP till dina datorer, och om ASUSen hinner svara först så tappar du uppkoppling.

Trädvy Permalänk
Moderator
Registrerad
Aug 2007
Skrivet av Icemat19:

Vi har en Asus rt-n56u router. Den har fungerat felfritt ända sedan vi köpte den, ett antal månader tillbaks. För 2-3? veckor sedan så hände det första gången att internet försvann helt plötsligt och försökte man ta sig in på någon sida så fick man upp meddelandet "Du har ställt in fel dynamisk eller statisk ip-adress"
Vi fixade det genom att dra ut alla sladdar och sätta in dom igen.

Nu dom senaste 5 dagarna så händer detta 2-3 gånger per dag, dock så åtgärdar problemet sig själv efter ett par minuter. Dock är detta väldigt jobbigt eftersom om man sitter och lirar och är inne i en match så bryts internet helt plötsligt.

Vad är det som är problemet? Varför släpper routern internet ett tag och sedan återupptar det?

Väldigt tacksam för svar.

Den första frågan du ska ställa dig är om det är något ni ändrat som gjorde att detta började hända. Skaffat någon ny enhet, kopplat om något osv, installerat någon uppdatering någonstans.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Kiruna
Registrerad
Dec 2010

Jag har haft liknande problem med den router man fått med från bbb. Jag tror de är routern som är kass. Försk få den bytt.
Jag prövade lite olika grejer själv, bla sätta statisk dns, det fungerade ett tag men så kom de tillbaka. Pratade med bbb och fick en ny, dock samma modell...., det fungerade ett tag men sen kom felet igen... Då erkände en av dem jag prata på bbb med att de va vanligt med den "skiten" de skickade ut till användarna. Tröttnade och satte den jag fått av dem i bryggad mode och köpte en riktig cisco linksys. Funkat felfritt sen dess.

PS. att jag ens använder deras är för att jag har ip-tele och tv från dem...

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av jagardaniel:

Hej,

Det låter märkligt och att internet försvinner kan bero på många saker (tyvärr). Däremot är jag lite nyfiken över meddelandet du dyker upp. Är det bara en vit sida med den texten (på svenska) eller är det din webbläsare som skriver ut det felmeddelandet? Hur är eran router konfigurerad mot internetleverantören - får ni uppgifter dynamiskt (via DHCP) eller har ni manuellt skrivit in era IP-uppgifter?

När man försöker ansluta till internet när problemet uppstår är det en ljusblå sida med lite text, sen är det är vit ruta i mitten där det står error meddelandet och en länk in till routern eftersom den tror att vi ställt in fel dhcp ip typ. Vilket vi inte har rört.

Skrivet av mrqaffe:

Använder alla enheter i nätet dhcp eller är det någon som är manuellt konfigurerad inom dhcp adressområdet så det blir adresskonflikter ?

Allt är automatiskt från DHCP, inget vi har ändrat eller så.

Skrivet av giplet:

Den första frågan du ska ställa dig är om det är något ni ändrat som gjorde att detta började hända. Skaffat någon ny enhet, kopplat om något osv, installerat någon uppdatering någonstans.

För ett par månader sen fick vi ett nytt modem men då hade vi inga problem efter bytet. Har absolut inte rört något alls i routern förutom att ändra lösenord.

En konstig grej att det verkar alltid hända runt 23:30 varje kväll. Resten av gångerna problemet uppstår är ganska random, men brukar vara någon gång på morgon och mitt på dagen.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Fick tag på en bild som visar hur det ser ut

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Icemat19:

Fick tag på en bild som visar hur det ser ut http://img85.imageshack.us/img85/5900/rtn56uerror.jpg

Har du kollat om du byter publik ip när det där kommer upp eller om det enbart är kontakten mellan isp och router som bryts?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av mrqaffe:

Har du kollat om du byter publik ip när det där kommer upp eller om det enbart är kontakten mellan isp och router som bryts?

Skrev ner vilken ip adress jag hade innan nu och efter att det hände igen så hade jag fortfarande samma ip. Så måste vara att kontakten bryts.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Icemat19:

Skrev ner vilken ip adress jag hade innan nu och efter att det hände igen så hade jag fortfarande samma ip. Så måste vara att kontakten bryts.

Ok, har du nån annan enhet att prova med så du kan kolla om det är routern eller ispn som bråkar ?
Eventuellt kunde du kanske koppla förbi routern och direktansluta datorn för att testa?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.