Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Nov 2010

Inaktivera och aktivera

Hur kommer det sig att jag gång på gång behöver inaktivera min nätvärksanslutning för att sedan aktivera den igen för att kunna surfa med någon webbläsare. Det är som att min uppkoppling helt plötsligt börjar ignorera min webbläsare(vilken webläsare det är spelar ingen roll), när detta händer kan jag dock fortfarande använda skype, utorrent, spotify. Jag kan heller inte pinga någon server ifrån cmd. Allting fungerar dock som det ska ett litet tag efter det att jag har inaktiverat och aktiverat min anslutning. Någon som har nån aning om vad problemet kan vara?

Tack på förhand

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2007
Skrivet av sk0941:

Hur kommer det sig att jag gång på gång behöver inaktivera min nätvärksanslutning för att sedan aktivera den igen för att kunna surfa med någon webbläsare. Det är som att min uppkoppling helt plötsligt börjar ignorera min webbläsare(vilken webläsare det är spelar ingen roll), när detta händer kan jag dock fortfarande använda skype, utorrent, spotify. Jag kan heller inte pinga någon server ifrån cmd. Allting fungerar dock som det ska ett litet tag efter det att jag har inaktiverat och aktiverat min anslutning. Någon som har nån aning om vad problemet kan vara?

Tack på förhand

Testa sätt en fast ip adress och se hur det fungerar.

"De som fattar, fattar."

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Nov 2010

Fick ett tips som funkade. Det var tydligen ett fel med DNsn, så jag körde kommandot ipconfig/flushdns i cmd