Trädvy Permalänk
Medlem
Registrerad
Apr 2014

Kan surfa men inte spela ?

Tjenare Sweclockers medlemmar !
För drygt en vecka sen märkte jag hur min stationära dator började bli segare och segare vilket är ganska konstigt eftersom den är knappt 6 månader gammal. Jag har även bytt modem för cirka 3 veckor sen som jag fick hemskickat från BBB (Bredbandsbolaget) som har funkat prima ända fram tills nu.
Men iallafall problemet är det att jag inte kan starta några spel överhuvudtaget, det står att jag inte är ansluten till internet fastän jag kan surfa i hyfsad hastighet. Jag trodde det var modemet som krånglade först men efter att ha provat alla kablar och wifi på två andra laptops här hemma som funkade helt perfekt så känns det som om det är något program i datorn som blockerar ? Jag provade att köra trådlöst istället och då funkade allting normalt förutom att man ligger runt 80-90 ping vilket inte är det skönaste ...

Jag har:
Bytt internetkabel
Startat om modemet
Stängt av virusskyddet (Windows Defender)
Uppdaterat alla tillgängliga uppdateringar.
Scannat datorn för virus osv.

Jag är helt lost nu och har inte en blekaste aning om vad för fel det kan vara.
Tack på förhand !

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2012
Skrivet av Ossacip:

Tjenare Sweclockers medlemmar !
För drygt en vecka sen märkte jag hur min stationära dator började bli segare och segare vilket är ganska konstigt eftersom den är knappt 6 månader gammal. Jag har även bytt modem för cirka 3 veckor sen som jag fick hemskickat från BBB (Bredbandsbolaget) som har funkat prima ända fram tills nu.
Men iallafall problemet är det att jag inte kan starta några spel överhuvudtaget, det står att jag inte är ansluten till internet fastän jag kan surfa i hyfsad hastighet. Jag trodde det var modemet som krånglade först men efter att ha provat alla kablar och wifi på två andra laptops här hemma som funkade helt perfekt så känns det som om det är något program i datorn som blockerar ? Jag provade att köra trådlöst istället och då funkade allting normalt förutom att man ligger runt 80-90 ping vilket inte är det skönaste ...

Jag har:
Bytt internetkabel
Startat om modemet
Stängt av virusskyddet (Windows Defender)
Uppdaterat alla tillgängliga uppdateringar.
Scannat datorn för virus osv.

Jag är helt lost nu och har inte en blekaste aning om vad för fel det kan vara.
Tack på förhand !

Uppdaterat nätverksdrivrutinerna?

Trädvy Permalänk
Medlem
Registrerad
Apr 2014

Uppdaterat allt tillgängligt i Windows Update.

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Ossacip:

Tjenare Sweclockers medlemmar !
För drygt en vecka sen märkte jag hur min stationära dator började bli segare och segare vilket är ganska konstigt eftersom den är knappt 6 månader gammal. Jag har även bytt modem för cirka 3 veckor sen som jag fick hemskickat från BBB (Bredbandsbolaget) som har funkat prima ända fram tills nu.
Men iallafall problemet är det att jag inte kan starta några spel överhuvudtaget, det står att jag inte är ansluten till internet fastän jag kan surfa i hyfsad hastighet. Jag trodde det var modemet som krånglade först men efter att ha provat alla kablar och wifi på två andra laptops här hemma som funkade helt perfekt så känns det som om det är något program i datorn som blockerar ? Jag provade att köra trådlöst istället och då funkade allting normalt förutom att man ligger runt 80-90 ping vilket inte är det skönaste ...

Jag har:
Bytt internetkabel
Startat om modemet
1#Stängt av virusskyddet (Windows Defender)
Uppdaterat alla tillgängliga uppdateringar.
2#Scannat datorn för virus osv.

Jag är helt lost nu och har inte en blekaste aning om vad för fel det kan vara.
Tack på förhand !

dom portar i brandväggen som behövs för att "spelen" ska koppla upp sig till internet är väl stängda.

1# är Windows Defender ens ett godkänt som AV ? gamla MSE fick ju ruttet resultat i tester.
http://www.maximumpc.com/windows_defender_vs_avast_2013
när Baseline / WD är 0 skydd mot skadlig kod så har man kommit långt
http://www.av-test.org/en/tests/home-user/windows-8/novdec-20...

2# när du scannar med AV så gör du det med någ annat program ?detta ska göras i felsäkert läge!...
avast, avg, malwarebytes,
sen har du kaspersky rescue disk du bränner en cd skiva med AV bootar mot skivan (windows startat då inte + det som kan blockera kan inte aktiveras.

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Ossacip:

Uppdaterat allt tillgängligt i Windows Update.

Korrekta nätverksdrivrutiner får du dock inte via Windows Update utan från tillverkaren till ditt NIC, kör du på moderkortets NIC så hittas detta på hemsidan för moderkortstillverakren.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.