Kan inte ansluta till internet, DNS problem

Trädvy Permalänk
Medlem
Plats
Lycksele
Registrerad
Sep 2009

Kan inte ansluta till internet, DNS problem

Hej! Har fått något problem med min dator. Internet slutade plötsligt funka efter en omstart. När jag felsöker får jag meddelandet "Windows can't communicate with the device or resource (primary dns server)".

Lånat en kompis laptop och internet fungerar utan problem på den, så det måste vara min dator som jävlas.

Kopplar jag in min iphone och delar internet med min dator står det att jag är ansluten, utan något felmeddelande. Dock fungerar inte internet då heller.

Denna personen verkar ha samma problem: http://answers.microsoft.com/en-us/windows/forum/windows_7-ne...

Provat allt som står där, ingenting fungerar. Har även testat systemåterställning utan resultat.

Använder Windows 7
Mitt moderkort är ett MSI P45 NEO-F

Några förslag? Vill väldigt gärna slippa installera om Windows!

Tack på förhand!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jan 2011

Prova att byta till googles dns. 8.8.8.8

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

pröva att byta till Googles DNS och se ifall det löser något?

IPv4
8.8.8.8
8.8.4.4

http://windows.microsoft.com/sv-se/windows/change-tcp-ip-sett... <-- ifall du inte vet vart du ska byta!

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det kan vara så att din isps dns server har nått problem och att din väns dator använde en annan dns server, du kan manuellt ange en dns server om du vill tex google som har 8.8.8.8 och 8.8.4.4
http://windows.microsoft.com/en-us/windows/change-tcp-ip-sett...
i stället för automatik kan du knappa in googles ipnummer. och om det funkar så felanmäl till din isp.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Lycksele
Registrerad
Sep 2009

Tack för svar! Funkade tyvärr inte, och får samma meddelande när jag felsöker.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

Pröva byta till den DNSen som kommer fram i den laptopen du lånat?

Det var så här du gjorde förresten?

edit: hör med din ISP annars och se ifall de inte kan ta och fixa något?

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2013

Man kan ju ta reda på vilken DNS-server som faktiskt används genom att skriva ipconfig /all i ett kommando-fönster. Bra för vidare felsökning.

Trädvy Permalänk
Medlem
Plats
A.ROOT-SERVERS.NET
Registrerad
Jul 2001

Kollat brandvägg/antivirusprogrammet?

kan du pinga ping.sunet.se och 192.36.125.18

Medlem #14

CISSP, MCT,MCITP, MCSE+Security, MCSE+Messaging, Inet+, Network+,MCT, MCP,CNA, CCA, CCNA, A+

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Jag gissar (nja inte bara gissar) att det är din routers NAT som ballat ur.
Testa att starta om routern och därefter starta om datorn.

Om inte det hjälper: öppna ett cmd-fönster och kör
ping ip-till-din-router
ping 192.36.125.18
ping ping.sunet.se

Trädvy Permalänk
Medlem
Plats
Lycksele
Registrerad
Sep 2009

Kanske ska tillägga att jag inte har en router utan kör direkt i fiberjacket. Bor i studentlägenhet och det är bara jag som har det här problemet verkar det som, så det är någonting med min dator som spökar.

Kunde inte pinga heller.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Kolla Internet Alternativ ifall du har någon knasig proxy inställd.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Har du provat att ominstallera nätverksdrivern ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Lycksele
Registrerad
Sep 2009
Skrivet av mrqaffe:

Har du provat att ominstallera nätverksdrivern ?

Ja det har jag! Även provat att installera en annan drivrutin, ingenting funkar. Mycket märkligt ...

Skickades från m.sweclockers.com

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Wallach:

Ja det har jag! Även provat att installera en annan drivrutin, ingenting funkar. Mycket märkligt ...

Skickades från m.sweclockers.com

Det finn ju proxyadwares idag som ev kan ge liknande symptom, har du kollat ohyra i datorn ?
och kan du visa resultatet från ipconfig ?
Kör "ipconfig / all | clip" och klistra in det i en post.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Lycksele
Registrerad
Sep 2009
Skrivet av mrqaffe:

Det finn ju proxyadwares idag som ev kan ge liknande symptom, har du kollat ohyra i datorn ?
och kan du visa resultatet från ipconfig ?
Kör "ipconfig / all | clip" och klistra in det i en post.

Windows IP Configuration

Host Name . . . . . . . . . . . . : Megaboom
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : alltele.se

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : alltele.se
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 00-21-85-5E-60-F9
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::1868:b39c:8181:b261%17(Preferred)
IPv4 Address. . . . . . . . . . . : 109.225.100.64(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.252.0
Lease Obtained. . . . . . . . . . : den 30 april 2014 16:38:03
Lease Expires . . . . . . . . . . : den 30 april 2014 17:38:06
Default Gateway . . . . . . . . . : 109.225.100.1
DHCP Server . . . . . . . . . . . : 109.225.100.1
DHCPv6 IAID . . . . . . . . . . . : 335552901
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-93-69-6D-00-21-85-5E-60-F9
DNS Servers . . . . . . . . . . . : 79.138.0.180
85.8.31.209
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter 6TO4 Adapter:

Connection-specific DNS Suffix . : alltele.se
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:6de1:6440::6de1:6440(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 79.138.0.180
85.8.31.209
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.alltele.se:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : alltele.se
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Upptäckte att om jag inaktiverar mitt nätverkskort så fungerar internet via min Iphone på datorn, annars inte. Helskumt ... Kanske är nätverkskortet som har gått sönder lite och ställer till det? Ska prova köra en virussökning nu.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Hur gör du för att ansluta din iphone om du inte har en router eller accesspunkt ? Du borde inte kunna ansluta till Alltele då utan då kör du väl 3-4g ?
Har du provat att pinga din dns och gateway enligt de adresser som ipconfig visar ?
Vet du om Alltele har ett maclås på sin switch ?
Du skulle även kunna prova med en livelinux för att utesluta mjukvarufel i win.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Tierp
Registrerad
Dec 2009

DNS Servers . . . . . . . . . . . : 79.138.0.180
85.8.31.209

Du sa att du satt dit googles 8.8.8.8 istället. Har du verkligen gjort det?

Du säger även att du provat att pinga. Har du då pingat en adress så som www.google.se eller har du pingat ett ip nummer, ex 8.8.8.8?

Skulle även vara intressant att se vad du får som svar när du försöker pinga så klistra gärna in det här med

http://gyazo.com/003c133ee118e5a3940cbe630c280c28
får du ett resultat liknande detta om du pingar enligt bilden?

Define R3, GA-Z97X, i5 4690k, 8GB Corsair, GTX780

Trädvy Permalänk
Medlem
Plats
Lycksele
Registrerad
Sep 2009
Skrivet av Wishy:

DNS Servers . . . . . . . . . . . : 79.138.0.180
85.8.31.209

Du sa att du satt dit googles 8.8.8.8 istället. Har du verkligen gjort det?

Du säger även att du provat att pinga. Har du då pingat en adress så som www.google.se eller har du pingat ett ip nummer, ex 8.8.8.8?

Skulle även vara intressant att se vad du får som svar när du försöker pinga så klistra gärna in det här med

http://gyazo.com/003c133ee118e5a3940cbe630c280c28
får du ett resultat liknande detta om du pingar enligt bilden?

Jag satte dit det, men tog bort det när det inte gjorde någon skillnad!

Skrivet av mrqaffe:

Hur gör du för att ansluta din iphone om du inte har en router eller accesspunkt ? Du borde inte kunna ansluta till Alltele då utan då kör du väl 3-4g ?
Har du provat att pinga din dns och gateway enligt de adresser som ipconfig visar ?
Vet du om Alltele har ett maclås på sin switch ?
Du skulle även kunna prova med en livelinux för att utesluta mjukvarufel i win.

Jag kopplar in telefonen med usb, och delar internet med datorn, så använder mobilens 3g internet!

Ska testa lite det ni föreslog, återkommer.

Trädvy Permalänk
Medlem
Plats
Lycksele
Registrerad
Sep 2009

"C:\Users\David>ping www.google.se
Ping request could not find host www.google.se. Please check the name and try again."

Är det enda som händer när jag försöker pinga en adress.

"C:\Users\David>ping 8.8.8.8

Pinging 8.8.8.8 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 8.8.8.8:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),"

När jag pingar en ip

Trädvy Permalänk
Medlem
Plats
A.ROOT-SERVERS.NET
Registrerad
Jul 2001

Upprepar mig, avinstallera eller inaktivera mjukvarubrandvägg om du har det. Även antivirusprogram.
Kolla även hostsfilen, skrev om det i annan tråd igår.

Medlem #14

CISSP, MCT,MCITP, MCSE+Security, MCSE+Messaging, Inet+, Network+,MCT, MCP,CNA, CCA, CCNA, A+

Trädvy Permalänk
Medlem
Plats
Lycksele
Registrerad
Sep 2009
Skrivet av JenzA:

Upprepar mig, avinstallera eller inaktivera mjukvarubrandvägg om du har det. Även antivirusprogram.
Kolla även hostsfilen, skrev om det i annan tråd igår.

Provade att inaktivera virusskyddet, och min brandvägg är inte igång.

Vad ska jag göra med hostsfilen?

Trädvy Permalänk
Medlem
Plats
Lycksele
Registrerad
Sep 2009

Bytte ut hostsfilen mot en ny, och vet inte om det var på grund av det, men en timme senare började internet fungera igen!
Får hoppas att det håller sig.

Tack så mycket för all hjälp!

Mvh