Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Gefore 640M LE Drivrutiner Problem

Körde en ominstallation av Windows 8 nyss. Problemet jag har nu är att jag inte kan installera drivrutiner till grafikkortet (640m). Första problemet uppstod när jag skulle installera drivrutinen rakt av från nvidia's setup, när jag höll på att installera så kom det up: Installation Failed etc etc. Så då installerade jag istället genom att gå in på enhetshanteraren och söka manuellt i datorn för att sedan installera, eftersom jag läst det ska fungera.

Sagt och gjort så provade jag installera, det tar 10 minuter för att slutföra och under den tiden blir skärmen svart några gånger och i slutändan får jag likväl upp ett meddelande som säger att Windows hittade drivrutinerna men stötte på ett problem och kunde inte slutföra installeringen.

Det konstiga är dock att när jag kolla om det blev uppdaterat i enhetshanteraren, så står det ändå att jag har den drivrutinen jag försökte ladda ner? Borde jag ominstallera datorn igen, installera drivrutinerna på något annat sätt?

Tack!

Edit: Försöker köra 3Mark11 men varje gång så får jag upp att min drivrutin/grafikkortet krashat men har återställts?

*(Workload work failed with error message: eva:3d11::rendering::scene_renderer::render(): draw_unshadowed_illumination_task for thread 0: File: device_context.cpp
Line: 515
Function: struct ID3D11CommandList *__cdecl eva:3d11:eferred_device_context:o_finish_command_list(bool)

Expression: native()->FinishCommandList( restore_deferred_context_state, &result): DX11 call failed.

Hardware device removed.
DXGI_ERROR_DEVICE_REMOVED: ID3D11DeviceContext::FinishCommandList: )

Andra gången jag provar får jag upp detta: Workload Single init returned error message: DXGI call IDXGISwapChain::SetFullscreenState failed:

The requested functionality is not supported by the device or the driver.

DXGI_ERROR_NOT_CURRENTLY_AVAILABLE

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Maj 2007

Har du installerat andra drivrutiner först? Som t.ex. drivrutinen till laptopens chipset?

i9-7920X Delid 4.7 GHz | 64GB DDR4 3200 MHz | ASUS WS X299 PRO | Geforce GTX 1080 Ti | 500GB NVMe + 3x 500GB SATA SSDs | Philips 40" 4K-skärm, 2x HP Z27n 1440p-skärmar.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2009

Vilket märke är det på datorn? Vissa bärbara datorer kräver drivrutiner från tillverkaren

Trädvy Permalänk
Medlem
Registrerad
Dec 2012
Skrivet av Teddis:

Har du installerat andra drivrutiner först? Som t.ex. drivrutinen till laptopens chipset?

Nej det har jag inte. Har formaterat förut utan problem så fattar inte vad problemet kan vara.

Skrivet av dunis90:

Vilket märke är det på datorn? Vissa bärbara datorer kräver drivrutiner från tillverkaren

Har formaterat tidigare utan problem med Nvidias drivrutiner. Det är en fujitsu med Gefore 640M le/inbyggt Intel HD 4000, Intel I7 3630QM Windows 8