Vid omstart blir skärmen svart, måste döda med knappen -Dell Vostro 3560-

Trädvy Permalänk
Avstängd
Registrerad
Maj 2009

Vid omstart blir skärmen svart, måste döda med knappen -Dell Vostro 3560-

Hejsan Swecare,

Har en Dell Vostro 3560 som bortsett från drivrutinsproblem, helkass fläkt samt diverse andra skitgrejer fungerar helt okej för mina behov.

Det som händer nu är att när jag vill starta om datorn så dödar den alla processer, fimpar strömmen till alla externa prylar; skärm, mus, tangentbord med mera. Men vägrar att starta om utan förblir svart (Laptopens skärm. Externa har ingen kontakt alls) och måste startas om med av/på knappen. Detta händer i windows 7, 8.0 samt 8.1.

Är det någon som har vart med om liknande eller har en idé om vad det kan vara?

Värt att nämna för er som inte ska köpa laptops/dell med dubbla grafikdelar: Dell påstår sig ha W8.1 stöd för laptopen (drivrutiner som är specade för det) men vid uppstart av vissa spel, Guild Wars 2 som exempel, så stendör datorn utan förvarning. Fungerar dock i 'borderless window mode'.

lolclockers

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Jan 2013

har du testat startat datorn i felsäkert läge och startat om den därifrån? tror du trycker på F8 eller F12 efter bios.

"Detta händer i windows 7, 8.0 samt 8.1."

Du har alltså formaterat/installerat om OS flera ggr och problemet kvarstår?

Gå in på BIOS och återställ till fabrikatsinställningar.

Kollade om det fanns en update tillgänglig till ditt bios, Vet inte vad du har för version men det finns denna som verkar vara den senaste:

http://www.dell.com/support/drivers/se/sv/sedhs1/DriverDetails/Product/vostro-3560?driverId=KRD68&fileId=3330038645&osCode=W764&languageCode=sv&categoryId=BI#OldVersion

"Dell Vostro 3560 BIOS
This package provides the Dell System BIOS update and is supported on Dell Vostro Notebook 3560 models that are running the following Operating System: Windows and DOS.
Utgivningssdatum: 2013-12-13
Prioritet: Rekommenderas
Version: A16 Se tidigare versioner"

Gör detta i ordning, först felsäkert läge, sedan fabrik, sen update, kolla vad som sker, om det ordnar sig, vad gjorde du?

FD Define R4 White/ ASRock Z77 Pro3/ Intel Core i5 3570K @ 3.40GHz/ Corsair 8.00 (2x4) GB DDR3/ 120GB SAMSUNG SSD 830 Series/ AMD Radeon HD 7800 Series/ SyncMaster 226BW (1680x1050@60Hz)/ Intel(R) HD Graphics 4000/ AL2016W (1680x1050@60Hz)/ MS Windows 7 Ultimate 64-bit SP1/ 500GB Western Digital (SATA)/ TSSTcorp CDDVDW SH-222BB/ Realtek High Definition Audio