Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Steelseries Engine hittar inte mitt Apex

För ett tag sedan så köpte jag ett Steelseries Apex och har då försökt att använda Steelseries Engine för att ställa in vad alla extra knappar skall göra. Men när jag öppnar motorn så hittar den inte mitt Apex i listan. Däremot hittar den min Steelseries Rival mus och den kan jag ändra funktionerna för. Det jag har gjort för att försöka få det att fungera är:

- Testat olika USB kontakter i datorn även den som musen sitter i.
- Återställt datorn.
- Bytt CPU(Det här gjordes av andra anledningar).
- Bytt Moderkort(Gjordes också av andra anledningar).
- Uppdaterat Steelseries Engine till 3.2.2.

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av FoldupLeak:

För ett tag sedan så köpte jag ett Steelseries Apex och har då försökt att använda Steelseries Engine för att ställa in vad alla extra knappar skall göra. Men när jag öppnar motorn så hittar den inte mitt Apex i listan. Däremot hittar den min Steelseries Rival mus och den kan jag ändra funktionerna för. Det jag har gjort för att försöka få det att fungera är:

- Testat olika USB kontakter i datorn även den som musen sitter i.
- Återställt datorn.
- Bytt CPU(Det här gjordes av andra anledningar).
- Bytt Moderkort(Gjordes också av andra anledningar).
- Uppdaterat Steelseries Engine till 3.2.2.

Har för mig att Apex inte vill fungera med W8. Kan vara det?

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av ODalis:

Har för mig att Apex inte vill fungera med W8. Kan vara det?

Jag har inte Windows 8, men en kamrat till mig har Windows 8 och hans Apex fungerar.