Permalänk
Medlem

Throttle och temperaturer.

Hej!
Jag har precis överklockat min i5 3570k till 4.5ghz. Min kylare är en H80i.
Tycker det är konstigt att temperaturerna är höga.

Kollade lite guider och de hade offset mode på CPU Voltage! Ska jag ha det? Har det på i nuläget.

Permalänk
Medlem

Ser inget fel i dina temps med den klocken, om det är under load dvs.
Vad ligger vcore på?

Permalänk
Medlem
Skrivet av Maho:

Ser inget fel i dina temps med den klocken, om det är under load dvs.
Vad ligger vcore på?

1.316 V
Tycker du att volten är för hög? Bör jag sänka den?
Är temperaturen för hög?
Testade att köra igång Maximum speed i Corsair Link. Vissa "Core" Sänktes mycket. Ska det vara så att de är ojämna i temperatur? Core #0 ligger runt 64-75 C och de andra runt 78-86.

EDIT : http://gyazo.com/b54d73f7cacb913266a9a9009e3ac8fc

Permalänk
Medlem

Du ska givetvis inte ha högre spänning än nödvändigt.

Permalänk
Medlem

Min 3570k diffar med mellan kärnorna, inget ovanligt med 3570 osv, men 64-75/78-86 låter som en stor skillnad.
Sitter kylaren korrekt monterad?
Tror min gick upp i 70 grader under IBT med 1.120v och tror det diffade 2-3 grader mellan kärnorna.
Men att din blir varm med 1.316v är ju inget konstigt alls, men så länge det är under stresstest så borde det inte vara ett problem
då spel osv inte pressar den lika hårt.
Min blir nog inte ens över 50-60 vid spelande.
Testa att sänka volten tills den blir ostabil i stresstest, när det väl händer så höjer du vcoren en smula.
Minns inte exakt men vill minnas att 3570,3770 bör ligga under 85 grader, helst under 80.

Permalänk
Medlem
Skrivet av Maho:

Min 3570k diffar med mellan kärnorna, inget ovanligt med 3570 osv, men 64-75/78-86 låter som en stor skillnad.
Sitter kylaren korrekt monterad?
Tror min gick upp i 70 grader under IBT med 1.120v och tror det diffade 2-3 grader mellan kärnorna.
Men att din blir varm med 1.316v är ju inget konstigt alls, men så länge det är under stresstest så borde det inte vara ett problem
då spel osv inte pressar den lika hårt.
Min blir nog inte ens över 50-60 vid spelande.
Testa att sänka volten tills den blir ostabil i stresstest, när det väl händer så höjer du vcoren en smula.
Minns inte exakt men vill minnas att 3570,3770 bör ligga under 85 grader, helst under 80.

Okej tack!
Stresstestarn har varit på i ungefär en timma och inte fått bsod. Tycker du att jag ska sänka volten? Hur mycket?
Kolla gärna gifen i förra svaret så ser du hur det diffar i core 0.

Permalänk
Medlem
Skrivet av JojjeNFTW:

Okej tack!
Stresstestarn har varit på i ungefär en timma och inte fått bsod. Tycker du att jag ska sänka volten? Hur mycket?
Kolla gärna gifen i förra svaret så ser du hur det diffar i core 0.

Klart att du ska prova att sänka volten!
Tror bestämt att jag skrev hur du ska göra i min förra post, gå in i bios, sänk en smula, 1-2 snäpp, spara, starta upp, stresstesta and repeat.

Permalänk
Medlem

Tetsta 1,2 V, räcker inte det; testa 1,25 V. Om det är tillräckligt, testa 1,225 V annars 1,275 V. osv osv

Permalänk
Medlem

Både Ivy och Haswell har ju problem med kontakt mellan chippet och IHS, så kan vara att du har fått ett "dåligt" exemplar på den fronten.

Ifall du inte får något error/BSOD under stresstestande så kan du sänka spänningen i små steg, kanske 0,025 V åt gången tills du stöter på problem.

Permalänk
Medlem

Den låg på 1.35* Sänkte till 1.3, datorn hängde sig. 1.31 datorn hängde sig. 1.32 fungerar Stresstestar den i några timmar nu.
Om den blir stabil testar jag att sänka till 1.315

Permalänk
Medlem

Du kan ju även gå ner till kanske 4.4 ghz, kan göra stor skillnad på hur mycket volt den äter.

Permalänk
Medlem

Läs faq o how to,s innan du överklockar. All info du söker finns redan besvarat på youtube , forumet o google

Permalänk
Medlem
Skrivet av Maho:

Du kan ju även gå ner till kanske 4.4 ghz, kan göra stor skillnad på hur mycket volt den äter.

Skrivet av Rydisen:

Både Ivy och Haswell har ju problem med kontakt mellan chippet och IHS, så kan vara att du har fått ett "dåligt" exemplar på den fronten.

Ifall du inte får något error/BSOD under stresstestande så kan du sänka spänningen i små steg, kanske 0,025 V åt gången tills du stöter på problem.

Skrivet av lorgix:

Tetsta 1,2 V, räcker inte det; testa 1,25 V. Om det är tillräckligt, testa 1,225 V annars 1,275 V. osv osv

Skrivet av Maho:

Klart att du ska prova att sänka volten!
Tror bestämt att jag skrev hur du ska göra i min förra post, gå in i bios, sänk en smula, 1-2 snäpp, spara, starta upp, stresstesta and repeat.

Är det meningen att det ska lagga i full load? Eller ska jag höja volten för att få bort lagget?

Permalänk
Medlem
Skrivet av JojjeNFTW:

Är det meningen att det ska lagga i full load? Eller ska jag höja volten för att få bort lagget?

Hur menar du? Vad laggar?

Ifall processorn throttlar så ska du få ner temperaturerna genom att, t.ex., sänka spänningen.

Permalänk
Medlem
Skrivet av Rydisen:

Hur menar du? Vad laggar?

Ifall processorn throttlar så ska du få ner temperaturerna genom att, t.ex., sänka spänningen.

Helt plötsligt kan steam stängas ner när Prime95 är igång. Muspekaren hackar och saker kommer upp efter. När jag t.e.x skriver just nu så hackar det.

Permalänk
Medlem
Skrivet av JojjeNFTW:

Helt plötsligt kan steam stängas ner när Prime95 är igång. Muspekaren hackar och saker kommer upp efter. När jag t.e.x skriver just nu så hackar det.

Jag misstänker att du kommer att få nöja dig med en lägre klock. Tetsta 4,4 GHz och se hur hög spänning som krävs för det, och om detta lagg försvinner.

Permalänk
Medlem

Prime belastar din processor till 100% och du förväntar dig att övriga applikationer inte ska lagga?

Permalänk
Medlem
Skrivet av CynXen:

Prime belastar din processor till 100% och du förväntar dig att övriga applikationer inte ska lagga?

Det gjorde ej det när jag körde med OC tuner.

Permalänk
Medlem
Skrivet av JojjeNFTW:

Det gjorde ej det när jag körde med OC tuner.

Har aldrig testat OCtuner så det kan jag inte uttala mig om, men kör jag min i prime så "laggar" andra saker som är beroende av CPU. Detta trotts max temperatur på 68C.