Permalänk
Medlem

Delid gick fel

Har idag gett mig på och delidat min 4770k,använde mig av skruvstycke,träkloss och hammare. Det gick inte som jag hade hoppas. Fick lite märken i IHS:en efter skruvstädet. Två små kanter som sticker upp lite i ena ändan. Mina temps är mycket värre än innan. Före hade jag ca 30-35 idle och 75-85 i load.
Nu ligger jag på 60-65 i idle på stock klock.
Jag använde coollaboratory liquid pro mellan cpu och ihs. La på en liten droppe på båda och penslade ut. Mellan ihs och min noctua nh-d14 änvände jag Artic silver 5.

Vad kan ha hänt. Har ihs blivit konkav (heter det så?). Ska göra och fota ihs:en så ni för se märkena som blivit.
Tacksam om alla teorier.
Hoppas jag gjort mig förståd.

Permalänk
Medlem

LÄNKTEXT bild 1

LÄNKTEXT bild 2

Permalänk

Du får pröva att slipa på ihs och se om det går att jämna till.

Eller börja med custom loop och köpa.

http://www.coolingstuff.se/p/981/ek-supremacy-precisemount-ad...

Tillsammans med ett EK supremacy cpu vattenblock.

Så kan du köra utan ihs som jag gör.

Permalänk
Medlem

Hur ser det ut om du lägger cpu kyparen emot?
Ser du någon glipa?

Permalänk
Medlem

Som putte sa lägg IHSen på en plan yta och se om den är platt.

Permalänk
Medlem
Skrivet av Gunner357:

Du får pröva att slipa på ihs och se om det går att jämna till.

Eller börja med custom loop och köpa.

http://www.coolingstuff.se/p/981/ek-supremacy-precisemount-ad...

Tillsammans med ett EK supremacy cpu vattenblock.

Så kan du köra utan ihs som jag gör.

Har tyvär inget slippapper hemma. Men ska inhandla imorgon.

Sätta på vattenblock känns som en lösning,men kan tänka mig att det skenar iväg i pris.

Har en i5 2500k,kan man plocka av den ihs:en ??

Permalänk
Medlem
Skrivet av Ayla666:

Har tyvär inget slippapper hemma. Men ska inhandla imorgon.

Sätta på vattenblock känns som en lösning,men kan tänka mig att det skenar iväg i pris.

Har en i5 2500k,kan man plocka av den ihs:en ??

Den är fastlödd så som jag förstått det

Permalänk
Medlem
Skrivet av putte_br:

Hur ser det ut om du lägger cpu kyparen emot?
Ser du någon glipa?

Skrivet av xfade:

Som putte sa lägg IHSen på en plan yta och se om den är platt.

Yepp,ser nu att det är en liten liten glipa,vickar litegran när man lägger den emot.... inte mycket ,men det vickar

Permalänk
Medlem
Skrivet av Ayla666:

Yepp,ser nu att det är en liten liten glipa,vickar litegran när man lägger den emot.... inte mycket ,men det vickar

Slippa ner ihs så den blir jämn.
Är nog därför du får hög temperatur pga dålig kontakt!

Permalänk
Medlem
Skrivet av putte_br:

Slippa ner ihs så den blir jämn.
Är nog därför du får hög temperatur pga dålig kontakt!

Ja,får bli så. Återkommer imorgon.

Tack för hjälp

Permalänk
Medlem

Slipade så mycket jag kunde,och monterade ihop allting med liquid pro. Då vart allt mycket bättre. Provade som hastigast med 4.4 och 1.235v.
idle 28-34
load 58-65

Så en klar förbättring,men faktum kvarstår att ihs är ojämn. Men fick slut på liquid pro.
Så jag avvaktar med lappnig tills jag fått hem ny kylpasta.

Glad att jag inte förstört cpun helt och hållet.
Det största felet i allting va nog mitt skruvsycke. Köpte nåt billigt skit på jula,ska aldrig göra om det misstaget.

Slutsats: Viktigt med ett bra skruvstycke utan vassa backar. Använda en träbit av hårt träslag. Vara väldigt noga och ta god tid på sig.

Permalänk
Medlem
Skrivet av Ayla666:

Slipade så mycket jag kunde,och monterade ihop allting med liquid pro. Då vart allt mycket bättre. Provade som hastigast med 4.4 och 1.235v.
idle 28-34
load 58-65

Så en klar förbättring,men faktum kvarstår att ihs är ojämn. Men fick slut på liquid pro.
Så jag avvaktar med lappnig tills jag fått hem ny kylpasta.

Glad att jag inte förstört cpun helt och hållet.
Det största felet i allting va nog mitt skruvsycke. Köpte nåt billigt skit på jula,ska aldrig göra om det misstaget.

Slutsats: Viktigt med ett bra skruvstycke utan vassa backar. Använda en träbit av hårt träslag. Vara väldigt noga och ta god tid på sig.

Hoppas det löser sig för dig. Dessutom hoppas jag och många andra att du får den att daska ur sig en braaa bit över 4.4Mhz, annars är det definitivt något fel på din i7

Mvh Isak!

Permalänk
Medlem
Skrivet av IsakVallinder:

Hoppas det löser sig för dig. Dessutom hoppas jag och många andra att du får den att daska ur sig en braaa bit över 4.4Mhz, annars är det definitivt något fel på din i7

Jag är rädd för att det är värre än så; 4,4 mhz.

Permalänk

Ja min propp kan klara 4.5 om jag ger den 1.35v. Men sen om jag ska högre så går det inte spelar ingen roll hur mycket volts jag ger den. Så jag kör den i 4.4 på 1.29v nu får räcka så.

Permalänk
Medlem

4.5 och 1.27v verkar vara det som funkar för mig