TV ansluten med HDMI-kabel tappar signalen periodvis

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2008

TV ansluten med HDMI-kabel tappar signalen periodvis

Hej!

Jag har precis köpt en ny dator (en sån här). När jag kopplar den till TV:n (inställt på "utvidga dessa bildskärmar") blir TV:n då och då (kanske femte minut men inte regelbundet) svart, som att den tappar signalen. Det tar kanske ett par sekunder, sen kommer signalen tillbaka igen. Det är ruggigt irriterande när man försöker titta på en film eller tv-serie eftersom man missar några sekunder och måste spola tillbaka.

Vad kan det vara för fel? HDMI-kabeln? Jag hade inte det här problemet med min gamla laptop. Dessutom känns det som att "glappet" ibland kommer samtidigt som jag gör saker i datorn, t.ex. nu när jag skulle skriva det här blev det svart samtidigt som jag klickade på en länk.

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Jan 2013

Det finns en uppdatering till ditt grafik kort som kom ut den 25/4, bara någon vecka sen, om du inte har skaffat den redan så gör de och återkom tror det är någon inställning i grafik kortet, 3d inställningar eller något relaterat till ditt gpu.
Fråga; Är ljudet kvar då detta händer samtidigt som du kollar serie/film eller försvinner de med?
precis hittat detta, https://forums.geforce.com/default/topic/514208/screen-goes-b...
fast hans problem verka vara när han går från fullscreen fram och tbx. ska läsa vidare.

Drivrutin till ditt GPU AMD Radeon HD 8690M
http://support.amd.com/en-us/download/mobile?os=Windows%207%2...

FD Define R4 White/ ASRock Z77 Pro3/ Intel Core i5 3570K @ 3.40GHz/ Corsair 8.00 (2x4) GB DDR3/ 120GB SAMSUNG SSD 830 Series/ AMD Radeon HD 7800 Series/ SyncMaster 226BW (1680x1050@60Hz)/ Intel(R) HD Graphics 4000/ AL2016W (1680x1050@60Hz)/ MS Windows 7 Ultimate 64-bit SP1/ 500GB Western Digital (SATA)/ TSSTcorp CDDVDW SH-222BB/ Realtek High Definition Audio