Märkligt fel med inloggningssidan på Zyxel 2812?

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Apr 2004

Märkligt fel med inloggningssidan på Zyxel 2812?

Hej!

Har precis fått Bredbandsbolagets fiberanslutning. Allt fungerar som det ska, och eftersom jag fick bättre trådlös hastighet med det medföljande modemet/routern (Zyxel P-2812HNU-F1 vT) än min gamla Airport Extreme så tänkte jag avveckla den äldre routern.

Kan logga in på Zyxel 2812 med "user" och "1234". När jag väl är inloggad så ser jag dock inga alternativ ö.h.t. på konfigurationssidan!

Så här ser det ut i Chrome:

https://www.dropbox.com/s/bncwrmnm4rtseig/Screenshot%202014-0...

och så här ser det ut i IE:

https://www.dropbox.com/s/s7metw0ieolbuy4/Screenshot%202014-0...

Jag har prövat att logga in till 192.168.1.254 både trådlöst och med nätverkskabel.

Ringde supporten som inte visste vad felet kunde tänkas vara men som lovade att uppgradera 2812:an till senaste FW. Det hjälpte inte. Har prövat att boota om flera gånger. Supporten kunde komma åt routerns konfigurationssida remote.

Någon som har några bra ideér?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det kanske krävs script eller flash ? har du några tillägg som stoppar det ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Apr 2004

Nej, jag tror inte det?

IE har jag ju typ aldrig använt så den borde vara rätt stock.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Har du provat om det är brandväggen som hindrar nått?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Apr 2004

Hmm... Det verkar som att det har med min dators browser att göra. Prövade att logga in via min iPad och då fick jag upp resten av innehållet i Chrome.

Får försöka felsöka och se om det har något med något insticksprogram att göra. Tack för hjälp att spåna mrgaffe!

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du har inte nämnt Firefox så har du inte den så installera och prova, funkar det då vet du att det är nått med webläsarna och funkar inte FF så är det datorn, kanske nått säkerhetsprogram.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Apr 2004

Drog ner Firefox och hade samma problem där. Prövade att inaktivera Avast och då visade sig innehållet på routerns konfigureringssida! Hurra! Det är mao något med Avast som gör att innehåll på sidan inte visas.