Problem med SATA-brännare

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Jan 2004

Problem med SATA-brännare

Hej.

Jag har ett litet (eller kanske stort) problem med min SATA-DVD brännare jag precis fick hem idag. Köpte en ny i tron om att den gamla var trasig men jag har precis samma problem med den nya.

Hittar brännaren i Bios och den installeras i windows men jag kan inte få den att mata ut luckan. Varken med knappen på brännaren eller högerklick, mata ut. Jag har även tryckt ut luckan med en lite skruvmejsel i det där lilla hålet och provat att sätta i en skiva. Men han läser inte skivan dessvärre.

I Bios är det inställt på RAID under SATA inställningarna då jag kör mina SSD'er i RAID. Och försöker jag ändra till ACHI eller IDE så kan jag ju såklart inte komma in i Windows. Och jag gissar på att det antagligen är här problemet ligger. Dvs att brännare måste ha typ IDE i SATA inställningarna.
Men är inte helt säker på om detta är problemet.

Någon som har haft samma problem eller har en lösning på detta?

Chassi: Corsair Obsidian 750D | Moderkort: ASUS ROG STRIX Z370-H GAMING | CPU: Intel Core i7 8700K | Minne: Corsair Vengeance DDR4 2400MHz 16GB | GPU: Palit GeForce GTX 1080 Ti 11GB Jetstream | OS Disk: Samsung 960 EVO 500GB | PSU: Corsair RM750x 750W | Skärm: BENQ XL2720T@120hz
Kylning: Corsair H100i, Push och pull med 4st Noctua NF-F12 PWM 120mm Fläkt

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005
Skrivet av Wiiga:

Hej.

Jag har ett litet (eller kanske stort) problem med min SATA-DVD brännare jag precis fick hem idag. Köpte en ny i tron om att den gamla var trasig men jag har precis samma problem med den nya.

Hittar brännaren i Bios och den installeras i windows men jag kan inte få den att mata ut luckan. Varken med knappen på brännaren eller högerklick, mata ut. Jag har även tryckt ut luckan med en lite skruvmejsel i det där lilla hålet och provat att sätta i en skiva. Men han läser inte skivan dessvärre.

I Bios är det inställt på RAID under SATA inställningarna då jag kör mina SSD'er i RAID. Och försöker jag ändra till ACHI eller IDE så kan jag ju såklart inte komma in i Windows. Och jag gissar på att det antagligen är här problemet ligger. Dvs att brännare måste ha typ IDE i SATA inställningarna.
Men är inte helt säker på om detta är problemet.

Någon som har haft samma problem eller har en lösning på detta?

Inte så att du har 2 SATA-kontrollers på moderkortet?
Sätt brännaren på annan port/kontroller.
Så har jag det.

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 2700X ] [ Asus 1080 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX CL14 3400Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 19.263p CPU-Z

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Jan 2004
Skrivet av SirMacke:

Inte så att du har 2 SATA-kontrollers på moderkortet?
Sätt brännaren på annan port/kontroller.
Så har jag det.

Du menar typ Marvell, Intel osv? Jag testade 3 olika portar. I en av dem hittade den inte ens brännaren. I de två andra så det problemet ovan nämnda.

Tror jag har 2 intel portar där mina SSD'er är inkopplade. Resten är nog Marvell, inte helt säker dock. Får kolla detta när jag kommer hem.

Skickades från m.sweclockers.com

Chassi: Corsair Obsidian 750D | Moderkort: ASUS ROG STRIX Z370-H GAMING | CPU: Intel Core i7 8700K | Minne: Corsair Vengeance DDR4 2400MHz 16GB | GPU: Palit GeForce GTX 1080 Ti 11GB Jetstream | OS Disk: Samsung 960 EVO 500GB | PSU: Corsair RM750x 750W | Skärm: BENQ XL2720T@120hz
Kylning: Corsair H100i, Push och pull med 4st Noctua NF-F12 PWM 120mm Fläkt

Trädvy Permalänk
Medlem
Plats
Höganäs,Skåne
Registrerad
Feb 2010
Skrivet av Wiiga:

Du menar typ Marvell, Intel osv? Jag testade 3 olika portar. I en av dem hittade den inte ens brännaren. I de två andra så det problemet ovan nämnda.

Tror jag har 2 intel portar där mina SSD'er är inkopplade. Resten är nog Marvell, inte helt säker dock. Får kolla detta när jag kommer hem.

Skickades från m.sweclockers.com

Skulle nästan tro att Marvell portarna inte har stöd för ATAPI device.

Vet att ASMedia portarna på mitt Asus Rampage IV Extreme har inte stöd för ATAPI device.

EDIT: Marvell portarna på sonens Asus P8P67 Deluxe har inte stöd för ATAPI device.

Asus Rampage IV Extreme, Intel i7 3930K, Intel SSD 510 250 GB, Intel SSD 730 480 GB, WD Veloci Raptor (3,5) 1 TB, G.Skill F3-12800CL9Q-16GBXL, Asus GTX Titan, NZXT Phantom: Pink, Windows 7 Home Prem sp1 64 bit. Noctua NH-L12. Ducky Shine 3 - Cherry MX Red - vita LEDs - Jukebox SA keycaps set. Ducky Shine 3 - Cherry MX Black - röda LEDs. Ducky One RGB YOTG, Miami keycaps set. Mionix Avior 7000.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Optiska enheter bör köras anslutna till en port i ide mode och det brukar gå att ställa om individuellt för 1-2 portar så att man kan ha de andra i ahci eller raid. Om du har slut på portar får du köpa flera, dvs ett kontrollerbart eller ansluta med usb adapter.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Ucklum
Registrerad
Apr 2005

Kontroller kort eller SATA/USB adapter.

http://www.ebay.com/itm/USB-2-0-to-SATA-7-15-22-Pin-Adapter-C...

Edit: mrqaffe han före när jag letade länk

Amiga 1200, CPU: 68K ACA1231 "030" 42MHz, RAM: 2MB chip 63MB Fast + 1MB rom map, GFX: AGA, HDD: 4GB PATA/SSD + 4GB CF 4-way EDIE'99, 11Mb/s 16bit Wifi (toppar 3,2Mb/s på grund av bussen), DVD-Brännare, Chassi: Wedge. Kylning: 5x 40mm fläktar (Hemmabyggd koppar kylare till 030:an). www.som99.se

Trädvy Permalänk
Medlem
Plats
Bôgda
Registrerad
Mar 2012
Skrivet av som99:

Kontroller kort eller SATA/USB adapter.

http://www.ebay.com/itm/USB-2-0-to-SATA-7-15-22-Pin-Adapter-C...

Edit: mrqaffe han före när jag letade länk

Den där saknar 12v och är därför olämplig för annat än laptophårddiskar.

Desktop: | Win10 | InWin 303 | ASUS X99-A | Intel i7-5820K | Gamerstorm Captain 240 | Intel 600p 256GB | MSI R9 380 Gaming 4GB | 32GB DDR4 2400Mhz | Corsair RM650x | 3x 1080 Screens |
Datacenter: | 1x Physical | 7x Virtual |
Laptop: | Yes |

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av GreveFrog:

Den där saknar 12v och är därför olämplig för annat än laptophårddiskar.

Ja brännare drar ofta mer effekt än fullstora 3,5" diskar och man bör aldrig köra en normalbrännare utan strömförsörjning, det är en av anledningarna till att laptopbrännare sällan är över 8x i fart, en fullstor brännare kan behöva 15-20 watt när den bränner i full hastighet.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005
Skrivet av mrqaffe:

Ja brännare drar ofta mer effekt än fullstora 3,5" diskar och man bör aldrig köra en normalbrännare utan strömförsörjning, det är en av anledningarna till att laptopbrännare sällan är över 8x i fart, en fullstor brännare kan behöva 15-20 watt när den bränner i full hastighet.

Det kan faktiskt vara ännu mer. Mina Plextor 755 drar 1,7A på 5V och 2,4A på 12V som max. Eftersom 12V är främst motordrivningen tror jag inte nyare brännare drar väsentligt mycket mindre, men hittar tyvärr inte vad 891 drar som jämförelse och har ingen lust att riva ur den.

Edit: Hittade: 1,5A på 5V och 2,5A på 12V, alltså ingen skillnad i princip trots 5 år nyare.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Bôgda
Registrerad
Mar 2012
Skrivet av MultiMan:

Det kan faktiskt vara ännu mer. Mina Plextor 755 drar 1,7A på 5V och 2,4A på 12V som max. Eftersom 12V är främst motordrivningen tror jag inte nyare brännare drar väsentligt mycket mindre, men hittar tyvärr inte vad 891 drar som jämförelse och har ingen lust att riva ur den.

Edit: Hittade: 1,5A på 5V och 2,5A på 12V, alltså ingen skillnad i princip trots 5 år nyare.

De två jag har liggande har liknande siffror.

Desktop: | Win10 | InWin 303 | ASUS X99-A | Intel i7-5820K | Gamerstorm Captain 240 | Intel 600p 256GB | MSI R9 380 Gaming 4GB | 32GB DDR4 2400Mhz | Corsair RM650x | 3x 1080 Screens |
Datacenter: | 1x Physical | 7x Virtual |
Laptop: | Yes |

Trädvy Permalänk
Medlem
Plats
Ucklum
Registrerad
Apr 2005
Skrivet av GreveFrog:

Den där saknar 12v och är därför olämplig för annat än laptophårddiskar.

Ops en miss av miga sökte bara lite kvickt, det finns de kitten med sata, pata 40-44 pin så kan man köra strömförsörjning från nätdelen istället, har några sånna och de har fungerat bra för mig

Amiga 1200, CPU: 68K ACA1231 "030" 42MHz, RAM: 2MB chip 63MB Fast + 1MB rom map, GFX: AGA, HDD: 4GB PATA/SSD + 4GB CF 4-way EDIE'99, 11Mb/s 16bit Wifi (toppar 3,2Mb/s på grund av bussen), DVD-Brännare, Chassi: Wedge. Kylning: 5x 40mm fläktar (Hemmabyggd koppar kylare till 030:an). www.som99.se