Chassifläktar fortsätter snurra i "sleep"-läge

Permalänk
Medlem

Chassifläktar fortsätter snurra i "sleep"-läge

Windows "sleep"-läge har alltid fungerat skitbra för mig, fram tills för någon enstaka vecka sedan. När jag försätter datorn i sleep-läget nu för tiden fortsätter chassifläktarna att snurra, vilket jag absolut inte vill.

Jag kan inte minnas att jag har pillat på några inställningar under den här tidsperioden. Finns det någonting jag bör kolla upp för att lösa denna problematiken? Jag har googlat lite, men det har dessvärre inte hjälpt.

Tack på förhand!

Permalänk
Medlem

Jag hade en dator vars nättaggregatsfläkt snurrade utan strömmen inkopplad. Det du! Det visade sig dock att den på något vis drog ström från en usbhub som var inkopplad. Men min min när jag såg att fläkten snurrade fast jag hade dragit ut kabeln måste ha varit svårslagen.

Permalänk
Medlem

Kolla BIOS/uefi är inställt på S3 (STR). Denna del brukar finnas i power management. Om det inte står STR så väljer du enbart S3.

Permalänk
Medlem
Skrivet av Superlight:

Kolla BIOS/uefi är inställt på S3 (STR). Denna del brukar finnas i power management. Om det inte står STR så väljer du enbart S3.

Hittar ingenting som heter varken "S3" eller "STR" i mitt BIOS (UEFI).

Permalänk
Medlem
Skrivet av Subdubwise:

Hittar ingenting som heter varken "S3" eller "STR" i mitt BIOS (UEFI).

Vad heter moderkortet så ska jag försöka kolla upp det. Kollade på ditt galleri men fanns inget där.

Permalänk
Medlem
Skrivet av Superlight:

Vad heter moderkortet så ska jag försöka kolla upp det. Kollade på ditt galleri men fanns inget där.

Asus P8P67 LE REV B3 är mitt moderkorts beteckning!

Permalänk
Medlem
Skrivet av Subdubwise:

Asus P8P67 LE REV B3 är mitt moderkorts beteckning!

Verkar som "sleep" inställlningarna inte finns längre i uefi. Dessa kontrolleras i Windows Energinställningar. Kolla att "tillåt hybridströmsparläge" är på eller av. Vet tyvärr inte om det ska vara på eller av.

Permalänk
Medlem
Skrivet av Superlight:

Verkar som "sleep" inställlningarna inte finns längre i uefi. Dessa kontrolleras i Windows Energinställningar. Kolla att "tillåt hybridströmsparläge" är på eller av. Vet tyvärr inte om det ska vara på eller av.

Var hittar jag den inställningen? Har rotat runt bland de avancerade inställningarna för min nuvarande "power plan" (Control Panel\All Control Panel Items\Power Options) men jag hittar ingenting som verkar stämma!

Permalänk
Medlem
Skrivet av Subdubwise:

Var hittar jag den inställningen? Har rotat runt bland de avancerade inställningarna för min nuvarande "power plan" (Control Panel\All Control Panel Items\Power Options) men jag hittar ingenting som verkar stämma!

Se här:
http://www.dummies.com/how-to/content/activate-hybrid-sleep-o...

Permalänk
Medlem

Den inställningen är inte synlig för mig, antagligen för att jag har avaktiverat hibernate. Men det bör inte spela någon roll, då allting har fungerat klockrent för mig tidigare – trots avaktiverad hibernate-fil.