SSD - Bio Problem

Trädvy Permalänk
Medlem
Registrerad
Aug 2010

SSD - Bio Problem

Jo.. Nu I tisdag så fick jag ett problem med en av mina SSD. Jag var iväg till skolan i tisdag och när jag kommer hem så finns inte den i bioset. Det kunde hitta min andra SSD på 120GB men den andra SSD, den med OS på, kunde den inte hitta. Jag stoppade I min OS skiva och valde reparera och då fick jag det att fungera men jag ville inte att det skulle hända igen så jag ominstallerade och det hände exakt samma sak idag.

Så jag undra, vad är det som gör att det händer? 256GB (OS) SSDen försvinner alltid men min 120GB gör inte det..

Den hittar 256GB när jag ominstallera eller när jag kommer in på datorn igen.

OS: Windows 7 Ultimate x64
CPU: Intel i7-4790k 4,6 Ghz | Moderkort: Asus Formula VII Hero
Nätdel: Corsair RM 1000w Gold+ | GPU: GTX 780 Ti - SLI
CPU-Kylare: Fractal Design Kelvin S24 | Ram: Kingston 16 GB 2133 Mhz
Chassi: Obsidian 750D | Ljudkort: ASUS Xonar Essence STX

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Sizkest:

Jo.. Nu I tisdag så fick jag ett problem med en av mina SSD. Jag var iväg till skolan i tisdag och när jag kommer hem så finns inte den i bioset. Det kunde hitta min andra SSD på 120GB men den andra SSD, den med OS på, kunde den inte hitta. Jag stoppade I min OS skiva och valde reparera och då fick jag det att fungera men jag ville inte att det skulle hända igen så jag ominstallerade och det hände exakt samma sak idag.

Så jag undra, vad är det som gör att det händer? 256GB (OS) SSDen försvinner alltid men min 120GB gör inte det..

Den hittar 256GB när jag ominstallera eller när jag kommer in på datorn igen.

Vad har du för SSD:er och har du de senaste firmwaren på dem?
Dessutom bör du ha OS-SSD:n på den första SATA-kontakten nr 1 eller 0 vilket som är först på ditt mobo.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Aug 2010
Skrivet av Jalle64:

Vad har du för SSD:er och har du de senaste firmwaren på dem?
Dessutom bör du ha OS-SSD:n på den första SATA-kontakten nr 1 eller 0 vilket som är först på ditt mobo.

Jag har en Kinston 120GB SSD och en Corsiar 256GB SSD och jag har sen senaste firmwaren på dem.

Det är bara att den hittas in i bioset när jag har haft datorn avstäng i någon timme eller något vet ej exakt. Då jag kommer hem och ska starta datorn så hitta den in min Corsair SSD .. Men den hittas när jag ta och reparera datorn, då funkar det som vanligt och om jag sätter in OS skiva och installera om. Det är ju inte så att den inte hittas när jag installera OS eller något. Den bara försvinner is OS när jag haft datorn avstäng någon timme eller något.

OS: Windows 7 Ultimate x64
CPU: Intel i7-4790k 4,6 Ghz | Moderkort: Asus Formula VII Hero
Nätdel: Corsair RM 1000w Gold+ | GPU: GTX 780 Ti - SLI
CPU-Kylare: Fractal Design Kelvin S24 | Ram: Kingston 16 GB 2133 Mhz
Chassi: Obsidian 750D | Ljudkort: ASUS Xonar Essence STX

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002

Gissar på att disken börjar ge upp, kan vara porten eller kabeln också. Hade samma problem med en OCZ-disk som försvann om datorn varit avstängd, till slut BSODaden datorn. Fick cleara CMOS för att ens få datorn att boota efter det.

..:: trickeh2k ::.. https://youtube.com/c/trickeh2k Windows 10 Pro - i7 8700k (delid) @ 5Ghz - ASUS Prime Z370-A - 16GB G.Skill Trident Z DDR4 CL14 3000Mhz - Corsair AX860i - EVGA GTX 1080Ti FTW3 Hydrocopper - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - Samsung 960 EVO 250GB, Samsung EVO 860 500GB, SanDisk Ultra II 480GB, 3TB Seagate Barracuda - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Corsair 750D - Custom water loop

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Sizkest:

Jag har en Kinston 120GB SSD och en Corsiar 256GB SSD och jag har sen senaste firmwaren på dem.

Det är bara att den hittas in i bioset när jag har haft datorn avstäng i någon timme eller något vet ej exakt. Då jag kommer hem och ska starta datorn så hitta den in min Corsair SSD .. Men den hittas när jag ta och reparera datorn, då funkar det som vanligt och om jag sätter in OS skiva och installera om. Det är ju inte så att den inte hittas när jag installera OS eller något. Den bara försvinner is OS när jag haft datorn avstäng någon timme eller något.

Kolla då det jag tippsade om alltså att du har senaste firmwaren till Corsairen, samt att du kopplar in dem som jag försökte förklara.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Aug 2010
Skrivet av trickysaer:

Gissar på att disken börjar ge upp, kan vara porten eller kabeln också.

Jag har bytt kablarna för att vara säker och hårddisken är inte ens gammal. Den är max 6 månader gammal

OS: Windows 7 Ultimate x64
CPU: Intel i7-4790k 4,6 Ghz | Moderkort: Asus Formula VII Hero
Nätdel: Corsair RM 1000w Gold+ | GPU: GTX 780 Ti - SLI
CPU-Kylare: Fractal Design Kelvin S24 | Ram: Kingston 16 GB 2133 Mhz
Chassi: Obsidian 750D | Ljudkort: ASUS Xonar Essence STX

Trädvy Permalänk
Medlem
Plats
Västra götaland
Registrerad
Jul 2012

Samma med min SSD innan den dog helt. Startade man om hittades den inte men låt man den va en stund eller hittades den. Gör en backup omgående!

GA-Z97P-D3 | i5 4690K | 8Gb DDR3 | Gigabyte GF 760GTX | Samsung 850EVO 120Gb
Kylare: CPU: CM TX3 EVO3 | CPU: Arctic TwinTurbo II | PSU: Silver Power SP-S460FL (Passiv)
Lur: OnePlus 3T | NAS: Synology 211j + XPEnology Hemmabygge

Trädvy Permalänk
Medlem
Registrerad
Aug 2010
Skrivet av Provetector:

Samma med min SSD innan den dog helt. Startade man om hittades den inte men låt man den va en stund eller hittades den. Gör en backup omgående!

Jag flyttade alla filer när jag tog reparera och den funkade. Då tog jag allt och sparade det jag ville ha och sedan gjorde jag ominstallation men fungera ej visst. Har OS på min 120GB men den är för liten :S När jag väl börja lägga in alla program och sånt jag behöver så är det ej mycket plats kvar

OS: Windows 7 Ultimate x64
CPU: Intel i7-4790k 4,6 Ghz | Moderkort: Asus Formula VII Hero
Nätdel: Corsair RM 1000w Gold+ | GPU: GTX 780 Ti - SLI
CPU-Kylare: Fractal Design Kelvin S24 | Ram: Kingston 16 GB 2133 Mhz
Chassi: Obsidian 750D | Ljudkort: ASUS Xonar Essence STX

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Sizkest:

Jag flyttade alla filer när jag tog reparera och den funkade. Då tog jag allt och sparade det jag ville ha och sedan gjorde jag ominstallation men fungera ej visst. Har OS på min 120GB men den är för liten :S När jag väl börja lägga in alla program och sånt jag behöver så är det ej mycket plats kvar

Som personen du citerade menade, gör backup på på allt som låg där ta ur din SSD och reklamera denna så du får en ny SSD.
Och hur kan 120GB vara för litet för OS och program? Jag har OS, alla program samt 15 spel på min 120GB SSD och fortfarande 10% ledigt utrymme.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av TiasE:

Som personen du citerade menade, gör backup på på allt som låg där ta ur din SSD och reklamera denna så du får en ny SSD.
Och hur kan 120GB vara för litet för OS och program? Jag har OS, alla program samt 15 spel på min 120GB SSD och fortfarande 10% ledigt utrymme.

Du spelar väl gamla spel då antar jag eftersom de flesta spel idag tar upp 10-15Gb utrymme och vissa långt mycket mer

..:: trickeh2k ::.. https://youtube.com/c/trickeh2k Windows 10 Pro - i7 8700k (delid) @ 5Ghz - ASUS Prime Z370-A - 16GB G.Skill Trident Z DDR4 CL14 3000Mhz - Corsair AX860i - EVGA GTX 1080Ti FTW3 Hydrocopper - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - Samsung 960 EVO 250GB, Samsung EVO 860 500GB, SanDisk Ultra II 480GB, 3TB Seagate Barracuda - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2014
Skrivet av TiasE:

Som personen du citerade menade, gör backup på på allt som låg där ta ur din SSD och reklamera denna så du får en ny SSD.
Och hur kan 120GB vara för litet för OS och program? Jag har OS, alla program samt 15 spel på min 120GB SSD och fortfarande 10% ledigt utrymme.

Installera BF4 och Titanfall på en 120 SSD så är det Hasta La Vista Baby.

Moderkort: Asus RIVBE | Processor: Intel i7 4930K 4.6 GHz | CPU-kylare: Loop Deluxe | Grafikkort:Asus GTX 1080 Ti Poseidon 2100Ghz | RAM-Minnen: HyperX Beast 2400Mhz | SSD: 240 SSD | Nätagg: Corsair AX1200i | Display: ASUS PG348Q 100 hz | Mus: SteelSeries RIVAL 310 Headphones/Speakers: Razer Tiamat 7.1/ ASUS Strix DSP/Logitech G560/Corsair SP2500| Keyboard:Asus ROG Strix Flare Cherry Brown | Mic: Blue Yeti + Boomarm

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av EyeNEye:

Installera BF4 och Titanfall på en 120 SSD så är det Hasta La Vista Baby.

Eller kommande Wolfenstein på 50GB

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Registrerad
Aug 2010
Skrivet av TiasE:

Som personen du citerade menade, gör backup på på allt som låg där ta ur din SSD och reklamera denna så du får en ny SSD.
Och hur kan 120GB vara för litet för OS och program? Jag har OS, alla program samt 15 spel på min 120GB SSD och fortfarande 10% ledigt utrymme.

Som dom andra säger så tar andra spel väldigt mycket plats. Om jag skulle installera Diablo 3 på min SSD så tar den upp 15GB bara där. Sedan så använder jag.. Photoshop, Sony Vegas och min GFX fil tar upp 6-7 GB och jag bruka spara massa bilder på disken och bla bla. Min 256GB hade runt 40-50GB kvar när jag väl installerade om. Så jag använder 200GB på min 256GB ..

OS: Windows 7 Ultimate x64
CPU: Intel i7-4790k 4,6 Ghz | Moderkort: Asus Formula VII Hero
Nätdel: Corsair RM 1000w Gold+ | GPU: GTX 780 Ti - SLI
CPU-Kylare: Fractal Design Kelvin S24 | Ram: Kingston 16 GB 2133 Mhz
Chassi: Obsidian 750D | Ljudkort: ASUS Xonar Essence STX

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Sizkest:

Jag har en Kinston 120GB SSD och en Corsiar 256GB SSD och jag har sen senaste firmwaren på dem.

Det är bara att den hittas in i bioset när jag har haft datorn avstäng i någon timme eller något vet ej exakt. Då jag kommer hem och ska starta datorn så hitta den in min Corsair SSD .. Men den hittas när jag ta och reparera datorn, då funkar det som vanligt och om jag sätter in OS skiva och installera om. Det är ju inte så att den inte hittas när jag installera OS eller något. Den bara försvinner is OS när jag haft datorn avstäng någon timme eller något.

Är det en F3 SSD?

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Okt 2013
Skrivet av Mocka:

Eller kommande Wolfenstein på 50GB

Titanfall är ju 50GB. BF4 är nära 40 också tror jag..
Men men.

Trädvy Permalänk
Medlem
Registrerad
Aug 2010
Skrivet av Broken-arrow:

Är det en F3 SSD?

Det är denna https://www.komplett.se/corsair-ssd-neutron-series-256gb-kit/...

OS: Windows 7 Ultimate x64
CPU: Intel i7-4790k 4,6 Ghz | Moderkort: Asus Formula VII Hero
Nätdel: Corsair RM 1000w Gold+ | GPU: GTX 780 Ti - SLI
CPU-Kylare: Fractal Design Kelvin S24 | Ram: Kingston 16 GB 2133 Mhz
Chassi: Obsidian 750D | Ljudkort: ASUS Xonar Essence STX

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008

Okej, Vet att F3 serien och den jag köpte hade precis dit symtom innan den gav upp helt. Fast för mig räckte det med några omstarter och kolla kablar var i, så fungerade den i 2 dagar till innan den var helkörd (ny firmware testades).

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Aug 2010
Skrivet av Broken-arrow:

Okej, Vet att F3 serien och den jag köpte hade precis dit symtom innan den gav upp helt. Fast för mig räckte det med några omstarter och kolla kablar var i, så fungerade den i 2 dagar till innan den var helkörd (ny firmware testades).

För nu när jag har installeras OS på min 120GB SSD så fungera min 256GB SSD. Hittar den när jag är inne på datorn

OS: Windows 7 Ultimate x64
CPU: Intel i7-4790k 4,6 Ghz | Moderkort: Asus Formula VII Hero
Nätdel: Corsair RM 1000w Gold+ | GPU: GTX 780 Ti - SLI
CPU-Kylare: Fractal Design Kelvin S24 | Ram: Kingston 16 GB 2133 Mhz
Chassi: Obsidian 750D | Ljudkort: ASUS Xonar Essence STX

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av Sizkest:

För nu när jag har installeras OS på min 120GB SSD så fungera min 256GB SSD. Hittar den när jag är inne på datorn

Jo, kan vara så du behöver ny firmware. Börjar du få instabil dator och blåskärmar, så sätter jag något på att SSD håller på att ge sig.

Men vilken port kör du din andra SSD på? Bytt kablar mellan dessa två ssd:er? Är lite annat när du inte kör os på den ssd.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar