Snälla hjälp, kan inte öppna en enda port på mobilt bredband (B593)!!! (LÖST)

Trädvy Permalänk
Medlem
Registrerad
Jan 2007

Snälla hjälp, kan inte öppna en enda port på mobilt bredband (B593)!!! (LÖST)

Ok problemet löst, vet EJ varför det strulat så länge!!! Får se in strulet återkommer!

En liten genomgång av utrustningen... Först har vi då routern/modemet, en Huawei B593(u-12) och den är sen kopplad till en Netgear GS108Tv2, och sen har vi datorn med gigabitportar. Observera att det inte blir någon skillnad om jag kör via switchen eller direkt in i datorn. Leverantören är Tele2 och jag har haft ett antal samtal där de till slut inte kan hjälpa mig och hänvisar mig till Huawei. Jag får byta router om jag vill, men jag misstänker ändå att det är firmwaren som strular.

Då kör vi. DMZ till datorn fungerar inte. Brandvägg i Windows är helt avstängd. Provar med ett antal portcheck-siter men allt är stängt.

Portmappning är väldigt basic funktionalitet i en router men den är helt trasig. Vi tar ett exempel...

..och voila, resultatet - stängt.

Jag har resettat routern, provat skifta mellan 3G och 4G, testat både trådat och med wlan. Samma resultat hur jag än gör.
Är det någon som har en likadan router från Tele2 som lyckas?

Jag har en Asus RT-N66u som jag skulle kunna sätta ett modem i, i en av USB-portarna men det kräver ju som sagt ett modem. Jag har en oöppnad låda med ett Huawei E3276s hemma, men jag såg på kartongen att det var ett Hilink och jag misstänker att det kommer bli svårt att använda den med Asusroutern, blir väl dubbla NAT och skit Jag överväger om jag ska returnera det till Dustin eller om jag ska ge mig på att försöka flasha bort Hilink på något vis.

Om nån har tips angående usb-modemet så skulle det vara välkommet men främst vill jag egentligen lyckas öppna portar på B593-lådan.

PLEASE HELP, för Tele2 supporten kan inte ens hjälpa...

problemet löst

Antec P180 + Noctuafläktar | 2500k | P8P67 Pro | Corsair 32GB RAM | 2 x SSD Intel 330 RAID0 | Noctua NH-U12F | Geforce 560 | ESI Maya XTe | Edirol PCR-800 | Novation Zero SL MK II | Akai MPD24 | Benq 27" + LG 27" IPS <-------- fan vad jag älskar prylar! :D

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2011

Och du har naturligtvis en tjänst igång på din dator som svarar på port 45000?

Trädvy Permalänk
Medlem
Registrerad
Jan 2007
Skrivet av Tanis:

Och du har naturligtvis en tjänst igång på din dator som svarar på port 45000?

Yapp, har en filezillaserver på 45000 som står och väntar!

Antec P180 + Noctuafläktar | 2500k | P8P67 Pro | Corsair 32GB RAM | 2 x SSD Intel 330 RAID0 | Noctua NH-U12F | Geforce 560 | ESI Maya XTe | Edirol PCR-800 | Novation Zero SL MK II | Akai MPD24 | Benq 27" + LG 27" IPS <-------- fan vad jag älskar prylar! :D

Trädvy Permalänk
Medlem
Registrerad
Jan 2007

Uppdatering...

Startade om routern för niotusende gången och nu visar den att den är öppen.

Ok, problemet är löst hittills. Jag som la ner så mycket tid på första inlägget LOL................ Återkommer om det blir mer strul.

Antec P180 + Noctuafläktar | 2500k | P8P67 Pro | Corsair 32GB RAM | 2 x SSD Intel 330 RAID0 | Noctua NH-U12F | Geforce 560 | ESI Maya XTe | Edirol PCR-800 | Novation Zero SL MK II | Akai MPD24 | Benq 27" + LG 27" IPS <-------- fan vad jag älskar prylar! :D