En dator strular vid uppmappning mot resurs.

Trädvy Permalänk
Medlem
Plats
Karlskoga
Registrerad
Sep 2008

En dator strular vid uppmappning mot resurs.

Hej!

Börjar med att beskriva förutsättningarna.

Alla burkar Win 7 Pro
Alla burkar har samma användarnamn och lösen förutom chefens.
Alla burkar ska ha tillgång till en USB-Disk som är kopplad till en dator.
Det är en arbetsgrupp inte en domän eller liknande.

Nu till problemet:

Alla burkar utom 1 var inga problem att mappa upp mot disken då
alla har just samma användarnamn och lösen så sker det bara sisådär
vips.

Chefen har av uppenbar anledning ett annat lösen och användarnamn.

Det borde gå att mappa upp resursen även för chefen om man anger
användarnamn och lösen till burken där resursen befinner sig, men se det går
inte. Provade då att göra en användare på burken med samma användarnamn
och lösen men se det gick inte heller.

Det verkar på något vis att burken försöker lägga till en domän.
Vi säger att datorn jag försöker ansluta till har Användare
som namn och lösen som lösenord.

Datorn jag försöker ansluta från heter mindator.

När jag försöker ansluta envisas den med att "mindator"
är en domän vilket resulterar i att när jag skriver i användarnamn
och lösen blir resultatet att den försöker ansluta till
mindator\Användare vilket givetvis inte funkar.

Hur kommer jag runt problemet?

Är jättetacksam för svar som leder till en lösning!

Ha en trevlig helg!

Ironiskt nog har jag antagligen utfört fler Win installationer och bråkat med fler konstiga problem än de flesta som skriver här men ändå är jag en NOOB!! Sug på den när du anser dig vara proffs och duktig!

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Mar 2005

Har du försökt med användaren på datorn som delar ut disken ("dindator\Användare")?

Bra, snabbt, billigt; välj två.

Ljud
PC → ODAC → Objective2 → Sennheiser HD650/Ultrasone PRO 900
Portabelt → Sennheiser Momentum/Sennheiser Urbanite XL/Sennheiser Momentum In-Ear

Trädvy Permalänk
Medlem
Plats
Karlskoga
Registrerad
Sep 2008
Skrivet av Phod:

Har du försökt med användaren på datorn som delar ut disken ("dindator\Användare")?

Det funkar inte riktigt så. Jag måste få burken
att sluta tro att det är en domän den kopplar upp sig mot
så att det blir ENBART användarnamn och lösen
som skickas till värddatorn.

Ironiskt nog har jag antagligen utfört fler Win installationer och bråkat med fler konstiga problem än de flesta som skriver här men ändå är jag en NOOB!! Sug på den när du anser dig vara proffs och duktig!