Dlink dgs-1016d gigabitswitch laggar!?

Trädvy Permalänk
Medlem
Plats
där borta
Registrerad
Dec 2006

Dlink dgs-1016d gigabitswitch laggar!?

Har precis inhandlat en Dlink dgs-1016d då de 4 portarna på routern plus en 4 portars miniswitch inte längre räcker till. Till min förvåning är det nu helt omöjligt att streama filmer från min NAS till Boxeen vilket har funkar klockrent tidigare via miniswitchen och routerns inbyggda switch 10/100Mbit.

Är gigabit Dlinken helt kass eller vad kan det bero på?

Om den helt enkelt är kass vill jag gärna ha tips på en prisvärd pjäs med min 16 portar som klarar streama film på nätverket.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Måndagsex?

Specs: ASUS Radeon HD7950 3GB DCII, G.Skill 16GB CL9 1600Mhz, Intel Core i5 3570K, Intel 520 180GB, Corsair TX 650W V2 80+ Bronze, ASRock Z77 EXTREME4, ATX.

Trädvy Permalänk
Medlem
Plats
där borta
Registrerad
Dec 2006
Skrivet av MuffinManxD:

Måndagsex?

Det trodde jag med så jag var in och bytte idag men den andra funkar lika dåligt...

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2007

Kör iperf på två burkar som sitter i switchen. Får du nära-gigabit?

WS: Bärbar workstation, 2 * Dell U2412M
HTPC: Intel NUC, Canton GLE 496, Yamaha RV-A830, Sanyo PLV-Z700
Server: Intel Xeon E3-1240@3.4 GHz, ESXi, 32GB RAM, 8*2TB RAID-Z2 + SSD-cache
Slösurf: MacBook Air 11,6", Samsung S8
Kamera: Canon EOS 5DII + 1DIII, Canon 100/2.8 Macro, Canon 70-200/2.8L, Canon 24-70/2.8L

Trädvy Permalänk
Medlem
Plats
där borta
Registrerad
Dec 2006
Skrivet av zyberzero:

Kör iperf på två burkar som sitter i switchen. Får du nära-gigabit?

Ingen aning hur iperf funkar... äh, kilar nog ner och byter till denna http://www.netonnet.se/art/dator/natverk/switch/ZyXEL-GS1100-...
imorn. Miniswitchen jag har är av märket zyxel så jag håller tummarna att den är vassare.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2011

Kolla dina speed/duplex settings + kolla leds på swicthen så du får länk i gig.

Trädvy Permalänk
Medlem
Plats
där borta
Registrerad
Dec 2006
Skrivet av Tanis:

Kolla dina speed/duplex settings + kolla leds på swicthen så du får länk i gig.

Vad jag vet så går inte switchen att konfigurera på något sätt utan är endast en plug n play?

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2011
Skrivet av Sukram666:

Vad jag vet så går inte switchen att konfigurera på något sätt utan är endast en plug n play?

Dina settings på PC/NAS/Boxee osv. O sen kollar du LED på switchens resp port - vad länkar de i för hastighet?

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Jag har en 8-portar D-Link Gigabit-switch, sitter efter Routern dvs WAN-Router-port1-Dlink och vidare till mina trådade enheter, ligger som bäst på 500-600 Mbps över CAT 6 med jumboframes på

Trädvy Permalänk
Medlem
Plats
där borta
Registrerad
Dec 2006

Har testat lite och tittar man på "resursskärmen" på NAS:en (synology) så ser man att det inte är en jämn ström utan den går upp mot 3Mb/sec och sen ner på noll och sen upp igen och ner på noll osv osv... Dvs det går inte att se film på det sättet.

Men kopplar jag ur switchen och bara kör genom routern så håller den ett jämt flöde runt 1Mb/sek, dippar aldrig ner till noll.

Trädvy Permalänk
Medlem
Plats
där borta
Registrerad
Dec 2006

Testade nu att koppla precis likadant WAN-Router-Switch med miniswitchen och då funkar det klockrent.

Summa summrum är väl att Dlinken är kass.... kilar ner imorn och byter till en Zyxel 16 portars gigabitswitch istället, återkommer med rapport.

Trädvy Permalänk
Medlem
Plats
där borta
Registrerad
Dec 2006

Jahapp, då har jag fått hem Zyxel switchen istället och allt fungerar klockrent.

Aldrig mer Dlink....