Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Apr 2012

Mikrofon knas... HJÄLP

kör W8, får inte Micen att fungera i windows. Får ljud genom högtalarna om jag blåser genom den i Realtek's audiomanager medans jag lyssnar men windows egna indikator i ljudpanelen visar inget ljud, Kan inte komma åt taben ''Nivåer'' i egenskaper för micen, kan inte använda den i skype, har valt precis samma output i Realteks audio manager som i Windows, Men allt som inte har med realtek Audio manager och göra tar inte upp ett skit från micen,

En sketen deltaco mic, hjälp någon? den är ny dessutom -.-.

*Edit* när jag försöker ändra volym eller dyl i text to speeech får jag felmeddelande: ''Volym indikatorn kunde inte initieras''

Trädvy Permalänk
Medlem
Plats
Oxelösund
Registrerad
Maj 2004

Pröva att ominstallera eller uppdatera drivrutinerna, från Realtek's support hemsida.

/AP

PS3 & PS4-Astro A50-Playseat GT-Thrustmaster T 500 RS Wheel-Ferrari F1 Add-on Wheel

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Apr 2012

Försökt med det redan :/

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2011

Om du högerklickar om volym knappen på start-raden, väljer "Recording devices" eller "Inspelningsenheter" eller vad det nu kan stå. Så bör du få upp en lista på alla dina enheter, där kan du kolla om det inte blivit en fel koppling i mjukvaran och det inte går genom Stereo Mix eller något liknande.

Main: Ncase M1, MSI Z170 mITX, Intel i7 6700, GTX 980 Ti, 16 GB 2400 Mhz, Samsung 850 Evo 500GB, Silverstone SFX 600watt
Portable: Microsoft Surface Pro 4, i7, 8 GB, 256 GB