Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Problem hemnätverk!

Hej!

till och börja med här är hur mitt närverk ser ut. (bor i hus 2 som är ett garage igentligen) http://imgi.se/image.php?di=SC0K

Så till problemet, den stationära datorns internet fungerar hela tiden utan avbrott men medans acesspunktens trådlösa del till telefoner och laptops fungerar max en dag innan man måste starta om både switchen och acesspunkten för att kunna ansluta till det trådlösa nätverket igen.

säg att jag har wifi innan jag åker till jobbet. men sedan när jag kommer hem så ansluter inte telefonen till nätverket och när jag försöker göra det "manuellt" så kommer det bara upp en ruta kan inte ansluta till nätverket fast att man kan hitta det i listan!

antar någon inställning med acesspunkten då den statiönära datorn fungerar.

Någon som vet vad detta kan bero på?

Tack på förhand!!!

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Vad är det för accesspunkt?

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

accesspunkten är en :

http://www.dlink.com/se/sv/home-solutions/connect/access-poin...

och switchen är en Netgear "100/mbits någonting"

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Har du ett annat ssid än det på smarten ? Har du bara ascii tecken i ssidt ? (inga åäö eller mellanslag)
Vilka kanaler används ?
Har du kollat om det finns uppdateringar till accesspunkten ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Ja jag har ett annat ssid på accesspunkten än på telias router.

inga åäö men har mellanslag, gör det skillnad? får väl byta och testa! Tack

uppdateringar har jag det senaste!

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av xoften:

Ja jag har ett annat ssid på accesspunkten än på telias router.

inga åäö men har mellanslag, gör det skillnad? får väl byta och testa! Tack

uppdateringar har jag det senaste!

En del enheter klarar inte av mellanslag särskilt bra, hur är det med kanalerna då, använder du över 11 ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

ska kolla detta med kanalerna men det tror jag inte!

en dum fråga kanske men spelar det någon roll hur många kanaler på routern och hur många på accesspunkten? menar spelar det roll om det är mer än 11 på båda tillsammans?

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

har bara 6 kanaler på accesspunkten kan det ha något med det att göra? har 2 telefoner och 2 laptops som används genom accesspunkten.

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

hade den på auto channel scan men satte den på 11 nu manuellt, får se om det gör något!

även ändrat ssid.

Tack så mycket!

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

1-11 kan alla enheter använda men 12 och 13 får inte användas överallt och då blir det problem om apn ligger på 13 men klienten inte kan gå över 11, därför är det viktigt att ange rätt land/kanaler i inställningarna annars kan kommunikationen upphöra.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.