extern hårddisk problem! :/

Trädvy Permalänk
Medlem
Registrerad
Apr 2014

extern hårddisk problem! :/

Hej!
Byggde just ihop nya datan allt var bra tills jag kopplade in min ena externa hårddisk... när jag kopplar in den kommer det typ 20 rutor hela tiden där det står "denna enhet behöver formateras innan den används" så jag tömde den till en annan disk och trycker på formatera då står det "det gick inte att formatera"
vad kan vara fel? har en till extern hårddisk och den fungerar helt felfritt... tack på förhand!

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Har disken separat ström? Om inte så gissar jag att det usb-uttag du kopplar in den i inte kan leverera tillräckligt mycket ström för att driva den. Har du provat olika USB-uttag?

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Aug 2011
Skrivet av jkarlman:

Hej!
Byggde just ihop nya datan allt var bra tills jag kopplade in min ena externa hårddisk... när jag kopplar in den kommer det typ 20 rutor hela tiden där det står "denna enhet behöver formateras innan den används" så jag tömde den till en annan disk och trycker på formatera då står det "det gick inte att formatera"
vad kan vara fel? har en till extern hårddisk och den fungerar helt felfritt... tack på förhand!

Har exakt samma fel, ansluter du den till docknings-stödet/stationen eller kör du rakt in med kabel? Mitt problem uppstod(läs min signatur) då tydligen någonting glappade i stödet som är till för att den skall stå snyggt. Så kopplade ur den, moddade sönder stödet för att sedan "trycka" den vanliga kontakten RAKT igenom hela skiten så att den kan stå & slippa glappa, med andra ord, ta ur den ut stödet & dra kabeln rätt in.

DATOR: | Intel i7 3820@4.2Ghz | Corsair H80i | AsRock X79 Extreme4-M | GTX 1070 | Corsair 16GB CL9 1600 mHz | Asus Xonar D2X | Samsung 830-SSD 128GB | FSP Aurum 750W 80+ Gold | SilverStone Temjin TJ08B-E | Seagate GoFlexPro 500GB(8 st).
Utrustning: | Corsair K90 Mekaniskt | Corsair M90 Mouse | Corsair Vengence 1500 Headset | Razer Carcharias Headset |.

Trädvy Permalänk
Medlem
Registrerad
Apr 2014
Skrivet av giplet:

Har disken separat ström? Om inte så gissar jag att det usb-uttag du kopplar in den i inte kan leverera tillräckligt mycket ström för att driva den. Har du provat olika USB-uttag?

Skickades från m.sweclockers.com

Har testat alla... :/ både 2.0 och3.0