Trädvy Permalänk
Medlem
Registrerad
Feb 2013

kommer inte upp i 100MB\s

Har en RT-N56U (Asus) Router. Som enligt beskrivning ska ha 4 Gigabit LAN-portar. Står även Throughput LAN-LAN
10/100/1000 Mbit/s

Datorns nätverkskort.
Fast nätverk 1000Mbit/s Ethernet LAN

Media serven Xtreamer Sidewinder 3
Med 1000Mbit/s Ethernet LAN

Problemet är att jag bara kommer upp i 100mbit/s när jag skickar filmer från datorn till mediaspelarens hd.
Ändrat speed & duplex till 1.0 Gbps Full duplex.

Kör cat6. Några förslag? någon inställning i routern jag missat?
Kan passa på att fråga vad lamporna vid lan porten på routern betyder. Vet att det är om hastighet, men om orange är 100mbit/s och grön 1000mbit/s

Trädvy Permalänk
Medlem
Registrerad
Feb 2003

Orange = 100. Grön 1000.
Prövat annan cat-kabel? Felet ligger förmodligen inte där men i sällsynta fall så.

.:. 101218 - Mitt allt .:.
http://www.escapefromtarkov.se/ - Svensk EFT Discord

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Är du säker på att dina lagringssystem inte begränsar ? Jag har svårt att tro att du kommer att kunna överföra filer mellan 2 diskar med Git fart, de hinner helt enkelt inte med eller har du ssder eller raid i båda ändar ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Rymden
Registrerad
Dec 2010

Ja det är förmodligen skrivhastigheten som begränsar. Måste nog RAIDA om man ska komma upp i 100 Mb/s eller mer

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2013
Skrivet av mrqaffe:

Är du säker på att dina lagringssystem inte begränsar ? Jag har svårt att tro att du kommer att kunna överföra filer mellan 2 diskar med Git fart, de hinner helt enkelt inte med eller har du ssder eller raid i båda ändar ?

Håller med. Begränsningen är med högsta sannolikhet här. Om alla nätinställningar är korrekta för Gbit/s standard, drivrutinerna för nätverksenheter är uppdaterade och TP-kabel är fräsch, alltså ej klämd eller skadad, finns det inte mycket kvar som stryper prestandan.

Trädvy Permalänk
Medlem
Plats
Gislaved
Registrerad
Jan 2003

Om du vill prova så lägg upp en ramdisk i varje ände och skicka över en fil, då ser du om det är nätverkets prestanda som stryper.

En ramdisk är mycket snabb och skall inte begränsa din överföringshastighet.

En del av mina bildlänkar hostas på egen maskin, är bildlänkarna trasiga, ha tålamod.

Trädvy Permalänk
Medlem
Plats
Tellus
Registrerad
Apr 2004

I min manual står det:

There are two LEDs in the WAN and LAN ports. Yellow LED means Gigabit connection. Green LED means 10/100Mb connection.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2011

Vad för hastighet är det som du får ut just nu?

Extremister hugger alltid på dåligt bete. Man ska värna om sina nära och kära. Det är bara demoner som föraktar sina meningsmotståndare.

Trädvy Permalänk
Medlem
Plats
Lilla Edet
Registrerad
Aug 2004

Nu skrivs det lite många olika varianter ... mbit, Mbps, Gbps.

Otolo, du är medveten om att Mbps och MB/s är helt vitt skilda hastigheter? Så vi kan utesluta den faktorn..
Får du ut 100MB/s så ska du vara helt nöjd, för så mycket mer än så kan du inte få på 1000 Mbps-lina.

WS: Asus P8Z77-I Deluxe mITX | Intel 3770K@4.6 | NH-U12P | Asus 780 GTX | Corsair 2x8GB 1600Mhz CL9 | Samsung 840 512GB | Ubuntu 16.04.3 x86_64 | Corsair AX750 | 2x Dell U2412M | Puppe.se | NAS: i7 860, 16GB DDR3, GA-P55M-UD4, FD Define R3, 8x2TB Samsung F4EG, Serveraid M1015, EVGA 750W G2 PSU, FreeBSD x64

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Schrimp:

Nu skrivs det lite många olika varianter ... mbit, Mbps, Gbps.

Otolo, du är medveten om att Mbps och MB/s är helt vitt skilda hastigheter? Så vi kan utesluta den faktorn..
Får du ut 100MB/s så ska du vara helt nöjd, för så mycket mer än så kan du inte få på 1000 Mbps-lina.

Vi använder oss av bara MB/s
Skickar filer idag med 10 MB/s
Vill komma upp i 100 MB/s eller i närheten.
Kopplar jag media spelaren (sidewinder 3) via usb 3.0 med en usb à hane till b hane. ( har för mig att det ska kallas något speciellt men kommer inte på namnet)
Då skickar jag filer med ca 94 MB/s
Kan det utesluta att diskarna är för sega?
Nu står media spelaren för långt bort för att använda den lösningen.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av fxfighter:

Vad för hastighet är det som du får ut just nu?

Nu skickar jag i 10 MB/s som Max

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av Tomika:

Orange = 100. Grön 1000.
Prövat annan cat-kabel? Felet ligger förmodligen inte där men i sällsynta fall så.

Svaret nedanför sa tvärtom.
Grön 100 och orange 1000.
Någon som kan bekräfta vilket som stämmer? Eftersom mina portar i routern lyser orange. Om orange är 100 så kan man felsöka därifrån.
Om något i routern stoppar samt byta till nya cat 6 kablar.

Skickades från m.sweclockers.com

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Otolo:

Nu skickar jag i 10 MB/s som Max

Skickades från m.sweclockers.com

10 Megabyte/sekund ? Skriv gärna ut enheten så det inte kan feltolkas
Är du säker på att filsystemet är snabbare vid normal användning ?

Skrivet av Otolo:

Svaret nedanför sa tvärtom.
Grön 100 och orange 1000.
Någon som kan bekräfta vilket som stämmer? Eftersom mina portar i routern lyser orange. Om orange är 100 så kan man felsöka därifrån.
Om något i routern stoppar samt byta till nya cat 6 kablar.

Skickades från m.sweclockers.com

Du kan väl gå in i nätverkskortets inställningar eller läsa av i routern vilken länkhastighet den anger.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Jul 2001

Diskarna borde inte vara problemet. På ett LAN så har jag tagit emot filer på min dator i upp till 900Mbit/s. (Två stationära maskiner och min dator hade 7200rpm's disk som tog emot)
På jobbet har jag skickat i 3-400Mbit/s mellan två bärbara datorer. Där är det dock 5400rpm diskar och en 3COM Gigabit switch av äldre modell och lite halvtaskiga kablar.

Det kan inte ha något med Jumbo frames att göra? Något du ställer in på routern.
Jag har bråkat med det som fan med min Netgear ReadyNAS och en HP gigabit switch. Till slut gav jag upp att jaga hastigheter, klarar mig med den hastighet jag har idag.

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2011
Skrivet av Otolo:

Svaret nedanför sa tvärtom.
Grön 100 och orange 1000.
Någon som kan bekräfta vilket som stämmer? Eftersom mina portar i routern lyser orange. Om orange är 100 så kan man felsöka därifrån.
Om något i routern stoppar samt byta till nya cat 6 kablar.

Skickades från m.sweclockers.com

På min switch så är orange 100 och grön är 1000

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Jul 2001
Skrivet av jakob55:

På min switch så är orange 100 och grön är 1000

Håller med jakob55. Det är mer standard att orange är 100Mibt på en gigabit switch. Har då aldrig varit med om att orange är 1000Mbit och grön är 100Mbit.

Trädvy Permalänk
Medlem
Plats
Järfälla
Registrerad
Mar 2004

Kör från datorn till media spelaren direkt en gång för att utesluta routern.
Har du andra enheter som snackar med mediaspelaren men som kör med 100mbit/s?

ASUS M4A89GTD PRO/USB3 | AMD Phenom2 X6 1055T|GB GF GTX 460 | Corsair 4GB | SSD 40GB Intel X25-M | HD500GB Seagate ST3500418AS | |HD2TB Seagate ST2000DL003 | Corsair TX 650W PSU | Fractal Design Define R3

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2011
Skrivet av Otolo:

Svaret nedanför sa tvärtom.
Grön 100 och orange 1000.
Någon som kan bekräfta vilket som stämmer? Eftersom mina portar i routern lyser orange. Om orange är 100 så kan man felsöka därifrån.
Om något i routern stoppar samt byta till nya cat 6 kablar.

Skickades från m.sweclockers.com

Gul = 1000
grön = 10/100

src: din manual
http://dlcdnet.asus.com/pub/ASUS/wireless/RT-N56U/E7822_RT_N5...

CPU: i7 4770k Noctua NH-D14 MOBO: Maximus VI Hero GPU: GTX 980 RAM: 16 GB 1600 MHz Chassi: R4 PSU: Corsair AX860 Hörlurar: SteelSeries 840 Mus: Logitech G500s V.v. citera mig för att få svar.

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2011
Skrivet av swehunter2000:

Intressant att det är olika standarder på olika saker.. Jag tycker dom kunde hålla sig till samma färg.

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Du kan glömma att xtremern klarar mycket mer än 100Mbit. Processorn är inte snabb nog för det.

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Okt 2001

Testa med iperf då är diskarna inte med utan mäter enbart nätverksprestandan.
http://iperf.fr/

Macbook Air 13" (2012)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2008

Vad har du för skrivhastighet på din Xtreamer?
Kan disken ens klara att skriva uppemot 100 megabyte / sekund?
Det ser ut som en liten embedded enhet som kanske inte har flådigaste diskhanteringen nånsin.

Här är en recension där de får ut knappt 9 MB/s skrivhastighet så det kanske är normalt för Xtreamern:
http://www.digitalversus.com/media-centre/xtreamer-sidewinder...

|[●▪▪●]| i5-6600k@4,4GHz >-< GB-Z170X-GM3 >-< 16GB DDR4 >-< MSI GTX 1070 >-< BX100 250GB SSD>--
--< Be Quiet! Pure Rock >-< FD Define R4 >-< Seasonic F.+ 650W >-< Acer XF270HUA >-< AOC Q2778VQE |[●▪▪●]|

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Okt 2001

När man läser igenom tråden inser man vilken röra det blir när man blandar Mbit/s och MB/s, det är upphov till förvirring.

MB = informationsstorlek/informationsmängd
Mbit/s = överföringshastighet

100Mbit/s = 12,5MB/s
1000Mbit/s = 125MB/s

Trädvy Permalänk
Avstängd
Registrerad
Dec 2013
Skrivet av GonAce:

När man läser igenom tråden inser man vilken röra det blir när man blandar Mbit/s och MB/s, det är upphov till förvirring.

MB = informationsstorlek/informationsmängd
Mbit/s = överföringshastighet

100Mbit/s = 12,5Mb/s
1000Mbit/s = 125Mb/s

Lite ironiskt att du skrev fel på MB/s där själv

Skickades från m.sweclockers.com

///M4

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2011
Skrivet av GonAce:

När man läser igenom tråden inser man vilken röra det blir när man blandar Mbit/s och MB/s, det är upphov till förvirring.

MB = informationsstorlek/informationsmängd
Mbit/s = överföringshastighet

100Mbit/s = 12,5Mb/s
1000Mbit/s = 125Mb/s

Stort B för Byte. Annars så gör du det hela värre.

Moderkort: Asus P8P67 PRO REV B3 | CPU: Intel Core i5 2500K | GPU: GTX 980 DirectCU II 4GB |
PSU: 850W Gold

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2009

Låter ju som att USB kontrollern i Sidewindern utklassar nätverkskontrollern/processorn. När du ansluter med USB sköter helt enkelt din dator skrivningen, medans via nätverket får den något klenare CPUn (APUn?) I Sidewindern sköta skrivningen.

Vad säger de tester som har gjorts om skrivhastigheterna?

| Asus Sabertooth P67 | Intel i7 2600K @ 3.4 GHz | Corsair H80 - Pull |
| 2*4GB Corsair XMS3 - 1600 MHz | Asus GTX 660ti 2GB DirectCUII OC | Gainward GTX 660ti 2GB |
| Sandisk Extreme 120GB - System |OCZ Agility 3 60GB + OCZ Vertex 2 60GB linked @120 GB|
| P182B något moddat | Corsair HCG 520W |

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2009

Jag har också haft problem med för låga hastigheter och få datorn att känna igen gigabitnätverket hemma men fick tillslut en lösning på det hela.
Prövade först alla möjliga inställningar/stänga av och på nätverkskort osv tills jag läste om att helt enkelt pröva att dra ut kabel ur den berörda datorn och stoppa in den igen (med alla andra datorer ,routrer, switchar osv inkopplade). Då löste sig problemet och ethernetporten på den berörda datorn skiftade färg och kände helt plötsligt av gigabit. Får cirka 70 MB/s på 5400 rpms diskar.

Kan vara värt att pröva?

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2006

Vet inte hur det är för er andra men mina mekaniska diskar hänger inte med när hastigheterna är uppe i Gbit-hastigheter. Xstreamer är väl en minidator som dessutom säkert har en 2,5 tums 5400 disk?

Vill nästan påstå att du kan glömma att maxa hastigheten för varken cpu eller disk på din server klarar av de hastigheterna, även om router och sladd klarar det. Uttrycket "en kedja är aldrig starkare än sin svagaste länk" passar bra in här.

Jag kanske misstolkat ser jag nu, är kanske inte den faktiska hastigheten det gäller, utan snarare hur det identifieras i t.ex. operativsystemet, ursäkta mig i så fall.

Define S | NZXT Hale90 750w | Asus Z170-A | Intel i7 6700K @ 4.6GHz + Noctua NH-D15 | 2x8GB Corsair DDR4 2133Mhz | EVGA GTX 980 SC ACX 2.0 | Samsung 840 Pro 256GB | Samsung 850 Evo 500GB | Asus Xonar Essence STX | Sennheiser HD650 + ModMic 4.0 | Acer XB271H | Dell U2412M

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001

Nu skummade jag bara igenom tråden men är du säker på att du använder CAT5E kablar eller senare? Annars får du bara ut ~10 MB/s aka. 100 mbit.

ASUS ROG Crosshair VI Hero| AMD Ryzen 7 2700X @4300MHz| EK based custom watercooling| Samsung 950 PRO 512GB M.2 NVMe| G.Skill Trident Z RGB 3600 MHz 16GB @3466 MHz 16-16-16-36-81 1T| MSI RX VEGA 64| LG 34UC88-B Freesync| EVGA SuperNova P2 1600W| Lian-Li PC-O11| Windows 10 Pro

Trädvy Permalänk
Medlem
Plats
Gislaved
Registrerad
Jan 2003

Mekaniska diskar är chanslösa när man kommer upp i lite högre hastigheter.

Det kanske går i ett teoretiskt benchmark, men med lite fragmentering så rasar skriv och läshastigheten snabbare än höjdskräcken på Liseberg. En mekanisk disk som är tom och där man skriver en enda lång fil i ett "skott" kan gå hyfsat snabbt, men deras långsamma söktid hugger av prestandan - så fort läsarmen måste byta spår eller man delar upp filen på flera skivor så måste man vänta på mekaniken.

Körde RAID på mekaniska hårddiskar för över 10 år sedan, den teoretiska prestandaökningen är rätt stor, men den verkliga prestandaökningen är inte alls så påtaglig, just för att två hårddiskar får minst lika lång söktid som en. Inte kortare.
(tänker här på "RAID" som striping vilket var vanligt på konsumentdatorer med ATA)

Redan för rätt länge sedan så hade servrar SCSI diskar som snurrade med 15 000 RPM och mindre skivor för att läsarmen skulle få en kortare slaglängd.

En del av mina bildlänkar hostas på egen maskin, är bildlänkarna trasiga, ha tålamod.