Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2011

Internet har ostabil hastighet

I min sommarstuga så har vi 8 mbit från telia, och förra sommaren så låg det stabilt på 7 mbit. Denna sommaren så verkar något gått snett då min hastighet varierar mellan 0,5 och 7. Jag hörde av mig till telia, och de skickade ett nytt modem. Detta hjälpte inte alls, utan hastigheten är fortfarande väldigt ostabil. Jag har dessutom testat på flera datorer.

Innan jag hör av mig igen och dom skickar en tekniker, så tänkte jag kolla om någon här har någon lösning.

Självklart är det den beryktade thompson-routern jag har!

tack på förhand!

CITERA FÖR SVAR!

"I'm not completely worthless,I can be used as a bad example!"

Trädvy Permalänk
Medlem
Plats
Eksjö
Registrerad
Sep 2012

Kan du vissa några bilder på hur det ser ut i din stuga med väggar och var du siter? Det kanske finns något som stör din router.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det kan ha hänt nått med ledningarna under vintern, korrosion eller att nån kabel glappar eller kanske har blivit fuktig.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2011
Skrivet av Axel95:

Kan du vissa några bilder på hur det ser ut i din stuga med väggar och var du siter? Det kanske finns något som stör din router.

Jag använder kabel, och jag sitter 3 meter från routern.

CITERA FÖR SVAR!

"I'm not completely worthless,I can be used as a bad example!"

Trädvy Permalänk
Medlem
Patrik Jonsson
Plats
Dalarna
Registrerad
Okt 2009
Skrivet av krigarkungen:

Jag använder kabel, och jag sitter 3 meter från routern.

mrqaffe menar troligen kopparledningarna, antingen mellan dig och telestationen eller telestationen till ISPn.

PC: Intel 2600K 4400 MHz - Maximus V Gene - Corsair 2x4GB - GTX 680 - Intel 730 240GB - AX760 Platinum
Kringutrustning: Dell U2515H - Mionix Castor - Sennheiser HD558 - Ducky One MX Brown
Telefon: iPhone 6 16GB Whitetail 11.3

- Feedback - Kontakt - Regler -

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2008

Är det låg hastighet i synken mellan stationen och modemet eller inte är väl den första frågan man bör ställa sig. jag vet inte om du kan själv logga in i modemet och se det eller om du måste fråga telia. Mest troligt är detta fallet, och det kan bero på skadad koppar som någon nämnde tidigare, det kan vara fel på DSLAMen på stationen, eller modemet (som du ju redan testat att byta, så det är nog inte det).

är det dålig synk-hastighet så bör du innan du begär ut en tekniker kontrollera att du sitter i första teleuttaget, och se till att ingen telefon sitter kopplad innan din ADSL-splitter (för jag antar att man fortfarande använder sådana?), och kanske testa att byta den också. Testa att byta alla kopparkablar du själv kan byta, dvs den mellan telejacket och modemet. Ta en så kort sladd som möjligt (dvs, ta inte en 10 meter lång sladd, utan testa gärna med en på kanske 2 meter)

Har du testat allt det och ändå har dålig sync mot stationen så är det mest troligt något fel på kopparen eller utrustningen på stationen, och du kan tryggt tvinga telia att skicka ut en tekniker att mäta och felsöka kopparen.

Om felet inte beror på dålig DSL-synk mot stationen så beror det antingen på överbelastning i deras nät lokalt på stationen, eller på din övriga utrustning lokalt, dvs dator eller tp-kabel till modemet. Men som sagt, börja med att konstatera vad modemet synkar i.

Tänk också på att kopparförbindelser påverkas av många yttre faktorer, framförallt magnetfält, som kan störa ut förbindelsen helt eller försämra kapaciteten. kanske har en högspänningslednig installerat för nära kopparen ute i marken i närheten? Kanske har du ställt en stor högtalare eller annat i närheten av någon ledning/modem i huset? I allmänhet är kopparförbindelser ganska känsliga för störningar utifrån, här kommer fördelarna med fiber fram tydligt då den inte påverkas alls av yttre magnetfält eller liknande.

Skrivet av Jonssown:

mrqaffe menar troligen kopparledningarna, antingen mellan dig och telestationen eller telestationen till ISPn.

I fallet där han har telia som operatör så är det stor sannolikhet att kopparen går just till den närmsta telestationen, eller kanske till och med ett KC i vissa fall, där DSLAMen sitter, och därifrån skickas trafiken vidare i telias nät med fiber.

Jobbar som nätverkskonsult på PWNY.
Flerårig erfarenhet från ISP-branchen och Linux-nörd.
Favoritdist: Arch linux. Datarymden

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2011
Skrivet av fisk1n:

Är det låg hastighet i synken mellan stationen och modemet eller inte är väl den första frågan man bör ställa sig. jag vet inte om du kan själv logga in i modemet och se det eller om du måste fråga telia. Mest troligt är detta fallet, och det kan bero på skadad koppar som någon nämnde tidigare, det kan vara fel på DSLAMen på stationen, eller modemet (som du ju redan testat att byta, så det är nog inte det).

är det dålig synk-hastighet så bör du innan du begär ut en tekniker kontrollera att du sitter i första teleuttaget, och se till att ingen telefon sitter kopplad innan din ADSL-splitter (för jag antar att man fortfarande använder sådana?), och kanske testa att byta den också. Testa att byta alla kopparkablar du själv kan byta, dvs den mellan telejacket och modemet. Ta en så kort sladd som möjligt (dvs, ta inte en 10 meter lång sladd, utan testa gärna med en på kanske 2 meter)

Har du testat allt det och ändå har dålig sync mot stationen så är det mest troligt något fel på kopparen eller utrustningen på stationen, och du kan tryggt tvinga telia att skicka ut en tekniker att mäta och felsöka kopparen.

Om felet inte beror på dålig DSL-synk mot stationen så beror det antingen på överbelastning i deras nät lokalt på stationen, eller på din övriga utrustning lokalt, dvs dator eller tp-kabel till modemet. Men som sagt, börja med att konstatera vad modemet synkar i.

Tänk också på att kopparförbindelser påverkas av många yttre faktorer, framförallt magnetfält, som kan störa ut förbindelsen helt eller försämra kapaciteten. kanske har en högspänningslednig installerat för nära kopparen ute i marken i närheten? Kanske har du ställt en stor högtalare eller annat i närheten av någon ledning/modem i huset? I allmänhet är kopparförbindelser ganska känsliga för störningar utifrån, här kommer fördelarna med fiber fram tydligt då den inte påverkas alls av yttre magnetfält eller liknande.

I fallet där han har telia som operatör så är det stor sannolikhet att kopparen går just till den närmsta telestationen, eller kanske till och med ett KC i vissa fall, där DSLAMen sitter, och därifrån skickas trafiken vidare i telias nät med fiber.

Tack för ett utförligt svar!

Något jag lagt märkte till är att precis när jag startat om modemet, så blir min hastighet bra vid första mätningen.(6+) Om jag sen mäter direkt igen, så blir hastigheten 2-3. Om jag mäter ännu en gång, så hamnar jag på 0,3-1,5. Om jag fortsätter mäta blir det alltid 0,3-1,5. Första 10 gångerna tänkte jag att det bara var slump, men nu har jag mätt säkert 30 ggr, och det är så vartenda gång.

CITERA FÖR SVAR!

"I'm not completely worthless,I can be used as a bad example!"

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av krigarkungen:

Tack för ett utförligt svar!

Något jag lagt märkte till är att precis när jag startat om modemet, så blir min hastighet bra vid första mätningen.(6+) Om jag sen mäter direkt igen, så blir hastigheten 2-3. Om jag mäter ännu en gång, så hamnar jag på 0,3-1,5. Om jag fortsätter mäta blir det alltid 0,3-1,5. Första 10 gångerna tänkte jag att det bara var slump, men nu har jag mätt säkert 30 ggr, och det är så vartenda gång.

Det tyder på att modemet sänker farten för att det blir mycket fel, du får försöka ta reda på var de uppstår, kan du koppla isär telenätet så att du enbart har modemet i förstajacket och absolut inget annat inkopplat så vore det bra, då får du en indikation på om det är i eller utanför huset.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Logga in på din router http://192.168.1.1 och läs av din dsl-hastighet som finns under
bredbandsanslutning -> dsl -> bandwidth

Kolla om den varierar från att du precis startat om routern och framåt.
Om värdet är lägre än 6Mbps nedströms så ringer du och felanmäler hos Telia.

Om du har en stabil och bra hastighet på dsl (>6Mbps) så får vi fundera vidare.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2011
Skrivet av madtop:

Logga in på din router http://192.168.1.1 och läs av din dsl-hastighet som finns under
bredbandsanslutning -> dsl -> bandwidth

Kolla om den varierar från att du precis startat om routern och framåt.
Om värdet är lägre än 6Mbps nedströms så ringer du och felanmäler hos Telia.

Om du har en stabil och bra hastighet på dsl (>6Mbps) så får vi fundera vidare.

Jag kan inte kolla historik för hastigheten. Detta är det enda jag kan se:

Aktiv tid: 0 dagar, 0:26:57

DSL-typ: ITU-T G.992.5

Bandbredd (upp/ned) [kbps/kbps]: 1.053 / 8.124

Överförda data (skickade/mottagna) [MB/GB]: 64,12 / 1,52

Uteffekt (upp/ned) [dBm]: 12,4 / 19,2

Linjedämpning (upp/ned) [dB]: 27,7 / 48,0

SN-marginal (upp/ned) [dB]: 9,8 / 9,2

System Leverantörs-ID (lokal/fjärr): TMMB / ----

Chipset Leverantörs-ID (lokal/fjärr): BDCM / BDCM

Rambortfall (lokal/fjärr): 0 / 0

Signalbortfall (lokal/fjärr): 0 / 0

Strömbortfall (lokal/fjärr): 0 / 0

Länkbortfall (fjärr): -

Sekunder med fel (lokal/fjärr): 6 / 0

FEC-fel (upp/ned): 40 / 4.089

CRC-fel (upp/ned): 1 / 7

HEC-fel (upp/ned): 1 / 4

CITERA FÖR SVAR!

"I'm not completely worthless,I can be used as a bad example!"

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av krigarkungen:

Jag kan inte kolla historik för hastigheten.

Men du kan se om det rapporteras fel och om hastighetens sjunker jämfört med när modemet är nystartat.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2011
Skrivet av krigarkungen:

Sekunder med fel (lokal/fjärr): 6 / 0

FEC-fel (upp/ned): 40 / 4.089

Efter 20 minuter till så har dom siffrorna ändrats till:

Sekunder med fel (lokal/fjärr): 13 / 0

FEC-fel (upp/ned): 65 / 8.474

CITERA FÖR SVAR!

"I'm not completely worthless,I can be used as a bad example!"

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2011
Skrivet av mrqaffe:

Men du kan se om det rapporteras fel och om hastighetens sjunker jämfört med när modemet är nystartat.

Såg du dom siffrorna jag skrev? Du förstår dig på dom bättre än mig

CITERA FÖR SVAR!

"I'm not completely worthless,I can be used as a bad example!"

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av krigarkungen:

Såg du dom siffrorna jag skrev? Du förstår dig på dom bättre än mig

Jag menar att du ska läsa av dem när det går fort och när det börjat gå sakta och se om det skiljer.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Eksjö
Registrerad
Sep 2012

Routern kanske är trasig eller bör du låta Telia kolla upp det.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av krigarkungen:

Jag kan inte kolla historik för hastigheten. Detta är det enda jag kan se:
Bandbredd (upp/ned) [kbps/kbps]: 1.053 / 8.124

Just nu så har du OK hastighet (8Mbps) . Du får kolla flera gånger för att se om värdet sjunker.
Kolla tex när du mäter dåligt med BB-kollen, har du ändå bra dsl-värden vet vi att din koppar är OK.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2011
Skrivet av madtop:

Just nu så har du OK hastighet (8Mbps) . Du får kolla flera gånger för att se om värdet sjunker.
Kolla tex när du mäter dåligt med BB-kollen, har du ändå bra dsl-värden vet vi att din koppar är OK.

Den hastigheten är ju bara max-hastigheten, visar inte hastighet för tillfället. Den stog alltid på dom värdena.

CITERA FÖR SVAR!

"I'm not completely worthless,I can be used as a bad example!"

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av krigarkungen:

Den hastigheten är ju bara max-hastigheten, visar inte hastighet för tillfället. Den stog alltid på dom värdena.

Jodå, den visar vad du just nu har för hastighet på din DSL-lina.
Står den alltid på 8Mbps så har du inte problem med hastigheten på din DSL.

Så då kan vi utesluta fel på din kopparlina och konstatera att felet ligger någon annanstans.
Då är det mest troliga att det någonstans går fullt eller är din PC som strular.

Har du möjlighet att testa med en annan PC? Har ni fler PC/mobiler inkopplade?
Har du kollat efter virus och trojaner? Kollat efter program som drar mycket bandbredd?

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2011
Skrivet av madtop:

Jodå, den visar vad du just nu har för hastighet på din DSL-lina.
Står den alltid på 8Mbps så har du inte problem med hastigheten på din DSL.

Så då kan vi utesluta fel på din kopparlina och konstatera att felet ligger någon annanstans.
Då är det mest troliga att det någonstans går fullt eller är din PC som strular.

Har du möjlighet att testa med en annan PC? Har ni fler PC/mobiler inkopplade?
Har du kollat efter virus och trojaner? Kollat efter program som drar mycket bandbredd?

Jag har testat med en annan dator, samma resultat.

Något som är lite skumt är att jag kan framkalla problemet genom att göra BB-kollen. När jag startar om min router så är mina hastigheter fina. Men när jag kör igång BB-kollen så sjunker hastigheten och stannar sedan på dåliga hastigheter. Kör jag http://www.speedtest.net/ så fortsätter mitt internet att vara stabilt även efter. Det är inte bara en slump, jag har testat flertal gånger med samma resultat.

CITERA FÖR SVAR!

"I'm not completely worthless,I can be used as a bad example!"

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av krigarkungen:

Jag har testat med en annan dator, samma resultat.

Något som är lite skumt är att jag kan framkalla problemet genom att göra BB-kollen. När jag startar om min router så är mina hastigheter fina. Men när jag kör igång BB-kollen så sjunker hastigheten och stannar sedan på dåliga hastigheter. Kör jag http://www.speedtest.net/ så fortsätter mitt internet att vara stabilt även efter. Det är inte bara en slump, jag har testat flertal gånger med samma resultat.

Det låter ju minst sagt skumt. Både BB-kollen och speedtest gör samma typ av mätningar, tcp/http, så du borde få samma resultat.
Men det finns en skillnad, har för mig att speedtest kör på port 8080 och BBK kör på din ordinarie http-port.

Du har ingen proxy konfigurerad i din browser?
Har du testat med en annan browser?

Testa att göra en factory reset på din router. Och kolla så att ipv6 är avslaget i den.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2011
Skrivet av madtop:

Det låter ju minst sagt skumt. Både BB-kollen och speedtest gör samma typ av mätningar, tcp/http, så du borde få samma resultat.
Men det finns en skillnad, har för mig att speedtest kör på port 8080 och BBK kör på din ordinarie http-port.

Du har ingen proxy konfigurerad i din browser?
Har du testat med en annan browser?

Testa att göra en factory reset på din router. Och kolla så att ipv6 är avslaget i den.

Samma resultat i olika browsers. Jag har testat med factory reset innan. ipv6 är avslaget. Vad jag vet så har jag ingen proxy.

CITERA FÖR SVAR!

"I'm not completely worthless,I can be used as a bad example!"

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av krigarkungen:

Samma resultat i olika browsers. Jag har testat med factory reset innan. ipv6 är avslaget. Vad jag vet så har jag ingen proxy.

Då har jag faktiskt inga fler idéer än testa med en annan router

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

De browserbaserade mätningarna använder ofta flash så har du provat att ladda hem tp test från bredbandskollen och mäta med det för att utesluta att flash strular?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2011
Skrivet av mrqaffe:

De browserbaserade mätningarna använder ofta flash så har du provat att ladda hem tp test från bredbandskollen och mäta med det för att utesluta att flash strular?

Jag känner av att det blir slött efter jag kört BB-kollen, så det är inte flashen som strular

CITERA FÖR SVAR!

"I'm not completely worthless,I can be used as a bad example!"

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av krigarkungen:

Jag känner av att det blir slött efter jag kört BB-kollen, så det är inte flashen som strular

Och du får vid de tillfällena bra värden med speedtest?

Isf är det något som gör någon form av rate-limit på den specifika porten som BB-kollen använder (port 80).
Har du någon IDS programvara eller liknande?

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Apr 2009
Skrivet av madtop:

Det låter ju minst sagt skumt. Både BB-kollen och speedtest gör samma typ av mätningar, tcp/http, så du borde få samma resultat.
Men det finns en skillnad, har för mig att speedtest kör på port 8080 och BBK kör på din ordinarie http-port.

Du har ingen proxy konfigurerad i din browser?
Har du testat med en annan browser?

Testa att göra en factory reset på din router. Och kolla så att ipv6 är avslaget i den.

Med IPv6 om du inte har en access som stödjer det gör ingen skillnad i prestandan. Finns ingen rut så används det ej ut.

Denna myt om att stänga av IPv6 som en magisk lösning på allt är dumt nog sprid allt för vidt

Bidra inte till spridningen av missinformation

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av revellion:

Med IPv6 om du inte har en access som stödjer det gör ingen skillnad i prestandan. Finns ingen rut så används det ej ut.

Denna myt om att stänga av IPv6 som en magisk lösning på allt är dumt nog sprid allt för vidt

Bidra inte till spridningen av missinformation

Men hur är det då om man har en access som stödjer detta?

TS har Telia och deras TG7x9 som med rätt release har fullt stöd för 6RD.
Om du får ett AAAA-svar och en fungerande IPv6 kommer mätningen ske via IPv6.
IPv4 och IPv6 är två olika nät med olika egenskaper och olika routes, därmed finns möjlighet till olika mätresultat för IPv4 respektive IPv6.

Jag har själv Telia, TG7x9 och dualstack på mina datorer.
Och ja, jag får olika mätresultat mot BB-kollen beroende på om jag mäter via 4 eller 6.

Så jag vet inte riktigt på vilket sätt du anser att jag sprider "missinformation".

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Apr 2009
Skrivet av madtop:

Men hur är det då om man har en access som stödjer detta?

TS har Telia och deras TG7x9 som med rätt release har fullt stöd för 6RD.
Om du får ett AAAA-svar och en fungerande IPv6 kommer mätningen ske via IPv6.
IPv4 och IPv6 är två olika nät med olika egenskaper och olika routes, därmed finns möjlighet till olika mätresultat för IPv4 respektive IPv6.

Jag har själv Telia, TG7x9 och dualstack på mina datorer.
Och ja, jag får olika mätresultat mot BB-kollen beroende på om jag mäter via 4 eller 6.

Så jag vet inte riktigt på vilket sätt du anser att jag sprider "missinformation".

Jag menade just punkten att inaktivera IPv6 som en lösning. Det är ett råd som kommer lämna många installationer med IPv6 inaktiverat ute i det vilda, och skapa följdproblem i framtiden. De flesta OS Win7+ osv cachar även resultaten av IPv6 anslutningsbarheten. Och faller tillbaka till IPv4 rätt kvickt ifall IPv6 accessen är ej rutbar.

Och BB-kollen är IPv4-only som standard, så att säga att mätningen skulle gå över IPv6 stämmer inte i dagsläget. Finns ett IPv6 test också. Men den är sist jag kollade inte fungerande pga plattformsuppgradering

Stöd för 6rd finns i de enheterna. Men så vit jag är informerad om så är Telias IPv6 6rd Opt-in och inte default påslaget. Men jag är gärna motbevisad om jag har fel.