Trädvy Permalänk
Medlem
Registrerad
Maj 2014

ASUS-laptop startar ej

Hej,

har en ASUS N56J, inköpt för ett knappt halvår sedan som inte velat starta sedan igår eftermiddag. När jag trycker på strömknappen förblir skärmen svart medan den optiska läsaren går igång och "hackar" varannan sekund. Det låter som den försöker boota från en skiva som inte finns. Har öppnat den optiska enheten manuellt och för att se om den då går vidare till BIOS och operativsystem (Windows 8) men inget händer.

Lustigt nog gick datorn igång igår efter en längre stund och jag kunde då använda den normalt (spelade spel och slösurfade igår kväll) när den väl kickat igång. Tänkte då att problemet lösts sig men idag när jag kom hem från jobbet idag var det samma visa igen. Har under dagen och gårdagen tagit ut batteri och strömsladd och låtit datorn få tid på sig att starta upp men problemet med svart skärm och hackande optisk läsare kvarstår.

Någon som varit med om något liknande och vet vad detta kan bero på? Tacksam för hjälp!

Trädvy Permalänk
Medlem
Registrerad
Jul 2010

Laptops är en gråzon, eftersom du köpte den för bara ett halvår sedan är garantin kvar -> bara att skicka tillbaka!

Det kan ju vara glapp till skärmen, eller trasigt moderkort

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Sep 2013

Min systers laptop från acer som vi köpte i december gjorde exakt lika dant fast denna har inge optisk läsare, så det låter inget! den tartade med efter ca 3h vätetid men sen när den hakade upp sig igen så lät jag den stå över natten men inget hände! Vi ska skicka tillbaka den nu vilket du också borde göra!

Stationär: | NZXT H440W | ASUS P8Z77-DELUXE | Core i7 3770k DELIDD @ 4,8 Ghz | 2X MSI GTX 980 SLI | Corsair Vengeance 32GB 1866MHz | EVGA Supernova G2 850W | Corsair H110i GTX 280mm |
Bärbar:| MacBook Pro 13" 2015 | Intel Core i7 5557U 3.1GHz | Intel HD Graphics 6100 | 16 GB RAM | 512GB PCI-SSD |

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Kontaktade ASUS förut och de skulle kolla på datorn inom ramen för garantin. Det lustiga är att efter 10 minuters idogt hackande från den optiska enheten så gick datorn igång, windows startade direkt och nu fungerar den som vanligt! Har testat diverse program nu och inget verkar onormalt. Den optiska enheten pep till (som vid läsning av skiva) vid ett tillfälle.

Finns det något jag kan trixa med för att slippa lämna in datorn på service? Typ inaktivera den optiska enheten vid uppstart?

Trädvy Permalänk
Medlem
Registrerad
Maj 2014
Skrivet av LuddeH98:

Min systers laptop från acer som vi köpte i december gjorde exakt lika dant fast denna har inge optisk läsare, så det låter inget! den tartade med efter ca 3h vätetid men sen när den hakade upp sig igen så lät jag den stå över natten men inget hände! Vi ska skicka tillbaka den nu vilket du också borde göra!

Ska nog göra detta. Har du någon erfarenhet av hur lång tid det brukar ta?