Får inte igång hårddisk i Windows 7

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Får inte igång hårddisk i Windows 7

Hej, jag har en hårddisk som är aktiverad i BIOS men kan inte hittas i Windows.
Jag råkade även att klicka på Convert to dynamisk disc.
Någon som vet vad problemet kan vara?

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Om du har konverterat den till dynamisk disk så har du väl ändå fått windows att hitta den?
Hur ser det ut i diskhanteraren?

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Jag kan se den diskhanteraren men kan inte hitta den när jag ska lagra program.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2003

Skapa en partition och formattera?

Workstation: i7-6700K @ 4.8GHz - Asus Maximus VIII Hero - Corsair Vengeance 2x16GB 3200MHz - MSI GTX 1070 Gaming X 8GB - Samsung 950 Pro MVMe 256GB - Samsung 850 Pro 512GB - OCZ Vertex4 256GB - Crucial MX300 2x750GB - Sandisk Plus 2x1TB - Corsair AX850 - Corsair H80i v2 - Silverstone FT02 - Samsung SH-B123 - Dell 2410 - Corsair RGB Strafe mx-brown

Server: i7-3930K @ 4.3GHz - Asus P9X79WS - Corsair Vengeance 48 GB - Samsung 850 Evo.

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Ursäkta mig men, hur gör jag det?

Trädvy Permalänk
Medlem
Plats
under en sten
Registrerad
Jan 2010
Skrivet av m0glie:

Ursäkta mig men, hur gör jag det?

Google ?

http://windows.microsoft.com/sv-se/windows/create-format-hard...

Lian Li PC-V2120B | ASUS X79-Deluxe | Intel 4930K + EK 360 | Corsair 4x8GB 1866MHz VENGEANCE LP | EVGA Geforce GTX 1080 Ti FTW3 SLI | Corsair AX1200i | Intel 530 240GB + Samsung 860 EVO 1TB + några TB blandad mekanik | Dell U2711 | Synology DS 411j