Enorma SMART-fel på USB-disk med WINDLG 1.25, men inget med WINDLG 1.24?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006

Enorma SMART-fel på USB-disk med WINDLG 1.25, men inget med WINDLG 1.24?

Kört Data Lifeguard Diagnostics 1.24 flera år, och aldrig haft problem med min backupdisk (2TB WD Green i kabinett).
Nu på nybyggda datorn slängde jag in nyaste versionen, 1.25.
Och efter 10 timmars kopiering tänkte jag det kunde va bra kolla SMART, så drog igång det och .... fullständig panik!!!
SMART är jättetrasig - den klarar inte ens läsa ut attributen utan står "Unknown" på flera.

Kopplar in gamla datorn, laddar ner och kör 1.25 där med, och samma sak.
Men med gamla hederliga 1.24 är allt som vanligt, grönt överallt.

Ska jag vara orolig? Eller är det nåt knas med nya versionen?
Gamla 1.24 kan väl inte vara så enormt mycket sämre än 1.25 att den "PASS:ar" en disk som är så trasig att det inte ens går läsa ut korrekta värden i 1.25???

1.25 överst, 1.24 underst:

EDIT: Detta verkar vara nytt i 1.25.
Kanske nåt som spökar bara med min lite äldre disk, över USB 2, de där nya SMART-värdena.
Står ju inget om "better function" eller "more reliable results" eller nåt som gör att jag borde avfärda det 1.24 visar ...

Citat:

v1.25
Added support for SSHD and Black drives
Added support for more SMART attributes.

MCP - MCTS - CCNA (expired)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006

Tyvärr fanns det väl bara ett säkert sätt att gå till botten med detta ... tidigt på morgonen efter typ 3 timmar sömn.

Ut med disken ur kabinettet, in i datorn, och testa via SATA istället för USB.

Disken är hel och rapporteras korrekt med nya 1.25 också.
Alltså är det nåt med USB (2?) som nya versionen inte gillar.
Får köra vidare med den äldre då helt enkelt.
Men fan vad skönt ändå, fick halv panik där, strul med backupdisken precis vid datorbyte vill man inte ha (för då har man ju bara en backup kvar sen )

MCP - MCTS - CCNA (expired)

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Okt 2010

Jag tänker att det kan vara styrkretsen i ditt externa usb-chassi som inte kan hantera alla smart-kommandon vilket 1.25 rapporterar som fel, men som 1.24 ignorerar.
Skönt det löste sig.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006

Jo något sådant är det säkert.
Lär säkert ha skrämt fler än mig i så fall ... nästan så de borde ha tänkt på det på WD, gett någon varning liksom.

MCP - MCTS - CCNA (expired)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Ytterligare en anledning att undvika köra diskar via USB

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

Från början gick det inte ens att läsa SMART från USB-diskar, men WD ändrade kontrollern efter ett tag så att det gick. Att det krånglar ibland är alltså inget nytt under solen.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *