hittar dåligt med servrar i spel med netgear och technicolor

Trädvy Permalänk
Medlem
Plats
junsele
Registrerad
Apr 2009

hittar dåligt med servrar i spel med netgear och technicolor

har bränt 10 technicolor 799 från telia och ringer och förklarar för telia några gånger i månaden att dom bör byta ut deras modem då alla jag känner med dessa "smart" modem har problem. Själv ska vi iallafall byta modem när vi får vdsl inkopplat men hur som så spelar jag mycket dayz men med kombin netgear n150 och technicolor 799 så händer ibland att jag knappt hittar servrar. Har testat öppna portarna för dayz o.s.v men det knasar sig ändå?

lådan: lian li lancool pc-k62 cpu : 2500k på den finns en h50. mobo: asus p8p67. Ram 2x4 corsair pc-16000. Gpu: gigabyte gtx 470 soc
psu: hx650 hdd: random Western digital caviar 250 gb+ 500 gb wd blue caviar
skärm: g2420hd

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Om du inte hostar server ska du inte behöva öppna några portar i din router. Du kör netgear n150 som en router? Har du bett telia brygga din technicolor 799? Annars blir det dubbel-nat något som kan ställa till problem

Trädvy Permalänk
Medlem
Plats
junsele
Registrerad
Apr 2009
Skrivet av jocke92:

Om du inte hostar server ska du inte behöva öppna några portar i din router. Du kör netgear n150 som en router? Har du bett telia brygga din technicolor 799? Annars blir det dubbel-nat något som kan ställa till problem

jag har fått min 799 bryggad. och jag hittar inga servrar när jag spelar dayz.

lådan: lian li lancool pc-k62 cpu : 2500k på den finns en h50. mobo: asus p8p67. Ram 2x4 corsair pc-16000. Gpu: gigabyte gtx 470 soc
psu: hx650 hdd: random Western digital caviar 250 gb+ 500 gb wd blue caviar
skärm: g2420hd

Trädvy Permalänk
Medlem
Plats
junsele
Registrerad
Apr 2009

den är bryggad men kör jag med min router n150 i porten så hittar jag ibland dåligt med servrar men kör jag min dator direkt i porten funkar det. Routern hade inga problem med mtit gamla modem.

lådan: lian li lancool pc-k62 cpu : 2500k på den finns en h50. mobo: asus p8p67. Ram 2x4 corsair pc-16000. Gpu: gigabyte gtx 470 soc
psu: hx650 hdd: random Western digital caviar 250 gb+ 500 gb wd blue caviar
skärm: g2420hd

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av ErsdaHL06:

den är bryggad men kör jag med min router n150 i porten så hittar jag ibland dåligt med servrar men kör jag min dator direkt i porten funkar det. Routern hade inga problem med mtit gamla modem.

Om din TG799 är bryggad så är det inte den som ställer till något problem.

Skrivet av ErsdaHL06:

har bränt 10 technicolor 799 från telia och ringer och förklarar för telia några gånger i månaden att dom bör byta ut deras modem då alla jag känner med dessa "smart" modem har problem. Själv ska vi iallafall byta modem när vi får vdsl inkopplat men hur som så spelar jag mycket dayz men med kombin netgear n150 och technicolor 799 så händer ibland att jag knappt hittar servrar. Har testat öppna portarna för dayz o.s.v men det knasar sig ändå?

Du kan ringa Telia hur många gånger som helst och förklara för dem att de bör byta ut ditt modem.
Men det lär inte göra dig gladare eftersom det inte är där felet är.

Trädvy Permalänk
Medlem
Plats
junsele
Registrerad
Apr 2009
Skrivet av madtop:

Om din TG799 är bryggad så är det inte den som ställer till något problem.

Du kan ringa Telia hur många gånger som helst och förklara för dem att de bör byta ut ditt modem.
Men det lär inte göra dig gladare eftersom det inte är där felet är.

vad är det då? Jag har bytt säkert 6 stycken 799or för dom till slut tappar kontakten med nätet..

lådan: lian li lancool pc-k62 cpu : 2500k på den finns en h50. mobo: asus p8p67. Ram 2x4 corsair pc-16000. Gpu: gigabyte gtx 470 soc
psu: hx650 hdd: random Western digital caviar 250 gb+ 500 gb wd blue caviar
skärm: g2420hd

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av ErsdaHL06:

vad är det då? Jag har bytt säkert 6 stycken 799or för dom till slut tappar kontakten med nätet..

Rubriken lyder "hittar dåligt med servrar i spel" och nu säger du att modemet tappar kontakten med nätet.
Vad är det som gäller?

Om ditt modem tappar kontakten med nätet så borde ingenting fungera. Ingen surfning, inte sweclockers, inte ping, ingenting.

Om det är som din rubrik antyder att du endast har problem att hitta spelservrar men annat fungerar (som tex läsa på swec) så är det inte fel på ditt modem.