Konstigt efter partition

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Konstigt efter partition

Hej,

Tänkte idag dela upp min ena disk för att köra dual boot. Det har gått bra tidigare utan problem, nu hände dock något. Jag skapade först 2 nya partitioner och allt gick bra. Jag fick 3 primära och 1 logisk enhet. Sen ångrade jag mig och tänkte slå ihop de två nyskapade. Då fick alla partitioner på den disken en gul färg, istället för den blåa de egentligen ska ha. Och istället för "Primär" eller "Logisk enhet" heter de nu bara "Enkel volym"...

Allt verkar fungera som det ska, behöver jag bry mig? Går det att fixa?

Dold text

EDIT: Som ni ser har jag tagit bort den nyskapade partitionen. Det gjorde jag med förhoppningen att allt skulle gå tillbaka till det normala, vilket det inte gjorde

Asus Z87-A | Intel Core i5 4670k | Gigabyte GTX 770 OC | Corsair Vengeance 2x4GB | Samsung Evo 250GB | WD Blue 1TB | Corsair RM650 | Fractal Design R4 | Dell P2414H | Fujitsu P23T-6 Thor | SteelSeries Rival |
Microsoft Sidewinder X4 | QPAD FX 90 Mousepad | Creative Sound Blaster X-Fi | Sony 2x100W | Technics SB-CS6

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Tror inte du kan boota från dynamisk disk - goggla på det

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

Du måste höger klicka välja att ta bort alla partitioner igen och igen och igen tills utrymmet disk 1 blir svart. Vad färgerna den växlar mellan medan du gör det betyder ser du längst ned på ramen.

Ja, du bör fixa det NU. Då slipper komma tillbaka och undra varför du plötsligt inte kommer åt den (blev raw, dynamisk osv) och desperat tvingas spendera dagar att rädda (sortera, gå igenom) innan du gör det du skulle ha gjort redan idag.