Lokal disk E: försvinner efter ett att jag kopplat in extern hårddisk! Tips?

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Lokal disk E: försvinner efter ett att jag kopplat in extern hårddisk! Tips?

Nu har jag åkt på ett riktigt störande problem... Det är så att varje gång jag kopplar in någon extern hårddisk i datorn, så tar det ungefär 10-15 minuter innan min lokala disk (E: ) försvinner... (Från den här datorn.)

Det gör att jag måste reboota för att få det fixat, det är riktigt störande... Jag skulle gärna vilja slippa det, samt få problemet åtgärdat. Glapp tror jag inte det är, då det bara händer när jag kör in en extern hårddisk samtidigt.

Har även en SSD som INTE försvinner när jag väl har externa hårddisken/ar inkopplade, vad är fel?
Hjälp uppskattas.

Mvh,

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Enkel lösning är att byta enhetsbeteckning på E: till något annan... jag antar att du har C, D redan och därav att nästa disk blir E:, men när den hamnar i viloläge eller glappar så smiter din externa disk in och snor den beteckningen. Du kan även jacka i extern disk och byta enhet på den så den alltid är exempelvis Z: - du gör detta vi diskhanteraren.

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Gurk:

Enkel lösning är att byta enhetsbeteckning på E: till något annan... jag antar att du har C, D redan och därav att nästa disk blir E:, men när den hamnar i viloläge eller glappar så smiter din externa disk in och snor den beteckningen. Du kan även jacka i extern disk och byta enhet på den så den alltid är exempelvis Z: - du gör detta vi diskhanteraren.

Tack så mycket, ska kika på det!

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av ruzzelcrown:

Tack så mycket, ska kika på det!

Men nu måste jag fråga, min externa har G: samtidigt som E: är igång. Men när E: försvinner så är den externa fortfarande G:
Ska jag prova ändra ändå?

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Jag hade ändrat

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T