Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Feb 2012

Dator gör internet värdelöst

Hej!
Jag byggde ihop en dator åt min äldre bror för ungefär 10 månader sen. Det har alltid varit så att internet på den datorn går väldigt segt i just webbläsare.. Extremt långsamt går det på just den datorn. Ibland går ping upp i t.ex. programmet Ventrilo upp till flera tusen i några sekunder.
Sen är det även så att när denna dator startas så blir internet hur segt som helst för dom två andra datorerna vi har på nätverket.
Vad kan vara felet? Stör mig så oerhört mycket på att han ska ha sin dator igång och att internet bli oanvändbart även för mig då....

Skriver specs på datorn som skapar problemen ifall att de behövs:
CPU: AMD FX8350
Moderkort: Gigatebyte GA-970A
Ram: Corsair Vengeance 8GB 1600MHZ (inte nödvändigt att veta tror jag)

Tror det borde vara viktigast att veta moderkortet eftersom att det är där nätverkskortet sitter så skriver inte mer specs. Fråga mig något om det behövs!
Hoppas på hjälp nu, otroligt less detta!!

| ASUS Z87-A | Intel Core i7 4770K 4,4 Ghz | Corsair H100i | Gigabyte Radeon HD7970 3GB OC | Corsair Vengeance 8x2GB 1600MHZ DDR3 | Crucial M500 120GB | | Samsung 250GB | NZXT Lexa S | Corsair CX600 |

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Jan 2012

fel drivrutiner? är internet segt när datorn är avstängd? för svagt internet?

8600K @ 1.035V
Citera för svar
Instagram

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Dec 2012

Kolla alltid drivrutiner när något strular. Tillverkarens hemsida är första stället att leta på (för moderkortet). I annat fall är ju ett enkelt nätverkskort billigt att prova med.

Trädvy Permalänk
Avstängd
Plats
Falköping
Registrerad
Jun 2008

Har ni adsl? Stäng isf av utorrent, även om han inte använder det. Stäng även av spotify och liknade program som kan dra bandbredd

Corsair Obsidian 900D, Intel Core i7 6800k@4.2ghz/1.290v, Asus Rampage V Edition 10, Asus Strix GTX 1080, Corsair Vengeance LPX 3000mhz 4x4gb, Corsair RM650i

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Feb 2012
Skrivet av EvilWord:

fel drivrutiner? är internet segt när datorn är avstängd? för svagt internet?

Internet är inte segt när datorn är avstängd. Det konstiga är att man börjar känna lagget direkt datorn ens är vid "Windows Startas" skärmen. Vi har 8mbit, vilket är svagt. Men det ska väl inte lagga redan vid Windows Startas?

Skrivet av Alven72:

Kolla alltid drivrutiner när något strular. Tillverkarens hemsida är första stället att leta på (för moderkortet). I annat fall är ju ett enkelt nätverkskort billigt att prova med.

Ja får väl kolla det, men är helt säker på att jag installerat drivrutiner.

Skrivet av eparaggare:

Har ni adsl? Stäng isf av utorrent, även om han inte använder det. Stäng även av spotify och liknade program som kan dra bandbredd

Absolut har vi stängt av utorrent och allt sådant. Den kan stå där helt utan program igång och internet laggar pågrund av den.

| ASUS Z87-A | Intel Core i7 4770K 4,4 Ghz | Corsair H100i | Gigabyte Radeon HD7970 3GB OC | Corsair Vengeance 8x2GB 1600MHZ DDR3 | Crucial M500 120GB | | Samsung 250GB | NZXT Lexa S | Corsair CX600 |

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

Den är väl full med virus och agerar bot i något illegalt nät. Enbart äkta programvara från kända/säkra källor? Vilket antivirusprogram?

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Prova nytt nätverkskort. Samtidigt kan du prova att byta ut kabeln.

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Feb 2012
Skrivet av MultiMan:

Den är väl full med virus och agerar bot i något illegalt nät. Enbart äkta programvara från kända/säkra källor? Vilket antivirusprogram?

Det är den absolut inte eftersom att detta felet uppstod första gången jag startade den efter att jag byggt ihop den. Det enda som finns i datorn är i princip webbläsare och CS-GO.

Skrivet av dannesthlm:

Prova nytt nätverkskort. Samtidigt kan du prova att byta ut kabeln.

Får väl testa detta också

| ASUS Z87-A | Intel Core i7 4770K 4,4 Ghz | Corsair H100i | Gigabyte Radeon HD7970 3GB OC | Corsair Vengeance 8x2GB 1600MHZ DDR3 | Crucial M500 120GB | | Samsung 250GB | NZXT Lexa S | Corsair CX600 |

Trädvy Permalänk
Avstängd
Registrerad
Apr 2012

Virus kanske?
Kolla i routern hur mycket data hans uppkoppling skickar och tar emot när ni sätter igång den.

Ge varje maskin varsitt lokalt IP i routern.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Framför datorn
Registrerad
Nov 2013

Testa att starta upp med en Linux LiveCD (rekommenderar Linux Mint om du är ovan) och se om det blir segt då också. Du kan ju surfa från en LiveCD

Coca Cola missbrukare
AMD älskare
Katt älskare