Problem med trådlös anslutning av laptop (ipad etc funkar)

Trädvy Permalänk
Medlem
Plats
Söderhamn
Registrerad
Mar 2008

Problem med trådlös anslutning av laptop (ipad etc funkar)

Hej, just hyrt ett rum jag ska bo i en längre tid. Internet ingår i hyran och jag skulle nu försöka ansluta till internetet. Med ipad och telefonen var det inga problem, men när jag ska ansluta med laptopen får jag ingen förfrågan om att skriva in lösenordet. Istället verkar den försöka ansluta rakt av ett tag innan den meddelar att det inte går att ansluta till nätverket.

Väldigt okunnig inom den här biten men testat av/aktiverat trådlösa nätverket. Anslöt mob/pad efter att jag försökt med datorn. Någon som vet vad felet kan bero på?

Med vänlig hälsning,
Hampus

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Prova att radera eller ändra wifiprofilerna manuellt om det strular
http://www.home-network-help.com/delete-wireless-network.html

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Söderhamn
Registrerad
Mar 2008

Jag har testat att plocka bort alla profilerna men utan något resultat. Det internetet jag försöker ansluta till finns inte med där.

Det jag inte förstår är att andra nätverk jag försöker ansluta till begär ett lösenord, men inte det här (enbart på laptopen)

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Aug 2002

Antingen är det ett krypteringsproblem eller så körs det inom 5Ghz som ditt nätverkskort inte stöder, det är min teori.

PS3 Slim 320GB (1TB) | Wii U Premium | Xbox 360 250GB | X1 1TB | PS4 (4TB, Nyko Data Bank) | iPhone SE 32GB Black | Huawei T3 MediaPad 10" | New 3DS XL + KatsuKity's Capture Card | PS Vita 32GB | pfSense PC 2x1Gbit + 16-port 1Gbit Switch + D-Link 868L (som AP) | Ryzen 1700, 16GB DDR4 3000Mhz, 240GBx2 SSD, GTX 980, 3TB, A320M-DS2 | Windows 10 Home 64-bit | Apple Macbook Pro 13" Mid-2013

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Men du ser nätets ssid ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Söderhamn
Registrerad
Mar 2008
Skrivet av Hampee92:

Jag har testat att plocka bort alla profilerna men utan något resultat. Det internetet jag försöker ansluta till finns inte med där.

Det jag inte förstår är att andra nätverk jag försöker ansluta till begär ett lösenord, men inte det här (enbart på laptopen)

Edit; upptäckte nu att det är samma problem med arbetslaptopen, kan det vara nå skumt med routern?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Hampee92:

Edit; upptäckte nu att det är samma problem med arbetslaptopen, kan det vara nå skumt med routern?

Skumt o skumt, den kan ju ha nån accesslista igång eller ett begränsat antal klienter.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Söderhamn
Registrerad
Mar 2008
Skrivet av 037180:

Antingen är det ett krypteringsproblem eller så körs det inom 5Ghz som ditt nätverkskort inte stöder, det är min teori.

Börjar bli lite orolig att fallet är sådant, har ett atheros ar5b93 och det verkar inte stödja 5.

Skrivet av mrqaffe:

Men du ser nätets ssid ?

När ja håller på nätverket i trådlösa menyn står signalstyrka stark etc, längst ner där står det SSID: namn, om det var de du menade

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Aug 2002

Det finns en möjlighet att om routern har "Channel bandwidth" (som det heter i min RT-N66) är antingen på 20 eller 40, istället för automatiskt byte (eller ha båda aktiverade) . När jag hade bara en bandbredd markerad så ville de flesta men inte alla enheter ansluta sig.

PS3 Slim 320GB (1TB) | Wii U Premium | Xbox 360 250GB | X1 1TB | PS4 (4TB, Nyko Data Bank) | iPhone SE 32GB Black | Huawei T3 MediaPad 10" | New 3DS XL + KatsuKity's Capture Card | PS Vita 32GB | pfSense PC 2x1Gbit + 16-port 1Gbit Switch + D-Link 868L (som AP) | Ryzen 1700, 16GB DDR4 3000Mhz, 240GBx2 SSD, GTX 980, 3TB, A320M-DS2 | Windows 10 Home 64-bit | Apple Macbook Pro 13" Mid-2013

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Om du ser rätt ssid så kan du radiomässigt nå nätet. Är ssidt korrekt, tex inga å ä ö eller mellanslag i det ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Söderhamn
Registrerad
Mar 2008
Skrivet av 037180:

Antingen är det ett krypteringsproblem eller så körs det inom 5Ghz som ditt nätverkskort inte stöder, det är min teori.

Kikade på routern nu och det ska vara en 2.4.

Skrivet av mrqaffe:

Skumt o skumt, den kan ju ha nån accesslista igång eller ett begränsat antal klienter.

Testade ansluta lappen först igår kväll så tror inte det är begränsning som är problemet.

Skrivet av 037180:

Det finns en möjlighet att om routern har "Channel bandwidth" (som det heter i min RT-N66) är antingen på 20 eller 40, istället för automatiskt byte (eller ha båda aktiverade) . När jag hade bara en bandbredd markerad så ville de flesta men inte alla enheter ansluta sig.

Det där sa mig dessvärre ingenting, men den här routern verkar vara nån specialare, aldrig sett en sån förut. Den heter nanostation loco m2

Skrivet av mrqaffe:

Om du ser rätt ssid så kan du radiomässigt nå nätet. Är ssidt korrekt, tex inga å ä ö eller mellanslag i det ?

Ssidn är koigarden, sådet borde stämma.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Hampee92:

nanostation loco m2

Det är ingen router utan en accesspunkt, kan du fråga den som äger nätet om det finns några begränsningar ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.