BSOD vid vila, aldrig vid spel

Permalänk
Medlem

BSOD vid vila, aldrig vid spel

Hej!

Som ni säkert listat ut genom trådtiteln, har jag nyligen drabbats av blåskärm - tre sådana på relativt kort intervall. Då jag är totalt okunnig gällande felsökning av dumpfiler, vänder jag mig nu till er som faktiskt vet vad som gäller.

Jag kan tyvärr inte bidra med allt för mycket praktisk information rörande när blåskärmarna upstått, då det verkar vara helt slumpvis. Det enda jag kan bidra med är att det, alla tre gånger, varit när jag slösurfat eller haft datorn igång när jag stått och lagat mat. Utan några som helst prestandakrävande applikationer igång, utan två/tre Chrome-flikar - på sin höjd.

Jag har inte kommit nån vidare långt vad gäller själva felsökningen, jag har dock lyckats få mig en kort överblick på dumpfilerna genom BlueScreenView. Där ser jag följande:
http://www.filedropper.com/showdownload.php/bsodshoop

Jag laddade även upp dumpfilerna en och en, då ni säkert har bättre koll på grejerna än vad jag har.

1: http://www.filedropper.com/052814-25599-01
2: http://www.filedropper.com/060214-37658-01
3: http://www.filedropper.com/060414-38501-01

Skulle bli väldigt glad om någon vänlig själ skulle kunna ge mig en bättre inblick i problemet.

Tack på förhand!

EDIT:

Specifikationer:
Mobo: Gigabyte G.1 Sniper M3
CPU: i5 3570K @ 4,5GHz
RAM: 4x4GB Corsair Vengeance 1600MHz
GPU: Gigabyte R9 290 Windforce
LAGRING: Kingston SSDNow v300 (OS - Win 7), Seagate Barracuda 3TB, Seagate Barracuda 1TB
PSU: Corsair CX750M

Permalänk
Rekordmedlem

När det blåskärmar vid viloläge är det oftast ett driverproblem, uppdatera alla och leta även nya firmwares.

Permalänk
Medlem
Skrivet av Belzer:

Hej!

Som ni säkert listat ut genom trådtiteln, har jag nyligen drabbats av blåskärm - tre sådana på relativt kort intervall. Då jag är totalt okunnig gällande felsökning av dumpfiler, vänder jag mig nu till er som faktiskt vet vad som gäller.

Jag kan tyvärr inte bidra med allt för mycket praktisk information rörande när blåskärmarna upstått, då det verkar vara helt slumpvis. Det enda jag kan bidra med är att det, alla tre gånger, varit när jag slösurfat eller haft datorn igång när jag stått och lagat mat. Utan några som helst prestandakrävande applikationer igång, utan två/tre Chrome-flikar - på sin höjd.

Jag har inte kommit nån vidare långt vad gäller själva felsökningen, jag har dock lyckats få mig en kort överblick på dumpfilerna genom BlueScreenView. Där ser jag följande:
http://www.filedropper.com/showdownload.php/bsodshoop

Jag laddade även upp dumpfilerna en och en, då ni säkert har bättre koll på grejerna än vad jag har.

1: http://www.filedropper.com/showdownload.php/052814-25599-01
2: http://www.filedropper.com/showdownload.php/060214-37658-01
3: http://www.filedropper.com/showdownload.php/060414-38501-01

Skulle bli väldigt glad om någon vänlig själ skulle kunna ge mig en bättre inblick i problemet.

Tack på förhand!

EDIT:

Specifikationer:
Mobo: Gigabyte G.1 Sniper M3
CPU: i5 3570K @ 4,5GHz
RAM: 4x4GB Corsair Vengeance 1600MHz
GPU: Gigabyte R9 290 Windforce
LAGRING: Kingston SSDNow v300 (OS - Win 7), Seagate Barracuda 3TB, Seagate Barracuda 1TB
PSU: Corsair CX750M

Det går inte att se dina filer. Dock så bör du ladda ner WhoCrashed så får du en överblick på vad det kan bero på. det kan bero på spänningsfall hos någon komponent, eventuellt ha något med strömsparfunktioner att göra.

Permalänk
Medlem
Skrivet av mrqaffe:

När det blåskärmar vid viloläge är det oftast ett driverproblem, uppdatera alla och leta även nya firmwares.

Tackar för svar. Drivrutiner var det första jag kommer att tänka på jag med, men inlägg att alla jag kan komma att tänka på, är uppdaterade och kört på utan problem ett bra tag. Men förhoppning var att någon kanske kunde berätta för mig, utifrån bifogade filerna, vilken drivrutin/annan orsak som orsakar mina problem

Skrivet av netbuddy:

Det går inte att se dina filer. Dock så bör du ladda ner WhoCrashed så får du en överblick på vad det kan bero på. det kan bero på spänningsfall hos någon komponent, eventuellt ha något med strömsparfunktioner att göra.

Ber om ursäkt, har uppdaterat länkarna nu! Jag ska ta mig en titt på programmet så fort morgonmänniska här faktiskt vaknat och orkat sätta igång datorn

Spänningsfall beror väl på nätaggregatet, eller har jag fel? Vad kan man göra åt det, bortsett från att nförskaffa nytt? Strömsparfunktioner är inaktiverade.

Tack!

Permalänk
Medlem
Skrivet av Belzer:

Tackar för svar. Drivrutiner var det första jag kommer att tänka på jag med, men inlägg att alla jag kan komma att tänka på, är uppdaterade och kört på utan problem ett bra tag. Men förhoppning var att någon kanske kunde berätta för mig, utifrån bifogade filerna, vilken drivrutin/annan orsak som orsakar mina problem

Ber om ursäkt, har uppdaterat länkarna nu! Jag ska ta mig en titt på programmet så fort morgonmänniska här faktiskt vaknat och orkat sätta igång datorn

Spänningsfall beror väl på nätaggregatet, eller har jag fel? Vad kan man göra åt det, bortsett från att nförskaffa nytt? Strömsparfunktioner är inaktiverade.

Tack!

Hallå
Hade samma problem, ett word dokument fungerade för att undgå att datorn crashade. Fick ett minnesrelaterat fell om jag inte missminner mig.
Men jag fick nog och formaterade, sedan fungerade allt bra igen

Skickades från m.sweclockers.com

Permalänk
Medlem

@Belzer
"Men förhoppning var att någon kanske kunde berätta för mig, utifrån bifogade filerna, vilken drivrutin/annan orsak som orsakar mina problem."

Jag kollade din fil och png bild det finns 2st drivrutiner som orsakar det hetter:
ntoskrnl.exe
dxkrnl.sys

Om du har ett ATI grafikkort avinstallera drivrutiner till den, föratt felsöka och kolla om det händer igen. Asså du kan prova installera ett äldre grafik driver.
Verkar vara ett driver som orsakar problem i Windows kernel.

Permalänk
Medlem
Skrivet av intel2000:

@Belzer
"Men förhoppning var att någon kanske kunde berätta för mig, utifrån bifogade filerna, vilken drivrutin/annan orsak som orsakar mina problem."

Jag kollade din fil och png bild det finns 2st drivrutiner som orsakar det hetter:
ntoskrnl.exe
dxkrnl.sys

Om du har ett ATI grafikkort avinstallera drivrutiner till den, föratt felsöka och kolla om det händer igen. Asså du kan prova installera ett äldre grafik driver.
Verkar vara ett driver som orsakar problem i Windows kernel.

Jag har ett R9 290 grafikkort, om jag kör utan drivrutiner, blir det ju rätt taskig bild. Menar du att jag ska göra detta eller enbart rulla tillbaka till en äldre version?

Permalänk
Rekordmedlem
Skrivet av Belzer:

Jag har ett R9 290 grafikkort, om jag kör utan drivrutiner, blir det ju rätt taskig bild. Menar du att jag ska göra detta eller enbart rulla tillbaka till en äldre version?

Du behöver inte bra bild för att felsöka, när man vet vad som påverkar så kan man börja labba med metoder att undvika problemet.