Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2009

Hjälp med att få igång router

Hej!

Har precis flyttat till en ny lägenhete med Bornet Fiber installerat 100/100 och jag vet inte riktigt hur jag ska gå till väga för att få routern att fungera. Mitt problem är att när routern kopplas in i "boxen" som Bornet installerat får jag ingen internet access. Om jag kopplar in datorn direkt in i boxen så fungerar det efter att jag skrivit in min ip-adress, default gateway, subnet mask och dns. Fungerar perfekt då. Är rätt så okunnig när det kommer till nätverk. Min router är en netgear WGR614v9, inte den bästa men det får duga så länge Så är det någon som vet en lösning till mitt problem? Antar att det har något med ip-adress, default gateway och det andra men som sagt vet inte hur jag ska göra. Väldigt tacksam för svar!

Mvh,
Smakus

Phanteks Enthoo EVOLV ATX | EVGA 750 G2 | Gigabyte Z170x-Gaming 5 | i7 6700K | EVGA GTX 980 Ti | Corsair Vengeance LPX 16GB 2666MHz |

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Du måste knappa in uppgifterna om ipnr osv i din router istället. Det bör ha kommit en skiva med routern som hjälper dig med inställningarna.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2009
Skrivet av giplet:

Du måste knappa in uppgifterna om ipnr osv i din router istället. Det bör ha kommit en skiva med routern som hjälper dig med inställningarna.

hmm, den skivan har jag nog tappat bort för längesedan :/

Phanteks Enthoo EVOLV ATX | EVGA 750 G2 | Gigabyte Z170x-Gaming 5 | i7 6700K | EVGA GTX 980 Ti | Corsair Vengeance LPX 16GB 2666MHz |

Trädvy Permalänk
Moderator
Registrerad
Aug 2007
Skrivet av smakus:

hmm, den skivan har jag nog tappat bort för längesedan :/

Ok. Finns även beskrivning över hur man sätter upp sin router i den här pdf'en.
http://www.downloads.netgear.com/files/GDC/WGR614V9/WGR614v9_...

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2009
Skrivet av giplet:

Ok. Finns även beskrivning över hur man sätter upp sin router i den här pdf'en.
http://www.downloads.netgear.com/files/GDC/WGR614V9/WGR614v9_...

Enligt den guiden så ska man logga in på sin router genom en webbläsare som jag försökt många gånger. Men det funkar inte för jag har ingen internet access och det händer ingenting när jag försöker logga in, det bara laddar och sedan står det sidan kunde inte laddas.

Phanteks Enthoo EVOLV ATX | EVGA 750 G2 | Gigabyte Z170x-Gaming 5 | i7 6700K | EVGA GTX 980 Ti | Corsair Vengeance LPX 16GB 2666MHz |

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av smakus:

Enligt den guiden så ska man logga in på sin router genom en webbläsare som jag försökt många gånger. Men det funkar inte för jag har ingen internet access och det händer ingenting när jag försöker logga in, det bara laddar och sedan står det sidan kunde inte laddas.

Det låter som du stängt av dhcp i datorn och lagt den på ett annat nät än routern ? Skriv ner dina uppgifter och slå sedan på dhcp i datorn och starta om men se nu till att du är ansluten mot routern i stället, logga in i den och knappa in rätt uppgifter i routern och anslut sedan dess wanport till bredbandsuttaget.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2009
Skrivet av mrqaffe:

Det låter som du stängt av dhcp i datorn och lagt den på ett annat nät än routern ? Skriv ner dina uppgifter och slå sedan på dhcp i datorn och starta om men se nu till att du är ansluten mot routern i stället, logga in i den och knappa in rätt uppgifter i routern och anslut sedan dess wanport till bredbandsuttaget.

Vart sätter jag på och av dhcp?

Phanteks Enthoo EVOLV ATX | EVGA 750 G2 | Gigabyte Z170x-Gaming 5 | i7 6700K | EVGA GTX 980 Ti | Corsair Vengeance LPX 16GB 2666MHz |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av smakus:

Vart sätter jag på och av dhcp?

Det beror på vilket operativsystem du har. Vilket har du?

Antec P280 | Corsair RM750x | ASUS ROG Strix X370-F Gaming | Ryzen 7 1800X | G.Skill Trident Z RGB 3200MHz CL14 2x16GB | MSI GTX 1070 Gaming X | Samsung 970 Pro 1TB | Samsung 850 Pro 1TB | Samsung 840 Pro 256GB | Sound Blaster Z | QNIX QX2710

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Där du slog av det, du skrev ju att du angett egna uppgifter...
Gör tvärt om, dvs se till att det står på automatiskt.
http://windows.microsoft.com/sv-se/windows/change-tcp-ip-sett...

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2009
Skrivet av mrqaffe:

Där du slog av det, du skrev ju att du angett egna uppgifter...
Gör tvärt om, dvs se till att det står på automatiskt.
http://windows.microsoft.com/sv-se/windows/change-tcp-ip-sett...

Okej men då har jag testat det du sade innan, det funkade inte heller :/ Även inte heller med automatisk ip

Phanteks Enthoo EVOLV ATX | EVGA 750 G2 | Gigabyte Z170x-Gaming 5 | i7 6700K | EVGA GTX 980 Ti | Corsair Vengeance LPX 16GB 2666MHz |

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Apr 2002

resetta routern ha datorn inkopplad bara till routern, och testa om du kommer åt routern.

EDIT: detta när datorn är inställd på auto ip å auto dns.

2st DAC/AMP som gått i pension, 2st AMP och 1st DAC samt några hörlurar..
"It is no measure of health to be well adjusted to a profoundly sick society."

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Kan du köra ipconfig /all och posta resultatet av det när du inte kommer in i routern?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2009
Skrivet av Ramses:

resetta routern ha datorn inkopplad bara till routern, och testa om du kommer åt routern.

EDIT: detta när datorn är inställd på auto ip å auto dns.

Testade och det funkade inte

Skrivet av mrqaffe:

Kan du köra ipconfig /all och posta resultatet av det när du inte kommer in i routern?

http://gyazo.com/6aa756413d737f60adb363c775d75522 en bild på allt

Phanteks Enthoo EVOLV ATX | EVGA 750 G2 | Gigabyte Z170x-Gaming 5 | i7 6700K | EVGA GTX 980 Ti | Corsair Vengeance LPX 16GB 2666MHz |

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av smakus:

Testade och det funkade inte

http://gyazo.com/6aa756413d737f60adb363c775d75522 en bild på allt

Vad får du för svar när du knappar in 192.168.1.1 i webbläsaren då?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Apr 2002

Som mrgaffe säger default gateway är routerns adress. Logga in, under "wan" sätter du static IP för routern. "Wan" är standard flik för Internet delen.

2st DAC/AMP som gått i pension, 2st AMP och 1st DAC samt några hörlurar..
"It is no measure of health to be well adjusted to a profoundly sick society."

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2009
Skrivet av mrqaffe:

Vad får du för svar när du knappar in 192.168.1.1 i webbläsaren då?

Sidan kunde inte hittas.

Skrivet av Ramses:

Som mrgaffe säger default gateway är routerns adress. Logga in, under "wan" sätter du static IP för routern. "Wan" är standard flik för Internet delen.

Har försökt det, funkar inte heller.

Phanteks Enthoo EVOLV ATX | EVGA 750 G2 | Gigabyte Z170x-Gaming 5 | i7 6700K | EVGA GTX 980 Ti | Corsair Vengeance LPX 16GB 2666MHz |

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2009

Gjorde om allt på min bärbara och där lyckade jag komma in i router, så allt fungerar som det ska nu Men tack ska ni ha för att ni la ner tid till att svara mig!

Phanteks Enthoo EVOLV ATX | EVGA 750 G2 | Gigabyte Z170x-Gaming 5 | i7 6700K | EVGA GTX 980 Ti | Corsair Vengeance LPX 16GB 2666MHz |

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Apr 2002
Skrivet av smakus:

Gjorde om allt på min bärbara och där lyckade jag komma in i router, så allt fungerar som det ska nu Men tack ska ni ha för att ni la ner tid till att svara mig!

Fint det. Men varför är det Bornet internet hos er. Är ni inte med i "öppna" fibern?

2st DAC/AMP som gått i pension, 2st AMP och 1st DAC samt några hörlurar..
"It is no measure of health to be well adjusted to a profoundly sick society."

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2009
Skrivet av Ramses:

Fint det. Men varför är det Bornet internet hos er. Är ni inte med i "öppna" fibern?

Vet faktiskt inte, tog över bredbandet från han som bodde här innan

Phanteks Enthoo EVOLV ATX | EVGA 750 G2 | Gigabyte Z170x-Gaming 5 | i7 6700K | EVGA GTX 980 Ti | Corsair Vengeance LPX 16GB 2666MHz |

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Apr 2002
Skrivet av smakus:

Vet faktiskt inte, tog över bredbandet från han som bodde här innan

Vad betalar ni? Är det 459:- mot mina 309 tro?

2st DAC/AMP som gått i pension, 2st AMP och 1st DAC samt några hörlurar..
"It is no measure of health to be well adjusted to a profoundly sick society."

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

En följdfråga av ren nyfikenhet då jag eventuellt stött på liknande problem förut:

Det råkar inte vara så att du körde Internet Explorer via laptopen, och en annan webbläsare med datorn?

Kom fram till den lösningen hos en bekant jag besökte för ett bra tag sen, vilket jag tyckte var mycket märkligt. Bekante hade då Google Chrome som standardläsare, jag testade att installera Firefox vilket inte löste problemet. Internet Explorer lyckades jag då med utan problem, med samma standard ip som vanligt - 192.168.1.1.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2009
Skrivet av Ramses:

Vad betalar ni? Är det 459:- mot mina 309 tro?

449 om man ska vara exakt, varför betalar du bara 309?

Skickades från m.sweclockers.com

Phanteks Enthoo EVOLV ATX | EVGA 750 G2 | Gigabyte Z170x-Gaming 5 | i7 6700K | EVGA GTX 980 Ti | Corsair Vengeance LPX 16GB 2666MHz |

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2009
Skrivet av Archane:

En följdfråga av ren nyfikenhet då jag eventuellt stött på liknande problem förut:

Det råkar inte vara så att du körde Internet Explorer via laptopen, och en annan webbläsare med datorn?

Kom fram till den lösningen hos en bekant jag besökte för ett bra tag sen, vilket jag tyckte var mycket märkligt. Bekante hade då Google Chrome som standardläsare, jag testade att installera Firefox vilket inte löste problemet. Internet Explorer lyckades jag då med utan problem, med samma standard ip som vanligt - 192.168.1.1.

Jo så var det faktiskt. Väldigt märkligt :/

Skickades från m.sweclockers.com

Phanteks Enthoo EVOLV ATX | EVGA 750 G2 | Gigabyte Z170x-Gaming 5 | i7 6700K | EVGA GTX 980 Ti | Corsair Vengeance LPX 16GB 2666MHz |

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av smakus:

Jo så var det faktiskt. Väldigt märkligt :/

Skickades från m.sweclockers.com

Det kan kanske bero på att det krävs stöd för äldre IE funktioner, många företag är tex bundna till icke standardiserade lösningar som kräver IE, MS har bättrat sig men det finns kvar "skräpfunktioner" som bara fungerar i IE på många ställen.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2009
Skrivet av mrqaffe:

Det kan kanske bero på att det krävs stöd för äldre IE funktioner, många företag är tex bundna till icke standardiserade lösningar som kräver IE, MS har bättrat sig men det finns kvar "skräpfunktioner" som bara fungerar i IE på många ställen.

Det har du nog rätt i

Skickades från m.sweclockers.com

Phanteks Enthoo EVOLV ATX | EVGA 750 G2 | Gigabyte Z170x-Gaming 5 | i7 6700K | EVGA GTX 980 Ti | Corsair Vengeance LPX 16GB 2666MHz |

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Apr 2002
Skrivet av smakus:

449 om man ska vara exakt, varför betalar du bara 309?

Skickades från m.sweclockers.com

Har inte Bornet helt enkelt. Men er bostad kanske inte har Splitvision.

2st DAC/AMP som gått i pension, 2st AMP och 1st DAC samt några hörlurar..
"It is no measure of health to be well adjusted to a profoundly sick society."

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2009
Skrivet av Ramses:

Har inte Bornet helt enkelt. Men er bostad kanske inte har Splitvision.

Jaha trodde du hade bornet men annat pris. Splitvision finns inte till detta huset.

Skickades från m.sweclockers.com

Phanteks Enthoo EVOLV ATX | EVGA 750 G2 | Gigabyte Z170x-Gaming 5 | i7 6700K | EVGA GTX 980 Ti | Corsair Vengeance LPX 16GB 2666MHz |