Com Hem downstream 4-6 Mbit/s up 50 Mbit/s

Trädvy Permalänk
Avstängd
Plats
/home
Registrerad
Apr 2010

Com Hem downstream 4-6 Mbit/s up 50 Mbit/s

Vi har 500/50 och ett antal datorer, telefoner m.m. kopplade till Com Hem-routern/modemet. Allt funkar fint, men extremt långsam nedladdningshastighet. max 6 Mbit/s. Up går fint, runt 50-55 Mbit/s. Efter omstart av routern/modemet kommer jag åter upp i full hastighet på runt 500 Mbit/s ned något dygn eller två, sedan blir det flaskhals igen. Bara kabel till de stationära datorerna. Ingen tankar torrents eller liknande.
Den enda skillnaden jag gjort är att jag köpte och installerade ett Deathstalker-keyboard. Efter den installationen så märkte jag problemet.

Vet någon vad detta felet är. Com Hem har ingen driftstörning i området. Fel på modemet? Är det tangentbordet som strulat till det?

i7
GTX
4K

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Vet inte om vi har samma problem men mitt 250/10 Comhem är väldigt svajigt ibland så lågt som 3-6 Mbit på nerlänk, pratade just med Comhem och dom tror att det är "ett större problem" som dom inte ännu vet vad det beror på, men dom hade fått in flera ärenden på just detta. dom skall ring upp mig när dom vet mer !?!.
Bor själv i södra sthlm Enskede.

Enl Comhem ska detta problem börjat i fredags.

Intel NUC DC3217IYE, INTEL 525 SERIES MSATA SSD 120GB, 2 x KINGSTON 4GB SO-DIMM 1600MHZ
Windows 8 Pro, XBMC v12

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2004

Jag har hastighetsproblem mot vissa destinationer (ev via Netnod). ftp.sunet.se är svajjigt som fan medans ftp.funet.fi ger maxhastighet.
Dey började igår.
Sthlm, Östermalm/Gärdet.

Trädvy Permalänk
Avstängd
Plats
/home
Registrerad
Apr 2010
Skrivet av ljudnisse:

Vet inte om vi har samma problem men mitt 250/10 Comhem är väldigt svajigt ibland så lågt som 3-6 Mbit på nerlänk, pratade just med Comhem och dom tror att det är "ett större problem" som dom inte ännu vet vad det beror på, men dom hade fått in flera ärenden på just detta. dom skall ring upp mig när dom vet mer !?!.
Bor själv i södra sthlm Enskede.

Enl Comhem ska detta problem börjat i fredags.

Skrivet av iXam:

Jag har hastighetsproblem mot vissa destinationer (ev via Netnod). ftp.sunet.se är svajjigt som fan medans ftp.funet.fi ger maxhastighet.
Dey började igår.
Sthlm, Östermalm/Gärdet.

Tack. Jag märkte även min 5 GHz Wifi var lika slött på mobilen. Brukar få runt 100 Mbit/s men kom bara upp i 0,3 Mbit/s. Uplink snabbt ändå. Men då verkar det vara något större problem. Jag avvaktar. Omstart av routern verkar funka som tillfällig workaround i sthlm i allafall.

i7
GTX
4K

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Comhem ringde tillbaks och säger att bredbandskollen server i sthlm är instabil, och det verkar stämma om man under avancerat går in och byter server så får iaf jag något bättre mät värden men jag tror inte detta är hela sanningen men ska fortsätt mäta för att tror på detta 100%.

Intel NUC DC3217IYE, INTEL 525 SERIES MSATA SSD 120GB, 2 x KINGSTON 4GB SO-DIMM 1600MHZ
Windows 8 Pro, XBMC v12

Trädvy Permalänk
Avstängd
Plats
/home
Registrerad
Apr 2010
Skrivet av ljudnisse:

Vet inte om vi har samma problem men mitt 250/10 Comhem är väldigt svajigt ibland så lågt som 3-6 Mbit på nerlänk, pratade just med Comhem och dom tror att det är "ett större problem" som dom inte ännu vet vad det beror på, men dom hade fått in flera ärenden på just detta. dom skall ring upp mig när dom vet mer !?!.
Bor själv i södra sthlm Enskede.

Enl Comhem ska detta problem börjat i fredags.

Skrivet av ljudnisse:

Comhem ringde tillbaks och säger att bredbandskollen server i sthlm är instabil, och det verkar stämma om man under avancerat går in och byter server så får iaf jag något bättre mät värden men jag tror inte detta är hela sanningen men ska fortsätt mäta för att tror på detta 100%.

Finns där något annat program liknande bredbandskollen? TP-vad den nu heter funkar dåligt på 500-lina.

Eller lätt testat, det är bara gå in på http://ftp.sunet.se/pub/os/Linux/distributions/centos/6.5/iso... och dra hem en 4.2 GB dist och se hastigheten.

i7
GTX
4K

Trädvy Permalänk
Medlem
Plats
Nordpolen
Registrerad
Nov 2003
Skrivet av Dockland:

Vi har 500/50 och ett antal datorer, telefoner m.m. kopplade till Com Hem-routern/modemet. Allt funkar fint, men extremt långsam nedladdningshastighet. max 6 Mbit/s. Up går fint, runt 50-55 Mbit/s. Efter omstart av routern/modemet kommer jag åter upp i full hastighet på runt 500 Mbit/s ned något dygn eller två, sedan blir det flaskhals igen. Bara kabel till de stationära datorerna. Ingen tankar torrents eller liknande.
Den enda skillnaden jag gjort är att jag köpte och installerade ett Deathstalker-keyboard. Efter den installationen så märkte jag problemet.

Vet någon vad detta felet är. Com Hem har ingen driftstörning i området. Fel på modemet? Är det tangentbordet som strulat till det?

Tror ev ni har olika fel endel av er. Mycke möjligt att comhem har/har haft strul via netnode i Stockholm men trådskaparens problem verkar lite annorlunda. Är det ett återkommande fel framgent och omstart av modem alltid hjälper verkar modemet få för mycke att göra (för hög cpu/minneslast). Antingen får man i så fall anmäla/vänta på att comhem släpper bättre fw till modemet alt. slå av NAT/brygga modemet och koppla in lite bättre router.

Dooh!

Trädvy Permalänk
Avstängd
Plats
/home
Registrerad
Apr 2010
Skrivet av Phunky:

Tror ev ni har olika fel endel av er. Mycke möjligt att comhem har/har haft strul via netnode i Stockholm men trådskaparens problem verkar lite annorlunda. Är det ett återkommande fel framgent och omstart av modem alltid hjälper verkar modemet få för mycke att göra (för hög cpu/minneslast). Antingen får man i så fall anmäla/vänta på att comhem släpper bättre fw till modemet alt. slå av NAT/brygga modemet och koppla in lite bättre router.

När jag kollade loggen på routern står där att Wifi byter channel var 20:e minut ungefär p.g.a. "Interfearence" alltså konflikt. Vete tusan vad det är eller hur jag råder bot på det. Jag har inte trixat med några inställningar i Wifi vad jag vet, och definitivt inte sedan några dagar sedan bara. Kanske i januari eller så, sedan dess har det ju funkat. Saxar från loggen:

Router » Management » Event Log This page displays the contents of the SNMP event log. Time Priority Description Sun Jun 08 22:09:01 2014 Notice (6) WiFi Interface [wl0] set to Channel 36 (Side-Band Channel:N/A) - Reason:INTERFERENCE Sun Jun 08 20:33:36 2014 Notice (6) WiFi Interface [wl0] set to Channel 100 (Side-Band Channel:N/A) - Reason:INTERFERENCE Sun Jun 08 20:18:28 2014 Notice (6) WiFi Interface [wl0] set to Channel 36 (Side-Band Channel:N/A) - Reason:INTERFERENCE Sun Jun 08 20:05:46 2014 Notice (6) WiFi Interface [wl0] set to Channel 100 (Side-Band Channel:N/A) - Reason:INTERFERENCE Sun Jun 08 19:50:36 2014 Notice (6) WiFi Interface [wl0] set to Channel 36 (Side-Band Channel:N/A) - Reason:INTERFERENCE Sun Jun 08 18:55:14 2014 Notice (6) WiFi Interface [wl0] set to Channel 100 (Side-Band Channel:N/A) - Reason:INTERFERENCE Sun Jun 08 18:40:11 2014 Notice (6) WiFi Interface [wl0] set to Channel 52 (Side-Band Channel:N/A) - Reason:INTERFERENCE Sun Jun 08 18:31:29 2014 Notice (6) WiFi Interface [wl0] set to Channel 100 (Side-Band Channel:N/A) - Reason:INTERFERENCE Sun Jun 08 18:16:19 2014 Notice (6) WiFi Interface [wl0] set to Channel 36 (Side-Band Channel:N/A) - Reason:INTERFERENCE Sun Jun 08 18:13:39 2014 Notice (6) WiFi Interface [wl0] set to Channel 100 (Side-Band Channel:N/A) - Reason:INTERFERENCE Sun Jun 08 17:58:29 2014 Notice (6) WiFi Interface [wl0] set to Channel 36 (Side-Band Channel:N/A) - Reason:INTERFERENCE Sun Jun 08 17:01:24 2014 Notice (6) WiFi Interface [wl0] set to Channel 100 (Side-Band Channel:N/A) - Reason:INTERFERENCE Sun Jun 08 16:46:14 2014 Notice (6) WiFi Interface [wl0] set to Channel 36 (Side-Band Channel:N/A) - Reason:INTERFERENCE Sun Jun 08 16:18:03 2014 Notice (6) WiFi Interface [wl0] set to Channel 100 (Side-Band Channel:N/A) - Reason:INTERFERENCE Sun Jun 08 16:02:52 2014 Notice (6) WiFi Interface [wl0] set to Channel 36 (Side-Band Channel:N/A) - Reason:INTERFERENCE Sun Jun 08 15:25:06 2014 Notice (6) WiFi Interface [wl0] set to Channel 100 (Side-Band Channel:N/A) - Reason:INTERFERENCE Sun Jun 08 15:08:21 2014 Notice (6) WiFi Interface [wl0] set to Channel 52 (Side-Band Channel:N/A) - Reason:INTERFERENCE

i7
GTX
4K

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011
Skrivet av Dockland:

När jag kollade loggen på routern står där att Wifi byter channel var 20:e minut ungefär p.g.a. "Interfearence" alltså konflikt. Vete tusan vad det är eller hur jag råder bot på det. Jag har inte trixat med några inställningar i Wifi vad jag vet, och definitivt inte sedan några dagar sedan bara. Kanske i januari eller så, sedan dess har det ju funkat. Saxar från loggen:

Jag är ganska säker på att Interference i modemloggen tyder på att ditt modem byter trådlös kanal (pga väldigt fullt i frekvensutrymmet)
Om man har Auto inställt så byter den till en annan kanal om det blir fullt på den nuvarande.

Trädvy Permalänk
Avstängd
Plats
/home
Registrerad
Apr 2010
Skrivet av FinurligFilur:

Jag är ganska säker på att Interference i modemloggen tyder på att ditt modem byter trådlös kanal (pga väldigt fullt i frekvensutrymmet)
Om man har Auto inställt så byter den till en annan kanal om det blir fullt på den nuvarande.

Okej, jag har kanalerna ställda manuellt. Men kollar mer ingående när jag kommer hem. Tack för info.

i7
GTX
4K

Trädvy Permalänk
Medlem
Registrerad
Jan 2013

Mitt "problem" är löst, idag när jag mäter mot BBKs sthlms server får jag bra värden igen

Intel NUC DC3217IYE, INTEL 525 SERIES MSATA SSD 120GB, 2 x KINGSTON 4GB SO-DIMM 1600MHZ
Windows 8 Pro, XBMC v12

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2004

Samma här, problemet löst.